Bienvenue sur le Forum de magazinevideo. CONNECTEZ-VOUS ou INSCRIVEZ-VOUS pour pouvoir poster un message, c'est gratuit et rapide. Ces mêmes identifiants vous serviront aussi pour bénéficier des privilèges accordés aux ABONNÉS PREMIUM (pouvoir accéder à tous les articles du site et aux fichiers-tests).
Sign in to follow this  
Followers 0
amad

probleme avec mon camescope

5 posts in this topic Last reply

bonjour,voila je possede un camescope canon mv790 et avec il m est impossible de transferer mes video sur le pc,j ai bien acheter un cable firewire,mais windows ne detecte rien.pourtant IEEE1394 est bien present dans gestionnaire de peripherique.Sa fait 1 mois que je cherche deseperement.j ai windows xp sp2.pour capturer j ai window movie maker et vegas 7,mais il ne trouve aucun peripherique de capture video.

merci a vous

Share this post


Link to post
Share on other sites

merci antoine pour ta rapidité,j ai suivi ton petit tuto mais window ne detecte toujours rien

Share this post


Link to post
Share on other sites

Après, il faut se lancer dans la chasse au maillon faible : essayer sur un autre ordinateur avec le caméscope et le même câble, essayer avec un autre caméscope et un autre câble sur le même ordinateur, etc.

Antoine

Share this post


Link to post
Share on other sites
Après, il faut se lancer dans la chasse au maillon faible : essayer sur un autre ordinateur avec le caméscope et le même câble, essayer avec un autre caméscope et un autre câble sur le même ordinateur, etc.

Antoine

salut,voila j ai essayer chez un ami et sa fonctionne,il ma conseiller de mettre a jour les pilotes de ma carte mere,comment fait ton svp.merci

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0