goute

imovie hd 6 et ilife 11

16 posts in this topic Last reply

Bonjour,

Avant de me procurer un macbookpro 15" dernière génération (avec ilife 11) je souhaite savoir si je pourrais télécharger (gratuitement ?) imovie hd 6, l'installer sur ma nouvelle machine et faire fonctionner ce logiciel.

Merci de vos lumières...

Share this post


Link to post
Share on other sites

Bonjour,

Sauf erreur, iMovie HD n'est compatible ni avec Snow Leopard ni avec Lion.

Cela dit iMovie, depuis la version 11, est globalement au niveau d'iMovie HD. Avec même quelques plus notoires (voir d'autres posts). Seul regret l'absence d'export vers caméra.

Share this post


Link to post
Share on other sites

Merci Yanik, je vais me renseigner unpeu plus sur imovie 11.

Share this post


Link to post
Share on other sites

Désolé Yanik, mais iMovie 6 HD EST compatible avec OSX-6-8 - Snow Léopard et pour rappel, ce dernier permet d'exporter sur K7 mini DV des films montés avec iMovie 11.

Quand à LION, ???? je ne connais pas.

Share this post


Link to post
Share on other sites

Si iMovie 6 Hd est devenu compatible avec Snow Leopard, c'est une bonne nouvelle. Peut-il supporter l'AVCHD ? Est-il possible de le faire cohabiter avec iMovie 11 et iLife 11 ?

Lion, c'est le nouvel OS qui équipe les nouveaux MAC. Quelqu'un a-t-il fait fonctionner iMovie 6 HD avec Lion ?

Share this post


Link to post
Share on other sites

Merci à Pasfortiche et Yanik de faire avancer mon interrogation.

Share this post


Link to post
Share on other sites

Bonjour à tous.

Goute, de toute façon, il n'existe plus de lien de téléchargement de iMovie 6 HD, d'une et de deux, iMovie 6 hd ne s'installe pas sur un Mac si n'y est pas déjà installé un iMovie 8 ou 9, en tout cas il refusera de s'installer si c'est iMovie 11.

Cordialement.

Share this post


Link to post
Share on other sites

Oui, merci.

Je crois que c'est en rapport avec les puces Intel aujourd'hui utilisées par Apple.

Imovie HD 6 a été développé pour fonctionner sous Power PC et ne fonctionnerait pas avec Intel, d'après ce qu'on m'a dit.

Cependant imovie hd 6 est toujours téléchargeable à partir de site comme clubic, je crois.

Snow Leopard correspond à quel ilife ?

Share this post


Link to post
Share on other sites

Bonjour:

iLife 11 tourne très bien avec INTEL sous Snow Léopard sur mon iMac 21" intel.

EN juin 2011, sur un iMac neuf 27" d'un collègue, j'ai installé (transféré) iMovie 6 HD et ce dernier tourne parfaitement sur sa machine.

De plus pour ma part, il m'arrive d'utiliser des clips importés avec iMovie 6HD dans un projet iMovie 11.

version 9.0.4

Goute, ça marche!!!!

Bonne journée

Share this post


Link to post
Share on other sites

Merci Pasfortiche,

Le imac 27" de juin 2011 de ton collègue fonctionne avec quel OS ?

Share this post


Link to post
Share on other sites

OK,

Actuellement l'OS présent sur les mac neufs c'est lion. Et contrairement à snow léopard, pour lequel il semble que imovie HD 6 soit devenu compatible (grâce à un logiciel mis au point à cet effet), lion resterait réfractaire à imovie HD 6, ou en tout cas n'aurait pas une compatibilité stable.

Mais je ne rassemble ici que les infos recueillies ça et là, et notamment auprès de la hotline d'apple.

Bon dimanche.

Share this post


Link to post
Share on other sites

En tout cas le MacBookPro de ma femme acheté en décembre 2009 (le Mac, pas ma femme) n'accepte pas iMovie HD.

Sauf erreur, iMovie HD ne traite pas l'AVCHD, me trompe-je ?

Et comme je l'ai déjà dit ailleurs ici, depuis la version 11 le nouvel iMovie est tout à fait honorable et a ses propres qualités. Certe, il manque l'export vers camera mais on peut toujours sauvegarder sur disque dur externe.

Share this post


Link to post
Share on other sites

Bonjour à tous.

Oui Yanik tu te trompes-je pas, iMovie 6 HD ne traite pas l'AVCHD.

Share this post


Link to post
Share on other sites

Merci Yanik, merci Pasfortiche, merci Serfouette,

Je sais maintenant à quoi m'en tenir.

Bonne soirée.

Share this post


Link to post
Share on other sites
Merci Pasfortiche,

Le imac 27" de juin 2011 de ton collègue fonctionne avec quel OS ?

Bonjour, Le mac est en version 10,6,8 --- S. léopard.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now