Jump to content

Pour poster, répondre à un membre, ou voir les messages non lus depuis votre dernier passage, CONNECTEZ-vous ou INSCRIVEZ-vous, c'est gratuit. Ou faites-le une fois la limite atteinte (10 messages lus / 12H). (en option) Pour lire les tests Premium, télécharger les fichiers bruts, et profiter des articles en pdf sans pub, consultez nos formules Premium.

Thierry P.

Nouveau Forum !

Recommended Posts

il y a 50 minutes, YANIK a dit:

Ps : toujours cette majuscule qui ne se met pas automatiquement en début de phrase.

 

Bonjour Yanik,

Toujours préciser l'outil utilisé et les circonstances éventuelles, ça nous aide.

 

Pour ma part la fonctionnalité marche (sur un iPad2), excepté après retour chariot, (à partir de la 2e ligne) qui m'oblige à placer la Majuscule manuellement.

Hormis cela, réussite de la Majuscule en début de 1re phrase et après tous les points dans les phrases. Essai effectué 4 fois avec succès.

 

Conclusion provisoire : cela accréditerait l'hypothèse d'un bug (ou d'une limitation mais j'y crois moins), et non d'un problème ergonomique, puisque la fonctionnalité existe.

Share this post


Link to post
Share on other sites

Bonjour,

 

Effectivement, j'ai oublié de dire que c'était sur mon iPhone que je rencontrais ce problème de majuscule. Dans tous les cas de figure, dans un paragraphe, après un point, ou dans un nouveau paragraphe. 

Ce qui marche très bien ce sont les coupures de mots automatiques.

 

J'explore actuellement sur mon MacBookPro. La version ordi est plus agréable à regarder que la version Smartphone.

 

A première vue : 

- Quelques messages abscons. Tout en haut : "marquer le site comme lu" par exemple. Pour moi le site, c'est magazinevidéo.

- Toujours tout en haut, l'utilité des deux  onglets "Activité/naviguer" et "Site magazinevidéo.com" me parait limité. Et qu'entend-on par Activité/naviguer ?

- Toujours en haut, les trois premières lignes ne sont pas particulièrement heureuses et/ou claires : Activité/naviguer - Forum - Accueil. En comptant le Finder et Safari, j'ai actuellement cinq lignes de choix. Et ça ne s'arrange pas si l'on va dans "contenu non lu".

- A propos, aller dans contenu non lu pour avoir d'autres choix n'est pas très ergonomique. Quand au sous menu qu'il contient, il y a à boire et à manger. Il y a le choix, certes, mais comment consulter les huit derniers jours de messages lu ET non lu par exemple. C'était si simple jusqu'à présent.

 

Plus agréable à regarder que la version iPhone, pas moins foutraque. Une version qui peut satisfaire le concepteur, pas l'utilisateur (et je pense en particulier à un nouvel arrivant). Quand on commence à dire "l'utilisateur s'habituera", ce n'est pas bon.

 

Mais comme dirait un ami ici, ce n'est que mon avis. 

 

 

 

 

 

 

Share this post


Link to post
Share on other sites
Il y a 2 heures , YANIK a dit:

Effectivement, j'ai oublié de dire que c'était sur mon iPhone que je rencontrais ce problème de majuscule. Dans tous les cas de figure, dans un paragraphe, après un point, ou dans un nouveau paragraphe. 

 

entretemps, j'ai poursuivi mes investigations sur tablette.

 

Sortons de magazinevideo. Prenons un autre site concurrent bien connu.

 

IMG_0568.PNG

photo 1 : minuscules automatiques en début de phrase et après le point. Rien à faire, ça ne marche pas ! Quelle bande d'idiots !

 

 

 

IMG_0570.PNG

photo 2 : majuscules automatiques en début de phrase et après le point. Tiens, ça marche...

 

Qu'ai-je fait entre photo 1 et photo 2 ? J'ai modifié un réglage de la tablette, la fonction Majuscules automatiques du Menu Général (qui existe peut-être sur iPhone ?).

 

Vous m'accorderez donc que le réglage du clavier de la tablette influe sur la saisie, et non l'éditeur de messages du Forum.

 

Un point (c'est le cas de le dire) qui semble se confirmer ici.

 

Moralité en forme de question : Yanik, pouvez-vous vérifier le réglage de votre iPhone ? Merci.

Share this post


Link to post
Share on other sites
Il y a 2 heures , YANIK a dit:

- Quelques messages abscons. Tout en haut : "marquer le site comme lu" par exemple. Pour moi le site, c'est magazinevidéo.

 

Oui ce lien me pose problème en soi, et je n'ai pas eu le temps de me pencher dessus, raison (mauvaise mais réelle) pour laquelle sa traduction n'a pas été retouchée. Car il s'agit bien d'un ambiguïté de traduction. L'explication est que le Forum, avec tous ses modules, peut constituer un vrai site. D'où l'expression anglaise "mark site read".


Mais en attendant, la remarque est tout à fait recevable. Je l'ai changé.

 

Le point qui est ignoré, c'est qu'IPB ne fournit pas de localisation en français. Ce sont des traducteurs français (bénévoles) qui ont traduit la majorité des termes. Malgré cette francisation, de nombreux termes n'étaient pas traduits, magazinevideo a complété la traduction de quelque 100 à 200 phrases pour le moment.

 

J'ai remarqué que d'autres admins laissaient tout en anglais ou une majeure partie...

 

Le paradoxe, est qu'on s'embête beaucoup, mais que ça ne se voit pas forcément.

Share this post


Link to post
Share on other sites
Sur 26 juin 2016 at 16:07 , NOEL a dit:

 

Bonjour Ciné7,

Tu as raison je constate la même chose :

Lien vers VIDEO sur forum.jpg

 

Il s'agit de ce message --> ICI

 

 

Le lien Vimeo en soi de cette vidéo est correct. Pour preuve ci-dessous, elle s'affiche correctement. il faut donc voir si les préconisations de cette mise au point fonctionnent.

 

Action : Merci de tenter de changer le lien dans le message en question.

 

 

Share this post


Link to post
Share on other sites
Sur 26 juin 2016 at 16:07 , NOEL a dit:

Je ne comprends plus rien, je clique sur CITER le dernier message de Loupiod  d'il y a une heure ... et voilà ça met ma demande précédente  (voir ci-dessus ???   Un bug nouveau !!! ???

 

J'avais moi aussi constaté le phénomène. J'ai modifié un réglage il y a 2 heures. Je n'ai pas retrouvé le problème après ce réglage jusqu'à présent. Il faut toutefois voir sur le moyen terme.

 

Si le phénomène a bien disparu à moyen terme (ce phénomène-là...), le confirmer. Merci.

Share this post


Link to post
Share on other sites
Il y a 3 heures , Thierry P. a dit:

 

J'avais moi aussi constaté le phénomène. J'ai modifié un réglage il y a 2 heures. Je n'ai pas retrouvé le problème après ce réglage jusqu'à présent. Il faut toutefois voir sur le moyen terme.

 

Si le phénomène a bien disparu à moyen terme (ce phénomène-là...), le confirmer. Merci.

 

Oui MERCI ... j'ai remarqué que le problème avait disparu.

Share this post


Link to post
Share on other sites
Il y a 3 heures , Thierry P. a dit:

 

Le lien Vimeo en soi de cette vidéo est correct. Pour preuve ci-dessous, elle s'affiche correctement. il faut donc voir si les préconisations de cette mise au point fonctionnent.

 

Action : Merci de tenter de changer le lien dans le message en question.

 

 


OK ... J'ai bien changé avec succès ce lien (comme ci-dessus) dans le message adressé à Qsammi

 

Share this post


Link to post
Share on other sites

Au sujet de petites lacunes dans le forum --> lire ici

Share this post


Link to post
Share on other sites

1-. Les majuscules. La fonction majuscule automatique est parfaitement réglée sur mon iPhone. Elle fonctionne ailleurs sans problème.

elle marche aléatoirement sur le forum. (Comme dans cette phrase !!!!! Oui).

par contre si je crée un nouveau paragraphe !!!

le double interligne est revenu ?

 

2-. Les termes en anglais font l'objet d'équivalence en français depuis au moins trente ans. Si depuis une dizaine d'années les concepteurs professionnels se la jouent en employant des termes anglophones, c'est leur problème. A nous de les rendre raisonnables.  C'est plus confortable pour les utilisateurs. Et je pense là à tous ceux qui utilisent l'informatique comme outils dans LEUR travail et pas comme un but dans la vie.  

 

3- dans son état actuel, le forum n'est pas du tout agréable  à visiter surtout dans sa version iPhone. On se perd dans cette ergonomie si peu claire, si peu intuitive.

 

4- à part ça, je sais que votre tâche de vérifications et de tests en tout genre, c'est pas de la tarte (not a pie). Toutes mes félicitations pour votre patience et votre courtoisie.

 

Amicalement.

Edited by YANIK

Share this post


Link to post
Share on other sites

 

Il y a 18 heures , YANIK a dit:

1-. Les majuscules. La fonction majuscule automatique est parfaitement réglée sur mon iPhone. Elle fonctionne ailleurs sans problème.elle marche aléatoirement sur le forum. (Comme dans cette phrase !!!!! Oui). (...)

 

2-. Les termes en anglais font l'objet d'équivalence en français depuis au moins trente ans. Si depuis une dizaine d'années les concepteurs professionnels se la jouent en employant des termes anglophones, c'est leur problème. (...)

 

3- dans son état actuel, le forum n'est pas du tout agréable  à visiter surtout dans sa version iPhone. On se perd dans cette ergonomie si peu claire, si peu intuitive.

 

4- à part ça, je sais que votre tâche de vérifications et de tests en tout genre, c'est pas de la tarte (not a pie). Toutes mes félicitations pour votre patience et votre courtoisie.

 

 

 

1. Dans une démarche méthodologique, il est normal que nous cherchions à éliminer les solutions qui sont reproductibles (un mauvais réglage d'un appareil) avant les explications compliquées non-reproductibles (pour l'instant). Et à mon avis beaucoup de forumeurs ne connaissent même pas ce réglage que vous semblez connaître très bien car vous êtes expert en ergonomie ou très intéressé par ce sujet.

 

Je m'appuie sur la démonstration faite sur le site concurrent (le Repaire) avec laquelle nous corrigeons le problème avec le réglage d'une tablette et nous créons le problème avec ce même réglage. Admettez a minima que c'est troublant. On va poursuivre nos recherches. Qu'entendez-vous par aléatoirement ? Ca ne marchait pas du tout dans votre précédent message. Aléatoirement laisse entendre que ça fonctionne une fois de temps en temps. Les mots ont leur importance pour que nous cherchions dans la bonne direction. :scenario3: 

 

Autre questionnement : pourquoi laisser entendre que ce serait une erreur exemplaire de conception (ou je vous ai mal compris ?) quand il peut s'agir d'un simple bug et donc d'une erreur de code informatique qui serait "grave" techniquement mais moins grave moralement et banale, informatiquement parlant ? J'ai l'intime impression que vous menez une croisade générale (en évoquant Apple dans un premier message, iMovie dans un autre, les concepteurs informatiques dans un troisième) qui va bien au-delà des questionnements de ce Forum et dont nous faisons les frais. Je veux bien tenter de résoudre nos problèmes s'ils existent mais pas endosser ceux de la planète entière... Et croyez-moi, je suis très sensible à l'ergonomie.

 

2. Pourquoi dites-vous qu'ils emploient des termes anglophones ? La loi ne les oblige pas à franciser leur logiciel. Ils sont américains (Virginie), leur application est en langue américaine, leur serveur aux US, et ils ont décidé de ne pas localiser les termes de leur logiciel pour des raisons qui les regardent, et de s'appuyer sur les communautés de chaque pays qui vont mieux traduire les termes techniques qu'ils ne le feraient eux-mêmes. Et enfin, de laisser la faculté à chaque administrateur, de franciser à sa sauce, voire d'adapter les noms (Modifier à la place de Éditer), grâce à une administration du Forum très bien conçue de ce point de vue. Rien de bien scandaleux en tout cas.

 

3. Vous l'avez je crois déjà dit.

De mon point de vue et ça n'engage que moi, un Forum n'est pas fait pour être consulté sur le petit écran d'un smartphone, en tout cas pas pour écrire des messages. Le minimum syndical est la tablette.

 

4. Merci.

 

 

Additif au 1.

J'ai poursuivi quelques derniers essais cette fois sur magazinevideo ci-dessous :

Capture d’écran 2016-06-29 à 17.30.09.jpg

 

Les majuscules se placent bien après un point, à condition évidemment de mettre un espace, règle typographique de base.

La majuscule se place bien en début de 1re phrase.

Le seul problème du début de 2e phrase qui commençait par une minuscule est résolu en plaçant un espace en fin de phrase précédente après le point, puis en effectuant un "retour chariot" dans la foulée.

C'est une astuce, certes, mais qui marche, ne demande aucun gros effort et ne prend pas de temps.

 

Conclusion :  Réussite des Majuscules automatiques après le point, et en début de chaque phrase, sur la tablette du test.

Le "ticket" ouvert est résolu ici. 

 

Reste à voir pourquoi ça ne marcherait pas avec un iPhone. Je ne comprends pas pourquoi Apple et Apple ne fonctionnent pas à l'identique. Je passe la main à qui le voudra. Je ferme cette question de ce ticket.

Share this post


Link to post
Share on other sites

Je suis étonné de voir la discussion que cela prend pour une mise a jour du forum:

 

Merci d avoir upgrader ce forum avec cette version d IPB qui est pour moi la meilleure

La mise a jour d un forum prend enormement de temps et de risque (et je sais de quoi je cause)

 

Share this post


Link to post
Share on other sites
Il y a 13 heures , NOEL a dit:

Oui MERCI ... j'ai remarqué que le problème avait disparu.

 

non attention, le bug persiste. Comme je l'avais évoqué prudemment, il fallait vérifier sur le moyen terme.

Share this post


Link to post
Share on other sites

A priori un nouveau bug  ce matin ? ... quand on clique sur FORUM ... l'option ACTIVITE  en haut a disparu ... on n'a que --> "Commencer un sujet" ... ou alors j'ai mal vu ??

 

Un peu plus tard:

ERREUR de ma part !!! ... à cause d'une utilisation du ZOOM auparavant (Ctrl + roulette souris)

Après un zoom ... quand on revient dans le forum après l'avoir bien quitté ... ce zoom est conservé, et voilà ce que j'obtenais sur l'écran:

 

Erreur due au zoom.jpg

 

Curieux ... mais bien identifié ...

Edited by NOEL

Share this post


Link to post
Share on other sites

Bonjour,

Moi ce que je dis, c'est pour vous donner des pistes d'amélioration selon mon point de vue (sans esprit de croisade) que j'espère objectif. 

Je fréquente ce forum depuis plus de 10 ans et je ne pense pas être agressif envers MagazineVidéo. Mes propos tranchés et sévères, je les réserve généralement aux applications buggées d'Apple. 

Alors, si je vous ai blessé, je m'en excuse.

Une dernière chose et ensuite je n'interviendrais plus sur le sujet : l'application forum pour smartphone précédente donnait toute satisfaction.

Share this post


Link to post
Share on other sites

Yanik,

Au risque de soliloquer, je poursuis, depuis une tablette en orientation verticale, dans les conditions approximatives d'un iPhone, excepté que l'écran est plus grand.

 

Je me permets d'en terminer avec les Majuscules. Pour obtenir une majuscule après un point, il suffit de placer un espace après chaque point, qui est la règle typographique de base que vous connaissez. Il faut aussi placer un espace en fin de phrase, avant de faire un retour à la ligne. C'est sans doute un bug du à une mauvaise interprétation de la notion de nouveau paragraphe. Je ne saisis pas si vous avez tenté d'appliquer cette solution simple sur votre iPhone. Quelqu'un peut-il le faire en attendant que nous ayons un iPhone en mains ?

 

Les ingénieurs d'IPS seraient peut être blessês à vous lire puisqu'ils ont conçu cette version dite Responsive, c'est leur bébé, et ce n'est pas le nôtre. Mais je ne suis pas sûr que la notion même de Responsive parle aux utilisateurs, c'est pourtant une évolution importante d'internet qui a ses inconvénients mais aussi ses avantages. La version précédente n'était pas Responsive et posait des tas de problémes, vous pouvez me croire.

 

Pour notre part nous n'avons rien conçu de ce forum et nous avons peu de latitude sur les CSS, c'est ce que nous tentons d'expliquer depuis le départ, ce forum n'est pas fait pour être détricoté. Les possibilités de modifications sont donc restreintes, hormis la terminologie ou les réglages prévus par les développeurs d'IPS. Il reste le marché des plug ins payants que nous n'avons certes pas encore exploré. Mais il ne répondra pas aux demandes trop personnalisées.

 

 

Share this post


Link to post
Share on other sites

Même si je ne souhaite plus intervenir sur le sujet, je réponds à votre question sur le problème du point 

1 - Je tape comme d'habitude : espace après le point. 

2 - Le bug semble corrigé

3 - Mon précédent post sur lequel le bug apparaissait (minuscules en début de phrase, volontairement non rectifiées)  est également corrigé (automatiquement à posteriori ?). 

 

Share this post


Link to post
Share on other sites

Bonjour,

Quel luxe ce forum ! J'avais suivi l'arrivée de la version 4 chez IPB, le résultat est vraiment bien. Assez classique au lancement : il reste pas mal d'anglais qui traine dans les fichiers de langue.

Antoine

 

 

 

 

 

__________________________________________________________________________

Radiographique dentaire PortableFilms dentaires

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


(publicité suppressible grâce à la formule Premium. Cliquez ici pour voir tous les avantages de la formule Premium illimitée).



×