Sign in to follow this  
NOEL

Paramètres d'encodage pour Vimeo avec VDL 2015 (pour manober)

Recommended Posts

Bonsoir Manober,

 

Suite à ta demande (et pour d'autres), voici les réglages d'encodage que j'utilise avec VDL 2015 ou VDL 2016,

pour mise sur VIMEO en 1280x720p (gratuit pour 500 Mo max et une fois par semaine)

(utilisé aussi bien à partir de films en HD qu'en UHD)

 

Cliquer sur chaque image pour améliorer la lisibilité :

 

MPEG4_export1_pour-Internet.thumb.jpg.27b03eddcaf8c35dc71e586f81479dec.jpg

 

MPEG4_export2_pour-Internet.thumb.jpg.88f20703c0114bda38b45aea6d30cd9d.jpg

 

Il suffit de changer les valeurs de débit en rentrant avec le curseur dans les boîtes concernées:

 

MPEG4_export3_pour-Internet.thumb.jpg.c75d5ec3ae4f9070a1ddf0da65cea4d5.jpg

 

 

Share this post


Link to post
Share on other sites
COX    2

Zut les images ne s'affichent pas...

Share this post


Link to post
Share on other sites

Bonjour Noël,

Je viens de voir ton message adressé à mon attention le 28 juin 2016. Curieux, non?

Share this post


Link to post
Share on other sites
COX    2

J'ai deux problèmes d'encodage avec la version 2016 :

1 avec le son quand j'encode en Mpeg4 et diffusion sur la TV. La bande son est moins bonne qu'en diffusion sur PC (ou j'ai une carte son et des enceinte Luna de bonne facture sans être du focal)

2 avec le 4K (4096*2160) et (3840*2160) toujours en Mpeg4 l'encodage débute et il m'indique un message d'erreur : An application has requested more GPU memory than is available in this system. *the application will now be cloed. Error codec 6 would you like to visit http nvidia.custhelp.com

 

Merci de votre aide.

Share this post


Link to post
Share on other sites

Bonsoir,

Désolé mais quand on cherche de l'aide on ne doit pas être avare dans les infos fournies.

1) concernant le son quand on écrit format MPEG4, on parle d'abord d'un format d'image vidéo, ça ne donne rien concernant le choix du format audio utilisé.

D'autre part on ne sait pas de quel format MPEG4 il s'agit .... il y a X lignes de formats mpeg4  ... et à partir de quel format de "rush" ?? (HD, UHD ...)  etc... 

D'autre part si le son est bon sur PC en non sur TV ... quel rapport avec VDL 2016, mis à part un mauvais choix de format audio choisi.

Il faut apprendre à tester en changeant les divers paramétrages ... c'est quand même pas trop difficile

 

2) Voir le driver de la carte son NVIDIA (mise à jour ?) ... pourquoi un manque de mémoire graphique ??

Personnellement, je n'ai aucun problème avec VDL 2016 .... impossible pour moi d'imaginer toutes les erreurs faites par d'autres sans un maximum d'info.

Share this post


Link to post
Share on other sites
COX    2

Format des rushs : 

Action cam 3 marques 6 modèles.

1080*1920 le format vidéo a donc un impact sur la bande son d'un film?

H.264

Dont j'ai supprimé l'intégralité de la bande son pour mettre de la musique.

 

Provenance de la musique : 

Youtube MP3 converter

mp3 128kbits/s

 

Format d'export :

MPEG4 Export (MP4) Software: 
Video: 1920x1080p; 25.00 Frames/s; H.264 6000 kbit/s
Audio: 44100 Hz; Stereo;  AAC

 

Quel intérêt de changer un truc qui marche?

Je monte et diffuse sur le PC et le web.

 

Je teste le montage sur mon TV (tu sais les tests que tu m’ordonnes de faire à chaque fois que je demande une info sur l'encodage) de salon pour voir les petits défauts à l'image et là le son est moisi.

Tu es bien conscient de ce que tu demandes Noel? des infos OK, j'ai été avare, je corrige ma demande. Mais si je réalise tous les tests, ce que je te met au défi de faire puisqu'il y a dans les paramètres avancés audio plus de 15 paramètres donc plus de 1000 possibilités d'encodage quel intérêt de venir s'informer auprès d'une communauté d'utilisateurs qui a pour la plupart d'entre eux moins de responsabilité entrepreneuriales (je rentre de 70h de garde j'en ai plein le cul) , parentale (2 gamins dont un qui fait ses dents), familiale que moi? Et un back ground que je n'aurai jamais ni sur ce log ni sur un autre...

AUCUN!

 

Tu es un excellent utilisateur de Magic, probablement le meilleur ici, tu as fait des centaines de tests, et en fait bénéficier les autres, c'est noble, mais tu greffes pas des coeurs! Le montage est un "vide esprit" pour moi, pas un moyen de réaliser des tests... Et je n'ai aucun complexe à pomper la substantifique moelle des forums dans ce domaine ou un autre. Ça m'enrichie.

Il y aurait donc un format audio pour le web et un pour la TV du salon? Je l'apprend... 

 

Merci

 

Impossible de faire la mise a jour de la 750Ti... une couille dans le potage.

Share this post


Link to post
Share on other sites

Bonsoir COX,

 

Mais je n'ai pas trouvé 1000 possibilités d'encodage pour l'audio, voilà une copie d'écran pour t'aider.

J'utilise l'encodeur "standard" de VDL 2016  ( et non MainConcept ) et je n'ai aucun problème avec cet encodeur.

Concernant l'échantillonnage audio, je conserve toujours 48000..

Au cas où tu utiliserais  MainConcept pour le 4K, il n'a jamais été prévu pour le 4k, donc ne surtout pas l'utiliser.

 

5945a9ecddb9d_1_ParamtresdExportMP4.thumb.jpg.50f1c05d010e75e2afbb720c5a62d9c9.jpg

 

 

Share this post


Link to post
Share on other sites
COX    2

Bonjour,

 

MAJ Nvidia réalisée, il y avait une impossibilité d'accès à la MAJ.

 

J'étais en effet en Main concept et ai donc basculé en standard. J'ai lu sur ce forum que main concept amenait un plus mais je ne sais plus pourquoi... Il me faudrait retrouver le post...

 

Problème quand j'ouvre la page des paramètre du logiciel voici ce qui apparaît : 

 

 

paramètre.png

Share this post


Link to post
Share on other sites
COX    2

Les deux sont sur Main concept quand j'ouvre.

vous constaterez que l'on ne peut pas lire la dernière ligne du message des deux menu déroulant.

quand je change main concept en standard, une fenêtre s'ouvre et m’indique que les paramètres mpeg ne seront enregistrés qu'après un redémarrage de MVD.

Hors quand je clique sur OK et que je ferme le prog et le relance, les modifs ne sont pas enregistrées...

Que faire?

parametre changé.png

Share this post


Link to post
Share on other sites
COX    2

Opération renouvelée 4 fois et il accepte la 4eme... Vas comprendre...

 

Par contre dans les paramètres avancés audio entre main concept et standard c'est le jour et la nuit au niveau des possibilités.

Share this post


Link to post
Share on other sites
COX    2

Test encodage 4k en cours.

Un pot à fait de même avec vegas en diffusion sur une TV full HD, selon lui ca n’amène rien...

Il comparer cela a passer de la mauvaise musique sur des enceintes très haut de gamme...

Je l'aurai plus comparé à des l'excellente musique diffusée sur des enceintes de qualité moyenne...

Share this post


Link to post
Share on other sites
COX    2

Par contre ca doit solliciter pas mal la becanne, tout est ralenti...

Share this post


Link to post
Share on other sites

Je n'ai aucun problème avec l'encodeur STANDARD  et pour l'encodage j'utilise l'accélération matérielle avec la carte graphique du processeur (comme déjà dit et expliqué dans un message).

Concernant les zones coupées dans l'affichage du paramétrage du programme, peut-être que tu n'as pas la dernière mise à jour de VDL 2016, voir dans Menu/Aide la version et la mise à jour en ligne. Dernière version: 15.0.0.107.

 

594663fc3cadc_VDL2016_ChoixEncodeur.jpg.62b1035ccb35d53aff4e75b644c73173.jpg

 

Share this post


Link to post
Share on other sites

Bonjour Cox.

Je te conseille de ne pas utiliser main concept.ce n'est qu'une source d'ennuis

Ce que tu ne vois pas sur ta capture d'ecran c'est MPEG 2 en haut et MPEG 4en bas.reste en mode standard   sur les deux,ce sera peut être légèrement plus long,mais ça fonctionnera bien.

Pour le message de changement de codecs tu fais OK tu relances l'exportation et ça suffira

Messages croisés avec Noël . désolé

 

 

Edited by loupiod

Share this post


Link to post
Share on other sites
COX    2

export 4k terminé résultat : aucune amélioration selon moi.

 

OK pour le standard. Je me penche sur l'accélération matériel dans les prochains jours. J'ai lu ton tuto mais ne l'ai pas mis en application pour le moment. J'ai fait quelques tests de chronométrage de fait j'aurai enfin des éléments de comparaison.

 

Exact j'ai la version 15.0.0.90 je corrige ca.

 

Je refait un test d'export en 1080 avec les paramètres standards sono pour voir si il y a une modif sur la TV...

 

Merci à vous

Share this post


Link to post
Share on other sites
Le ‎31‎/‎05‎/‎2017 at 21:56 , COX a dit:

Zut les images ne s'affichent pas...

 

Le ‎01‎/‎06‎/‎2017 at 16:06 , manober a dit:

Bonjour Noël,

Je viens de voir ton message adressé à mon attention le 28 juin 2016. Curieux, non?

 

Bonsoir,

Je viens de remettre les 3 images qui avaient été supprimées dans mon 1er message (= le sujet)

 

Share this post


Link to post
Share on other sites
COX    2

Merci

Share this post


Link to post
Share on other sites
COX    2

J'ai réalisé d'autres test de diffusion sur TV.

Il semblerait que le problème son venait de main concept...

Ma TV 1080 ou mon boitier wester digital n'arrivent pas à lire le mpeg4 3840*2860...

Merci

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this