Jump to content

Pour poster, répondre à un membre, ou voir les messages non lus depuis votre dernier passage, CONNECTEZ-vous ou INSCRIVEZ-vous, c'est gratuit. Ou faites-le une fois la limite atteinte (10 messages lus / 12H). (en option) Pour lire les tests Premium, télécharger les fichiers bruts, et profiter des articles en pdf sans pub, consultez nos formules Premium.

pub
Quellier

Lenteur inimaginable pinnacle studio 20

Recommended Posts

Bonjour

J'ai utilisé Studio 16 sans aucun problème et j'ai voulu passer à Studio 20 en conservant le même ordi.. Tout fonctionne mais avec une lenteur insupportable qui rend le logiciel inutilisable.
Merci pour vos conseils. Je précise que j'ai désinstallé Studio 20.
Philippe

Share this post


Link to post
Share on other sites

Et je suppose que maintenant il est encore plus lent ...

 

:w00t:

Share this post


Link to post
Share on other sites

Bonsoir,

Ta configuration matérielle est: .....?

Si tu compare avec la configuration demandée pour Pinnacle 20 ça donne quoi?

A+ Pierre

Share this post


Link to post
Share on other sites

Trêve de plaisanterie. Lorsque PS20 devient à ce point inutilisable, quel est le niveau de RAM utilisa par le processus NGStudio.exe ? Tu peux le voir dans le Gestionnaire de tâches de Windows.

 

Autre question : le rendu en arrière-plan est-il activé dans ton PS20 ?

Share this post


Link to post
Share on other sites

Bonjour

Il est demandé 2GB de RAM, et 4 GB pour Windows 64 bit. La mémoire RAM de mon ordi est de 6GB.

 

Je ne sais pas à quoi correspond cette question.

Le rendu en arrière-plan est-il activé dans ton PS20 ?

Où trouver ces infos?

D'avance merci de te pencher sur mon cas. Joyeuses Pâques.

Philippe

Share this post


Link to post
Share on other sites

Tu es limite niveau quantité de RAM pour cet ordi.

 

Pour le rendu en arrière-plan : quand tu insères un clip sur la timeline, une bande marron qui passe progressivement au vert apparaît-elle au-dessus du clip ?

Share this post


Link to post
Share on other sites

PS 16 fonctionnait parfaitement avec mon ordi. Et j'ai vérifié, les niveaux de RAM exigés pour PS16 sont identiques à ceux de PS20

 

Pour le rendu en arrière plan, oui cette bande marron apparaît bien au dessus du clip mais plusieurs secondes (10 ou 15) après avoir déposé le clip. Puis elle passe lentement au vert.

Share this post


Link to post
Share on other sites

Après plusieurs manipulations (effacer, couper, copier, coller) cette bande n’apparaît pas. Ou plutôt n’apparaît plus...

Share this post


Link to post
Share on other sites
Le 17/04/2017 at 10:00 , Quellier a dit:

Pour le rendu en arrière plan, oui cette bande marron apparaît bien au dessus du clip mais plusieurs secondes (10 ou 15) après avoir déposé le clip. Puis elle passe lentement au vert.

 

Dans le Panneau de Configuration de Studio, onglet Aperçu et exporter, mets Seuil d'optimisation sur 0. Le Rendu en arrière-plan sera désactivé.

Share this post


Link to post
Share on other sites

Bonsoir;

Pour information, une amie qui travaillait avec la version 14 est passée à 20 et là gros problème de lenteur et blocage intempestif...

Donc j'ai passé quelques heures pour comprendre et plusieurs heures de manip j'ai désinstallé Pinnacle et effacé toutes traces.

Puis installation propre et tout fonctionne correctement depuis 48 heures, en vous souhaitant que cela résolve vos soucis...Bon courage!

Share this post


Link to post
Share on other sites

Merci  pour cette info. Je vais opérer de la même façon et vous tenir au courant des événements.

 

2 heures plus tard...J'ai désinstallé et réinstallé PS 20. 

Malheureusement cette manœuvre s'est avérée inutile . L'ensemble est toujours aussi lent 

Edited by Quellier

Share this post


Link to post
Share on other sites

Bonjour à tous,

Il existe un logiciel gratuit pour un usage familial qui s'appelle "WhySoSlow 1.00". Très facile à installer et garanti sûr si tu le télécharges sur le site officiel Resplendence.

  • Tu télécharges le fichier d'installation WhySoSlowSetup.exe et tu l'exécutes pour installer le logiciel (Tu fais une installation par défaut);
  • Si tu as fait une installation par défaut, le logiciel se lance à la fin de l'installation;
  • L'analyse des différents paramètres de ton PC démarre et l'onglet Status se remplit progressivement;
  • Tu vérifies que l'onglet "Start" 1er onglet en bas et à gauche est bien grisé et que l'onglet suivant "Stop" est bien au rouge;
  • Tu lances Studio et tu travailles normalement en faisant les tâches habituelles pendant quelques minutes;
  • Tu cliques sur l'onglet "Stop" 2ème onglet en bas à gauche;
  • Tu cliques sur l'onglet "Analyze" 3ème onglet en bas à gauche;
  • Tu cliques sur l'onglet "Analyze" de la nouvelle fenêtre WhySoSlow analyzis qui vient de s'ouvrir et tu patientes une ou deux minutes;
  • A l'aide de l'ascenseur de cette fenêtre tu pourras voir les différents paramètres analysés et leur état. Si tout va bien sur ton ordinateur, la conclusion devrait être :

Your system has been analyzed. Your system appears to be running fine.
No problems were found.

Share this post


Link to post
Share on other sites

Bonjour Le Papy;

Merci de l'information, je vais mettre le lien de coté pour le cas ou...

Juste une précision ce logiciel laisse-t'il des "traces" sur le disque dur?

 

Désolé Quellier la manip a bien fonctionné pour moi mais mais après désinstallation j'ai fait un ménage/nettoyage avec "Glary Utilities...

 

A+ Pierre

Share this post


Link to post
Share on other sites

Il y a un dossier d'installation C:\Program Files\WhySoSlow et des clés de configfuration et de paramétrage dans la base de registre.

C'est toi qui décide de l'emplacement d'enregistrement éventuel des résultats.

Share this post


Link to post
Share on other sites

Merci Le Papy pour les infos. Je te tiens informé de l'évolution de mes recherches pour la lenteur excessive de PS 20

Ph. Quellier

Share this post


Link to post
Share on other sites

Hélas! Pas de résultat sur PS20 après utilisation de WhySoSlow. Qui confirme "Your system has been analyzed. Your system appears to be running fine". 

Share this post


Link to post
Share on other sites

Bonjour à tous,

Alors s'il n'y a pas de causes de ralentissements sur ton ordinateur, je ne vois plus que la piste de l'installation. Comment as-tu procédé pour désinstaller et réinstaller?

  • Peux-tu expliquer en détail les opérations que tu as faites ?
  • Combien as-tu de versions de Studio installées sur ton ordinateur ?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×