Jump to content
zhiyun

 

Participez nombreux ! 5 lots à gagner

 

FASIGO

Membres
  • Content Count

    6
  • Joined

  • Last visited

A propos de FASIGO

  • Rank
    Membre Nouvelle bobine

Profile Information

  • Lieu
    Marclopt
  1. Le sujet est ancien et ma mémoire me fait défaut, mais je n'ai pas le souvenir d'un cd qui refusait de démarrer. Peut-être faudrait-il vérifier si c'est un problème lié à ce CD ou aux cd d'une façon générale, mais vous l'avez peut-être déjà vérifié. En ce qui me concerne, c'était que certains éléments du programme ne s'installait pas. Bonne journée
  2. Bonjour, Presque tout est réglé, j'ai accès au forum pinnacle et corel m'a transmis un fichier ISO de pinnacle 16 et l'installation c'est faite normalement sauf pour Prémium Pack vol. 1-2 qui refuse de s'installer. J'attend la réponse de corel. Juste pour savoir : est ce que Papy de ce forum, c'est le Papy du Forum pinnacle ? Merci à tous
  3. Et voilà que je retrouve un autre problème (est ce lié ?). Ce thread renvoi au forum pinnacle auquel ne peux pas me connecter. J'ai demandé à pinnacle un nouveau mot de passe et même avec ce mot passe, rien ne se passe, je n'ai aucun message d'erreur, je reste sur la page de connexion. (même en suspendant l'antivirus) C'est pour cette raison que je suis venu sur ce forum.
  4. Oui je suis sous 8.1 (64), et je suis passé par installation personnalisé, mais je ne peux qu'installer studio 16.1 et aucun des autres modules proposés, il ne se télécharge pas. J'ai donc demandé à pinnacle qu'il me donne un lien pour télécharger ces modules ou qu'il m'envoie un cd. La solution que pinnacle m'a proposé, c'est de faire une désinstallation poussée en supprimant tus les répertoires, ça n'a rien donné. Je vous tiens au courant de la suite.
  5. Merci pour ces informations, mais mon problème est que lors de l'installation, les différents modules proposés ne se téléchargent pas; j'ai contacté pInnacle (30 $) mais pour le moment les procédures proposées, ne règle pas le problème; bonne journée
  6. Bonjour, J'ai strictement le même problème et j'ai appliqué le conseil ci-dessus (mise à jour de la base de registre) mais le résultat est le même, le logiciel me dit qu'il va télécharger les modules complémentaires, mais rien ne se passe, l'avancement du téléchargement reste à 0 au bout de plus de 2 heures. Où est le temps de pinnacle ou la hot line fonctionnait, le passage à Avid, n'a rien arrangé et ne parlons pas du passage à Corel ... désespérant. Il est possible que la désinstallation par le panneau de configuration ne suffise pas ! Avez-vous une idée ? Merci
×
×
  • Create New...