Jump to content

Mamounette

Membres
  • Content Count

    355
  • Joined

  • Last visited

About Mamounette

  • Rank
    Membre Très assidu

Profile Information

  • Lieu
    Elancourt - Yvelines

Recent Profile Visitors

1679 profile views
  1. Bonjour Florival, pour obtenir l'onglet AUTHORER, il faut que tu ouvres le Panneau de configuration et dans Anciennes fonctionnalités, en bas de la page, tu as MODE AUTHORER. Il suffit de cliquer sur ACTIVER.
  2. Merci pour les retours d'information, comme quoi tous les cas de figure se présentent et non pas un seul.
  3. Super et merci pour le retour Lili. La gravure n'aura plus de secret pour toi maintenant. Bon dimanche.
  4. C'est fait Saby, mais on ne peut pas sur ce forum supprimer complètement son message, il faut écrire quelque chose. Lili aurait dû me prévenir que tu étais aussi destinataire de la missive en privé.
  5. Bonjour Lili, OK j'ai lu ton message et je t'ai répondu. Fais ce que te dis Saby (tu peux le suivre les yeux fermés) et donne-nous le résultat ensuite. Si le projet échantillon démarre en création d'image, cela veut dire que Pinnacle n'arrive pas à lire le tien.
  6. Bonjour Lili, Combien de temps as-tu attendu devant ton "créer une image" avant d'annuler ? J'ai l'impression que tu clic, clic, et que tout doit être instantané, non ? Patience et longueur de temps doit être notre devise dans le montage vidéo. C'est la première fois en 14 ans que je lis que la création de l'image ne peut se faire. Si c'était pour chacun d'entre nous, cela se saurait depuis longtemps. As-tu, comme je te l'avais demandé, de faire un nouveau projet de disque et d'y mettre l'export de ton film en mp4 que tu dis avoir fait, et ensuite de demander la création d'une image ? Ce que je ne comprends pas non plus, c'est que dans ton premier post tu dis que tu as fait plusieurs gravures. Alors qu'as-tu fait qui ne permettrait plus de le faire. Serait-ce cet export en mp4. En quel format étaient tes précédents exports lorsque tu faisais une gravure ?
  7. Ma pauvre Lili, je me sens impuissante pour trouver une solution car je ne suis pas devant ton clavier et ordinateur. Que l'interface de Studio change continuellement chez toi me surprend. Aurais-tu un autre disque que le disque système C:/ pour y faire ton image disque ? Je rappelle que le disque système C:/ ne doit être réservé qu'aux programmes et non pas pour y mettre photos, vidéos, montages et encore moins les images disques et autres. Tu vas essayer ceci, sans que je puisse te confirmer si cela va fonctionner. 1. Supprime les fichiers rendus de ton film, à savoir, dans Panneau de configuration, Emplacement des fichiers, fichiers rendus, tu supprimes les fichiers rendus. 2. Le fait de supprimer il te faudra attendre que la bande de couleur au-dessus de ton film soit terminée mais tu repartiras sur un projet propre car il est possible que Studio se soit mélangé les pinceaux. 3. Tu réessayes ensuite de refaire une image disque, si possible sur un autre disque que C Le fait que tu ne vois pas immédiatement que l'image se créée, c'est tout à fait normal. Tu as d'ailleurs l'information "préparation" et parfois il y a quelques minutes d'attente avant de voir que l'image se créée et que cela passe à 1% puis etc ... Cela m'arrive assez souvent lorsque le film est long ou qu'il y a beaucoup d'effets. C'est la raison pour laquelle je te proposais de glisser dans un nouveau projet le film que tu avais exporté car ainsi cela évite à Studio de tout recalculer. Personnellement je vois que chez toi "créer une image" est grisé c'est donc que Pinnacle travaille à créer l'image. Cela ne sert à rien de cliquer sur "graver le disque" puisque l'image n'est pas encore créée. Inutile de reprendre mes captures d'écran pour répondre, cela alourdit le sujet. EDIT : autre chose, qu'as-tu comme carte graphique ? Est-ce NVIDIA (CUDA) ? Si oui, dans Panneau de configuration/Exporter et Aperçu, Accélération matérielle, tu sélectionnes type INTEL ou AUCUN. Si c'est comme mon Studio 21 Ultimate, ce dernier est allergique à CUDA bien que j'ai une bonne carte graphique NVIDIA. Personnellement chez moi j'ai mis sur AUCUN et maintenant je ne rencontre plus de pb.
  8. Bonjour Lili, je suis bien embarrassée pour te répondre car je ne possède pas Studio 22 mais Studio 21 Ultimate. Or, lorsque je regarde ta 3 ème image, la présentation chez moi n'est pas identique car lorsque je clique sur l'onglet EXPORTER j'ai le choix dans les paramètres d'exportation entre deux fonctions : Fichier (pour exporter mon film) et Disque (pour créer une image et graver). Est-ce que Studio 22 aurait changé ces fonctions ? Quelle version de Studio 22 as-tu (Plus, Ultimate ?). A toutes fins utiles je te mets une capture d'écran des paramètres que j'utilise pour créer une image. Généralement je ne réencode pas, sauf si je m'aperçois qu'il y a un problème. Bien entendu je n'ai pas mis de disque dans mon lecteur, c'est seulement à titre d'exemple. Puisque tu dis que tu as réussi à réaliser un export de ce film, je serais à ta place, j'ouvrirais un nouveau projet de disque et j'y poserais cet export pour ensuite créer une image. Là tu verras bien ce qui se passe. EDIT : je pense à une chose que tu as dû oublier de faire mais il est vrai que le chemin est tortueux. Tu ouvres le panneau de configuration de Studio "onglet CONFIGURER", puis tout en haut tu sélectionnes "Anciennes fonctionnalités". Tu ajoutes un dossier surveillé (même si c'est vide) et tu vois en bas du panneau de configuration "Mode Authorer", tu cliques alors sur ACTIVER et OK. Et là tu devrais voir apparaître "Fichier et Disque" dans Exporter comme sur mon image. Il y a bien une mention dans le Manuel Studio 22, page 272 "Mode auteur d'héritage" mais l'article est indigeste et il n'y a peut-être qu'un américain pour comprendre ! Fais-nous un retour pour nous dire si c'est bon.
  9. le débit à 8 MBit/s ne va pas donner une qualité d'image géniale en DVD et cela ne serait pas mieux de choisir le codage audio Dolby digital 2.0 J'ai souvent remarqué que le Dolby Digital 5.1 bloquait .
  10. Pour vérifier qu'un clip n'a pas le défaut de cercle fléché, c'est de prendre ce clip avec le cercle fléché lors de l'export, de l'insérer dans un nouveau montage et de l'exporter. Si le cercle fléché réapparait sur cet export du clip, c'est ce dernier qui est fautif. Et lorsque c'est le cas chez moi, je coupe la seconde ou les deux secondes de défaut pour que le clip ne présente plus le défaut car à la lecture du montage on ne peut pas voir si le clip a un défaut ou non. Ce défaut je l'ai remarqué sur certaines sources d'un appareil, et pas pour d'autres. Le fabricant de logiciel ne peut pas reproduire ce défaut qui n'est pas lié au logiciel mais aux sources des matériels utilisés et aux codecs différents d'un matériel à l'autre. Il s'agit d'une minorité d'utilisateurs qui est impactée, ceux qui montent des vidéos de sources différentes. Je suppose Jip que, lorsque tu utilisais les anciennes versions de Studio tu n'utilisais pas les différentes sources actuelles de tes appareils.
  11. Ah, ah, je préfère quand même Saby
  12. Bonjour bobbi, Si tu avais ces petits carrés de couleur blanc sur Studio 20, tu avais au minimum la version "plus". Dans la version de "base", elle est dite de base et n'a pas toutes ses fonctions. Je ne comprends pas que tu ais voulu régresser de version lors de la mise à jour. Je ne comprends toujours pas pourquoi Pinnacle s'obstine à proposer cette version avec laquelle on ne peut faire grand chose. C'est comme pour les voitures, tu as celle de base sans options, et puis au fur et à mesure que tu prends des options le tarif augmente. Mais sincèrement, pour la différence de prix, cela vaut le coup d'investir au moins dans la version "Plus". Quant à "Ultimate", elle donne droit à tout. Je ne suis pas certaine non plus que l'outil "priorisation vocale" soit disponible dans cette version de base. Voir ma réponse sur une question des images clés :
  13. Bonsoir, Est-ce que tu veux parler des images clés permettant de moduler l'audio sur la piste son ?
  14. Bonsoir, Je peux te dire que j'ai eu toutes les versions depuis Studio 10. Pour ce qui me concerne, le problème est apparu avec Studio 19. A l'époque les développeurs nous ont fait un patch qui a résolu le sourci alors qu'une nouvelle version était sortie. J'ai Studio 21 et de temps en temps je retrouve le même problème, selon l'origine du clip. J'aurais pensé qu'avec Studio 22 le problème aurait été réglé définitivement..
×
×
  • Create New...