Aller au contenu

Mamounette

Membres
  • Compteur de contenus

    208
  • Inscription

  • Dernière visite

À propos de Mamounette

  • Rang
    Membre Assidu

Profile Information

  • Lieu
    Elancourt - Yvelines

Visiteurs récents du profil

1 080 visualisations du profil
  1. Mamounette

    Débutant pinnacle22

    @Saby Me souvenais plus étant donné que chez moi l'onglet Authorer est toujours actif. Merci de le rappeler. MY DVD n'est pas pour moi car je n'aime pas les trucs qui sont faits à ma place, j'y perds de ma créativité.
  2. Mamounette

    Débutant pinnacle22

    Onglet AUTHORER est caché (on se demande bien pourquoi mais le cerveau des américains ne fonctionne pas comme le nôtre). Ci-dessous une image qui te montre où aller le chercher.
  3. Mamounette

    Pinnacle Studio 22 ( Exporter problème logo )

    Bonsoir, Une version d'essai gratuit, à ton avis, qu'est-ce que cela veut dire. Que tu peux voir les fonctions, les nouveautés, te faire une idée sur le produit mais pour l'export il faut une version avec une licence. Tu aurais peut-être voulu aussi graver ton film gratuitement
  4. Mamounette

    Générique de fin

    Cat, bonsoir, attention les forums ne sont pas des lieux de conversations privées, d'autant que tu viens interférer sur le thread d'une personne. Je vais bien.
  5. Mamounette

    Générique de fin

    Pas de nouvelles, bonnes nouvelles.
  6. Mamounette

    Générique de fin

    Et bien non, car si j'ai Studio 21, je m'en sors pas car il me cause des images noires alors je suis retournée à mon Studio 19 qui fonctionne très bien et qui, pour ce que je fais, finalement me suffit pour le moment. Paraît-il qu'il faudrait que je désinstalle et réinstalle Studio 21, mais cela attendra car c'est le dernier patch qui provoquerait ce souci chez certains. Mais as-tu au moins essayé de suivre les mêmes paramètres que la vidéo sur Studio 21 ? EDIT : j'ai trouvé une réponse du modérateur Saby concernant une question analogue sur le forum Pinnacle sur Studio 21. Je cite : L'effet Star Wars, du texte qui défile de bas en haut sur l'écran, donnant l'impression de s'échapper vers le fond de l'écran à l'infini peut être réalisé : en appliquant un Motion de type Emphase, Déroulant vers le haut suivi d'un effet Editeur 3D GPU en jouant principalement sur le paramètre Rotation X, mais aussi un peu Position et Taille
  7. Mamounette

    Générique de fin

    Regarde ici, tu as toutes les explications.
  8. Bonsoir et bienvenue Ludovic, Cette version est tellement ancienne (plus de 10 ans), tu ne vas pas trouver grand monde qui va pouvoir encore te donner quelques explications. Enfin, peut-être, avec un peu de chance ... Personnellement je n'ai plus cette version. Désolée.
  9. Mamounette

    apparition de champs jaunes entre mes plans

    Bonsoir matseb et bienvenue, Dans un premier temps : 1. Est-ce que le pilote de ta carte graphique est à jour ? 2. Si tu as une carte NVidia, essaie de mettre dans Configurer de la barre des tâches puis Panneau de configuration/Exporter et Aperçu, de mettre Accélération matérielle sur INTEL. Il y a souvent des conflits avec NVidia. Dans un second temps : Si rien ne change, cette image avec un demi rond verdâtre sur la droite, je l'ai déjà eu et parfois il s'agit d'un problème de reconnaissance de la vidéo par le logiciel. Quelles sont tes sources (rushes), mts, mp4, du 4K etc ..
  10. Mamounette

    PC QUI RAME

    Je n'ai jamais utilisé Studio 15 qui est une très ancienne version mais d'après ta configuration tu ne devrais pas rencontrer de problème. Je passe la main à plus compétent que moi sur le plan technique.
  11. Mamounette

    PC QUI RAME

    Bonsoir Patatrak, Tout d'abord peux-tu nous donner en détail la configuration de ton PC et vérifier avec la configuration requise pour travailler sur ce logiciel.
  12. Mamounette

    Probleme d'exportation

    Bonsoir Scam, Peux-tu nous mettre une capture d'écran de ce voile vert qui clignote ? Par ailleurs, est-ce que ta carte graphique est à jour ?
  13. Mamounette

    montage vidéo transformée en numérique avec ROXIO

    SUPER et merci pour le retour.
  14. Mamounette

    montage vidéo transformée en numérique avec ROXIO

    Noël, je ne suis pas une technicienne mais je relate ce qu'a dit déjà Saby sur le forum Pinnacle : La question : Je viens d'installer Studio 20 sur ma nouvelle machine sans aucun soucis, seulement je suis un peu démoralisé quand je veux lire une vidéo qui est sur le plan de montage je n'ai rien dans la fenêtre en haut à droite. La réponse : C'est un pb connu d'installation manquante d'une certaine version de DirectX. Il faut que tu installes cette version : https://www.microsoft.com/en-us/download/details.aspx?id=8109 Et il y a eu d'autres questions et d'autres réponses et à chaque fois c'était à cause et notamment une dll de directx 9. Les cas comme le tien sont souvent liés à un pb d'installation d'une version spécifique de Directx lors de l'installation de Studio. Studio, pour afficher les vidéos, utilise aussi des composants antérieurs à DirectX 12. Et la particularité de DirectX, c'est que la dernière version ne contient pas tous les composants des versions précédentes. Il faut donc les télécharger et les installer. Je ne peux pas aller chercher et faire toutes les réponses sur le forums Pinnacle. Si saby pouvait passer il pourrait aider mieux que je ne saurais le faire. D'autant qu'il est vrai que nous ne savons rien du matériel de Jacquart 19 Jacquart 19, merci de nous préciser quel est ton matériel ainsi que ta carte graphique.
  15. Mamounette

    montage vidéo transformée en numérique avec ROXIO

    Bonjour Jacquard19, JFL a peut-être raison, cela peut être un souci de Directx. Pinnacle a besoin de Directx 9 pour fonctionner et parfois on ne l'a pas dans la configuration, seulement les Directx récents. Tu vas sur le site de Microsoft pour télécharger le fichier DirectX End-User Runtimes (June 2010) qui s'appelle directx_Jun210.redist.exe. Tu cliques sur mon lien Microsoft pour aller sur le site Microsoft en anglais Tu cliques sur le pavé rouge "Download" Tu décoches ensuite, toutes les propositions qui se trouvent à gauche et tu te concentres sur le pavé de droite "New directX End-User Runtime Web Installer" Tu cliques dessus et ensuite tu cliques sur "enregistrer le fichier" . Tu t'assures que Studio est bien fermé et tu cliques sur le fichier que tu viens de télécharger puis sur "Exécuter". Ensuite tu fermes l'ordi et tu relances. Enfin, quelle carte graphique as-tu ? Est-elle à jour ? Par ailleurs, il y a quelques conflits avec des cartes NVidia et dans le "panneau de configuration", "Exporter et Aperçu", il faut parfois privilégier Intel dans la configuration matérielle et non Cuda. Personnellement j'ai une carte graphique NVidia et depuis que j'ai programmé sur Intel tout fonctionne bien. Tu nous tiens informés. Tout à fait d'accord avec ce que t'a dit Thierry P. Que ce soit modérateur et autres membres, nous sommes tous des bénévoles et aidons en fonction des errements que nous avons nous mêmes connus. Mais nous n'avons pas la science infuse.
×