Jump to content

APMusic

Membres
  • Content Count

    19
  • Joined

  • Last visited

Posts posted by APMusic

  1. Bonjour les vidéastes,

    Je vient d'acheter la dernière version de VDL (2021) et plus de problème avec l'importation des .MOV récalcitrants. Il y a bien eu une évolution de la tolérance chez Magix.

    Bonne continuation à tous et portez vous bien.

    Alain.

  2. Ce que tu dis est éloquent, il est d'ailleurs curieux que Magix ne m'ai pas répondu en ces termes ? car il ne peuvaient pas ne pas être au courant, quand je leur ai exposé mon problème!!!

    Alain

  3. Re, j'ai reporté ce problème auprès de Magix ainsi que vos suggestion pour avoir leur avis et la réponse que voici :

    "C'est vraisemblable que le débit soit à l'origine du problème . Dans la version courante, il y a eu des adaptations pour certains fichiers provenant des iphones."

    En gros si je ne veux pas être emmerdé, il faut que j'achète la dernière version!!!

     

    Alain

  4. Salut la communauté, MyPOV, JLB21 et Noel,

    Merci pour votre support.

    Si je comprends bien, je me suis un peu mépris en faisant l'amalgame entre débit et fréquence d'image ?

    Dans MediaInfo, si maintenant je regarde le nb d'image/s typique : 29.97 (qui doit correspondre au standard SMPTE type NTSC je crois) il y a bien noté une variation min et max

                                                               freq imag min           freq img max

      - celui ci fonctionne.mov                      28.57i/s                     30.00i/s    

      - celui ci ne fonctionne pas.mov           28.57                        35.29

     

    C'est bien de cela que vous voulez parler?

     

    Alain

  5. Bonjour Albert,

    En regardant dans le rapport MediInfo, que j'ai posté plus haut, il y a effectivement une petite différence de débit :

                                                                    débit video                    débit audio

      -celui ci fonctionne.mov                             8581kb/s                     192kb/s     

      - celui ci ne fonctionne pas.mov                 7669kb/s                      176kb/s

    Les différences sont de l'ordre de 10%, est-ce suffisant pour bloquer la machine ?

    Question, le débit peut-il être variable au cour d'un fichier?

     

    Alain

  6. Bonsoir Noel et merci de ton aide,

    J'ai fait un essai de re-encapsulation avec Shutter Encode, mais cela n'a pas marché, en revanche, j'ai ré-encodé en H264/.mp4 et là impec, je lis et j'entends.

    J'ai donc appliqué la sanction à tous les .mov récalcitrants et ça a marché sur tous.

    J'attends quand même le retour de Magix, car cela ne me parait pas normal que le codec ne fonctionne que sur certains .mov qui sont tous de même nature.

     

    Bonne continuation

    Alain

  7. Noel, autre info,

    j'ai essayé de faire une conversion de fichier avec VLC, en image.png.2014952a15c128c0bcd9cce3a2133b65.png

    Du coup, j'ai bien l'image, mais plus de son!! (je pense que c'est le codage audio mp3 qui ne lui plait pas?)

    J'en ai essayé d'autres mais il semble qu'il n'y ai que celle-ci qui me donne une image.

    Alain

  8. Merci Noel pour ta réponse rapide.

    J'ai passé les 2 fichiers a l'analyse MediaInfo (pièce jointe), et ces 2 fichiersMediaInfo.html utilisent le même Codec (video et audio), ce qui me parait normal puisqu'ils viennent du même iPhone.

    Alors pourquoi l'un peut être lu et l'autre non?

    Ce ne sont pas les 2 seuls fichiers dans ce cas, sur une 12zaine, je ne peux en lire que la moitié!!!

     

    Alain

  9. Bonjour les VDListes

    Je travaille avec VDL 16.0.4. Pour faire un montage avec des fichiers .MOV, VDL m'a renvoyé vers la boutique pour acheter le codec HEVC, ce que j'ai fait. Une fois installé avec le code, VDL ne me lit que certains fichiers .MOV, et quand il ne peut pas en lire un, cela crée des instabilités de mon pc, du type très fort ralentissement. Pourtant tout les fichiers mov viennent de la même source.

    Sauriez vous pourquoi je ne peux pas importer tout les fichiers .mov ?

    Pas ailleurs, comment peut-on voir les codec installés dans vdl, y compris ceux que l'on a acheté ?

    Salutations Alain Picard.

  10. Re-re bonsoir,

    Une dernière question pour Noël :

    Dans ton document, quand tu dis "'j'encode en 1920x1080 en m2ts avec un débit moyen de 4 Mbit/s (débit max: 20 Mbit/s) et
    audio en AC3 au débit de 192 Kbit/s".

    A quel format d'export MVL cela correspond-il?

    Voir les formats d'export MVL en pièce jointe.

     

    Alain

    formats d'export MVL.JPG

  11. Re bonsoir,

    J'ai lu la procédure de Noël qui m'a permise de résoudre le problème de synchro que j'ai avec le fichier lu avec le codec que m'a fourni MVL.

    J'ai simplement appliqué "l'ajustement de décalage audio/video".

    Par contre Noël à constaté un décalage en général autour de 6 images alors qu'il a fallut que j'applique 14 images.

    Mon problème semble résolu.

    Avec le codec Magix, je ne devrait pas avoir besoin de passer par VLC.

     

    Bonsoir tout le monde

    Alain.

  12. Bonsoir tout le monde et merci de vos aides.

    Je vais essayer la procédure de Noël, mais j'ai aussi contacté le support de Magix.

    Celui-ci m'a demandé d'installer le codec "MainConcept" (apparemment un codec MPEG-4 ) et m'a donné gracieusement le code d'activation (à priori c'est un codec ayant).

    J'ai activé ce code et paramétré le projet avec ce codec, j'ai bien pu lire le fichier .ts avec le son en français, mais il subsiste un problème de synchro : un petit décalage entre le son et l'image qui est bien trop perceptible lorsque des personnages parlent.

    Il doivent me répondre sur ce sujet.

    Voilà pourquoi je vais essayer la procédure de Noël.

     

    A bientôt pour de nouvelles aventures

    Alain

     

  13. Bonjour fanfan et saby et merci de vos réponses.

    Tout d'abord j'avais déjà effectuer un certain nombre de manip qui se sont avérées infructueuses.

    Le fichier .ts en question, est une émission TV que j'ai enregistrée.

    1) j'ai tenté d'extraire la piste audio en mp3 avec VLC. Le résultat est inécoutable, c'est un mélange de français et d'allemand superposés et très chaotique.

    2) j'ai tenté une conversion de format, de TS vers MPeg, toujours avec VLC, et le fichier obtenu était en langue allemande!!!

     

    J'en ai déduis que le format .ts encapsulait plusieurs bandes son en différentes langues, qui sont automatiquement décodées par le lecteur en fonction du pays, ce que fait très bien VLC, qui me donne le français sur un PC français.

    Mais comment extraire la bande son en français?

     

    J'ai chargé l'appli MediaArea, comme me l'a suggéré saby et j'ai passé le foutu fichier .TS au crible.

    je n'ai pas trop d'expérience en vidéo (je suis ingé son).

     

    Je mets l'image en pièce jointe l'image de la fenêtre d'analyse de MediaArea, si vous savez m'en dire quelque-chose, sachant que mon but est de pouvoir faire un montage de ce fichier.ts avec Video De Luxe.

     

    Merci pour vos aides

    Alain.

    mediaArea.JPG

  14. Bonjour,

    Je suis nouveau sur le forum et utilisateur de Video de Luxe version 2017.

    Mon problème est que lorsque je charge un fichier video au format .TS, il n'y a pas de son, alors qu'avec VLC il n'y a pas de problème.

    Quelqu'un aurait-il la solution pour avoir le son sur un fichier TS?

     

    Alain

×
×
  • Create New...

Important Information

j'accepte les cookies de ce site