Jump to content

Stefparis

Membres
  • Content Count

    7
  • Joined

  • Last visited

A propos de Stefparis

  • Rank
    Membre Nouvelle bobine

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Aucun souci pour ma part. En fait, j'ai voulu être précis dans ce que je faisais car je lançais un "SOS" pour un problème sur un Betacam Numérique dans une autre rubrique. Pour la petite histoire, j'ai confié le magnétoscope à un docteur (un réparateur). C'est plus sûr...
  2. Pour info, j'ai fini par amener le magnéto chez un pro. Même si ce n'est pas la solution la plus économique, au moins, le magnéto quittera l'atelier en bon état...
  3. Ben non, j'ai juste voulu préciser les formats pour éviter les questions du type : et qu'est-ce que tu numérise... Voilà !
  4. Si tout à fait par hasard l'un de vous à un magnétoscope Beta en panne. Le chariot est le même dans les modèles : DVW500-A500P/A510P/510P et DVW-A500/500/A510/510. Avec un grand merci d'avance...
  5. Merci beaucoup Noël ! J'ai récupéré beaucoup de choses sur le net mais rien concernant cette panne. J'ai trouvé une vidéo en Indien mais rien de bien palpitant... d'autant que je ne parle pas la langue. Apparemment, c'est une erreur assez récurrente mais la panne a été un peu " violente " : arrêt de la machine du jour au lendemain. En fait, je ne pensais pas avoir autant de souci à trouver quelqu'un pour me dépanner avec un BetaNum... On peut quasi dire que c'est l'un des derniers modèles a avoir été utiliser en SD. Encore merci Noël.
  6. Bonsoir à Toutes et à Tous, Je me suis lancé dans une activité de numérisation audio et vidéo. Dans le domaine de la vidéo, j'assure surtout les supports dit "grand public". Je me suis donc dit pourquoi ne pas essayé les supports broadcast en SD... Il devrait y avoir un peu de boulot. J'ai donc acquis un Betacam Numérique (BetaNum pour les initiés). Je l'ai testé avec une carte d'acquisition analogique. Tout fonctionnait nickel : son propre, image magnifique. Je commande une carte pour relier le gros bêta directement en numérique à mon Mac. Je reçois la carte avant hier (c'était super, le livreur de Colissimo était passé super tôt pour une fois). Je fais tous les branchements et là : error-20 sur le scop. Il s'agit d'un souci de chargement/déchargement de la cassette. Ma question : y-a-t-il parmi vous des anciens qui connaitrait ce matériel et pourrait m'aiguiller sur la réparation ? L'avantage du matériel broadcast est que tout est facilement démontable pour la maintenance. Et je ne comprend pas du tout pourquoi ce chariot coince. Il est bien entendu hors de question d'aller chez Sony pour acheter des pièces détachées (malheureusement). Merci d'avance pour votre aide ou vos suggestions.
  7. Bonjour à Toutes et à Tous, Après avoir numérisé un nombre incalculable de cassettes vidéo et des kilomètres de bandes magnétiques audio, je me suis lancé dans la numérisation de manière "pro". Je me suis toujours senti à l'aise avec le matériel audio ou vidéo. Pour la vidéo, je numérise principalement les supports grand public : VHS, S-VHS, Video8, Hi8, MiniDV, HDV et DVCAM. Quant à l'audio, je digitalise des bandes 1/4", des cassettes audio et récupère le contenu des DAT. Voilà pour les grandes lignes.
×
×
  • Create New...