Jump to content

jh713

Membres
  • Content Count

    2
  • Joined

  • Last visited

A propos de jh713

  • Rank
    Membre Nouvelle bobine
  1. C'est bien vu.... merci beaucoup A voir si ça change le problème, ou pas mais c'est une bonne remarque
  2. Bonjour, voici mon problème. J'ai recemment faire faire sur mesure une tour PC qui soit optimisée pour du montage vidéo et du motion design. J'ai demandé conseils à divers informaticiens/bidouilleurs, n'y connaissant moi-même pas grand chose. Voici donc la bête : -Microsoft Windows 10 Famille - AMD Ryzen 9 3900X 12-Core - RAM : 32Go -Système d'exploitation 64 bits - Carte graphique NVIDIA GeForce RTX 2070 SUPER Je fais mes montages sur Avid Media Composer. Et récemment, en switchant sur After Effect (que j'utilisais pour la première fois sur cette bécane), s'affiche un message me demandant d'activer la carte graphique pour de meilleures performances. Ce que je fais. Seulement, voici le problème : au moment de revenir sur un proejt de montage sur Avid, l'affichage foire complet, tout est sur-pixellisé, la moitié des fenêtres ne sont plus ajustables... Je suis donc aller désactiver ma carte graphique et tout est rentré dans l'ordre. J'ai demandé au service support du logiciel Avid Media Composer quel est le problème et surtout, quel est la solution car si j'ai investit dans une telle bécane, c'est pas pour avoir à activer/désactiver la carte graphique à chaque fois que je change de logiciel de travail. Et là on me dit que Windows 10 + AMD RYZEN + Nvidia ne sont pas supporté par Avid. Comme tout se faire en anglais et que je comprends pas tout aux échanges, quelqu'un pourrait-il me confirmer ou démentir cette info ? Et si l'info est bonne, quel est la pièce du puzzle qui ne va pas exactement ? D'avance merci pour vos réponses :)
×
×
  • Create New...