Jump to content

SERGES

Membres
  • Content Count

    137
  • Joined

  • Last visited

A propos de SERGES

  • Rank
    Membre En progression

Contact Methods

  • URL de votre site (si existant)
    http://
  • ICQ
    0

Profile Information

  • Lieu
    Bretagne là où il fait tjrs beau...

Recent Profile Visitors

1698 profile views
  1. Bonjour, j'aurai souhaité savoir comment revenir sur un montage réalisé avec Magix VDL 2018 pour y insérer un rush ou une image sans qu'il n'y ai de décalage (titres) sur la Time Line Bon dimanche Serges
  2. SERGES

    Menu

    Bonjour Ciné7, j'ai tapé sur ok, mais pas la moindre évolution, impossible d'accéder au chapitrage. J'ai solutionné ça en ouvrant une sauvegarde du même projet et curieusement les fonctions normales pour l'élaborations du menu sont revenues ! merci les sauvegardes et merci à vous .
  3. SERGES

    Menu

    Bonsoir NOEL, le montage global fait environ 5 h (voyage à l'étranger) pour alleger, j'ai coupé en deux le projet. La première partie terminée est gravé sur Blu-ray avec menu chapitrage, reste pour la seconde partie durée à peu près identique à finaliser le menu mais problème avec ce message de Magix , je suis bloqué et je sèche
  4. SERGES

    Menu

    Bonjour, décidément le sort s'acharne sur moi ! J'en suis à la finalisation de mon projet, la création de menu, jusqu'à présent je n'avais pas rencontré ce message, J'ai décoché "menu de film" et coché "menu de chapitrage" et j'obtiens ça : Sur ma time line il n'y a qu'un film, Je ne comprends pas...ou alors une nouvelle fausse manip ?
  5. Bonsoir NOEL et merci pour tes tests de recherche. Pour les photos c'est bon à savoir, mais dans le cas de mon montage, il n'y a que de la vidéo. Après avoir cherché ce weekend la cause du problème, je reviens tout honteux avec la solution. J'ai cherché dans tous les sens avant de trouver. L'erreur n'est pas imputable à Magix mais à celui qui tape trop vite avec ses gros doigts sur le clavier. Je me suis rendu compte en zoomant au max qu'une coupe vidéo c'était retrouvée sur la bande son, du coup elle n'apparaissait pas sur la Time Line mais bien sur l'écran de contrôle quand je passais le curseur dessus. J'ai coupé la partie incriminée car trop compliqué a rattrapé ayant un décalage son et j'ai réinsere de nouveaux rush "propres" Merci pour ton aide et comme dirait l'autre, rien ne sert de courir.... prenons le temps pour les montages. Bonne soirée NOEL
  6. C'est un film classique enregistré avec mon caméscope, rien de particulier Au niveau de la longueur mes montages sont toujours longs environ 4 h de vidéo, gravage sur BD et sauvegarde de l'image disque. Pour la durée du montage aucun problème j'ai un PC qui suit la cadence sans le moindre problème. Je viens de remonter ce problème sur le forum Magic.
  7. Je joins une capture d'écran, de la dernière scène à gauche jusqu'au curseur il n'y a absolument rien et à droite du curseur dans cette partie noire la vidéo est visible dans l'écran de contrôle en passant dessus le curseur . Et pour arranger le tout et simplifier les choses je viens de me rendre compte que ce "phénomène" se répète à 2 endroits sur le montage !
  8. Bonsoir, non, pour ce montage je n'ai rien utilisé de particulier, je tente différentes choses mais sans succès.
  9. Bonsoir, je rencontre un gros problème avec Magix video de luxe (dernière version) le film que je monte n'apparaît pas dans sa totalité. Sur le début de la time line je vois bien ma vidéo, ensuite un espace noir et la suite de cet espace le film est de nouveau visible. En passant le curseur rouge sur la partie manquante, la vidéo s'affiche sur l'écran de contrôle mais pas sur la time line avec malgré tout une petite section où il n'y a rien du tout (même sur l'écran de contrôle). J'ai reinitialisé les paramètres mais pas de changement. Auriez-vous une idée ?
  10. Bonsoir à tous, le problème est solutionné, c'était purement matériel, la prise firewire du caméscope était HS, remplacement et ça fonctionne. Merci à vous pour vos pistes
  11. Toujours dans mes recherches, j'ai un peu avancé, en activant et désactivant sur le caméscope AV>DV et miracle le bouton DV pour l'acquisition est disponible. J'ai donc essayé de lancer une capture, mais rien, écran noir dans l'écran de visualisation. Deuxième test, il y a pas mal de temps j'avais copié des cassettes VHS sur un caméscpe DV et curieusement ces copies de cassettes sont reconnues parfaitement dans l'acquisition Pinnacle. J'ai essayé avec d'autres cassettes le résultat est le même ! à rien n'y comprendre...
  12. Je me suis mal exprimé en effet c'est de l'import dont je voulais parler. J'ai essayé sur un troisième PC, pour l'import dans Pinacle avi reste grisé et donc non disponible seuls MPEG et personnalité sont disponibles. Chose curieuse plus tôt dans l'après-midi, l'import avi était disponible. A rien n'y comprendre ! Je cherche....
  13. Bonjour Saby, tout juste films enregistrés à l'époque sur un Canon HV 40 HDV. Depuis j'ai change de caméra et de PC. Pour reprendre mes montage HDV, j'ai acheté un vieux PC équipé d'unu prise firewire le nouveau n'en ayant pas. Le but de la manœuvre étant importer sur le vieux PC en IE1394 (via Pinacle 14) ripper les captures sur DD externe pour pouvoir travailler le montage sur le nouveau PC avec Magic Videodeluxe. Je ne comprends pas pourquoi les captures sont en m2v, auparavant elles étaient en .avi. Cet après midi je vais tester autre chose, dans le fond d'un tiroir j'ai un boîtier d'acquisition Pinacle USB 510, je vais le brancher sur le nouveau pc et voir dans quel format je peux faire l'importation avec la meilleure qualité... à condition que le boîtier fonctionne !....
  14. Bonjour NOEL, désolé pour le retard apporté à ma réponse, merci pour cette technique pour la gravure du Blu_ray, fonctionne parfaitement Merci
×
×
  • Create New...