Jump to content
zhiyun

 

Participez nombreux ! 5 lots à gagner

 

Spinxel

Membres
  • Content Count

    20
  • Joined

  • Last visited

A propos de Spinxel

  • Rank
    Membre Christophe Colomb
  1. Merci à tous pour vos réponses Pour résoudre le problème, j'ai dû créer une partition où installer Lion, puis FCPX. Ainsi, plus de problème d'exportation (en tout cas pour mes trois petits essais). Certes, c'est moins pratique (il me faut redémarrer pour passer d'un espace de travail à l'autre)* et cela ne permet pas de comprendre ce qui se passait sous Snow. * D'après ce que j'ai compris, tout passer sous Lion poserait des problèmes avec certaines applications et ne résoudrait peut-être pas la cause des crashs si celle-ci relève d'un conflit avec d'autres logiciels ou avec des "traces" des anciens OSX... car il semble que cette hypothèse ne soit pas à exclure.
  2. Merci Peluche... Mais, c'est ce que j'ai fait scrupuleusement (et en utlisant que ce que fournit le logiciel pour le "nouveau projet")... Mais ça crash encore :unsure:
  3. Merci (je n'avais rien touché)... Mais idem : crash à tous les essais J'en reviens à l'hypothèse précédente : il faudrait Compressor 4 pour que cela fonctionne (mais pas trouvé de version d'essai)...
  4. Merci... Le projet dupliqué présente la pagaille dans le montage, dont certains plans sont absents (en particulier génériques en .mov faits avec Motion 3.0.2)... Si je tente une exporation ainsi (absurde, mais pour voir) = re-crash... Par curiosité, j'ai fait un essai avec un Nouveau projet et juste un plan : "Tableau d'affichage" trouvé dans "Thèmes" = crash 5 secondes après avoir cliqué sur Partager/Exporter le fichier... Pour les Préférences, je parts de MacPro/Bibliothèque (dossier avec le dessin d'un fronton, à côté du dossier Système)/Préférences... et là je ne trouve que com.apple.RegFinalCUtStudio.plist (qui ne contient que deux petites lignes).
  5. Merci, JLB21, mais cela ne change rien : crash total dès l'exportation... (Pour la dernière solution : je ne trouve pas "Dupliquer le projet" en clic-droit sur l'événement de la bibliothèque...) J'ai vu que ce problème serait résolu (?) avec la présence de Compressor 4... Mais, impossible de trouver une version d'évaluation pour vérifier, avant achat, si FCPX fonctionnerait ainsi... Il y a aussi un mystère sur mon MacPro : les fichiers com.apple.FinalCut etc. n'apparaissent pas dans Bibliothèque/Préférences et je ne les trouve nulle part (avec la recherche). Cela y compris pour mon FinalCutStudio 6.0.6 avec lequel j'ai bien travaillé... jusqu'à maintenant où la lecture de la timeline devient impossible pour le montage (bloque après 2 sec. de lecture). A noter : j'ai réinstallé Final Cut Pro X, mais impossible pour FinalCutStudio à cause du nouvel OSX...
  6. Je suis conçé !!! Impossible d'exporter avec Final Cut Pro X (voir ci-dessus)... et mon Final Cut Pro Studio 6.0.6 rame terriblement (la lecture n'avance pas) avec impossibilité de le réinstaller (à cause du nouvel OS X) !!!
  7. Bonjour à tous, Je viens de terminer un petit montage tout simple (10') sur la version d'essai de Final Cut Pro X 10.0.08. Fichiers d'origine : .MP4 (XDCAM) d'une Sony EX1R, correctement importés par le logiciel (en ProRes .MOV). Projet évidemment "rendu" avant tentative d'exportation. J'ai essayé tous les modes d'exportation, mais chaque fois le logiciel crash ! J'ai l'ai aussi réinstallé sans résultat. Ma configuration : Processeur : 2 x 2,8 GHz Quad-Core Intel Xeon Mémoire : 8 Go 800 MHz DDR2 FB-DIMM Graphisme : ATI Radeon HD 5770 1024 MB Logiciel : Mac OS X Lion 10.7.5 (11G63) QuickTime Pro 7 à jour. J'ai enquêté sur ce Forum et par ailleurs, sans trouver l'explication. Quelqu'un a-t-il une solution ? Merci !
×
×
  • Create New...