Jump to content
rs232

[INFO] Résolution Problème d'affichage sur Stu14

Recommended Posts

Chalut,

Souvent , sur des différents forums sur Stu ,je lis que des personnes ont des problèmes

D'affichage lors de l'utilisation des plugins ProDad Héroglyph, Adorage et Vitascène.

Plus particulièrement sur Vitascene ou les menu s'affiche en noir etc..

Donnant des cours à quelques élèves sur l'informatique et le montage vidéo sur Stu14.

Quand certain élèves achètent un nouveau pc , ils me demandent que je leur installer Stu14.

Donc sur le dernier pc avec Win7 Pro (64bits) ( Carte mère Asus P6t de luxe triple Channel, Processeur Intel i7 2.8Mhz, Carte Graphique Ati 5770 Asus EAH 5770 Cucore, 12Gigas de mémoire DDR3 1333 pour le tri Channel ) une petite bête quoi ou j'ai installé Stu14 , une fois installé Stu14 je le teste comme d'habitude et m'aperçois qu'il a d'énorme problème à l'affichage des ProDad. Accidentellement mais vraiment par hasard j'ai résolu ce problème voici comment .

Ce pc est dédié que pour le montage vidéo j'ai pour habitude de:

- Désactiver le réseau

- Désactiver le pare feu

- Aucun Anti virus

- Désactiver UAC

- Désactiver le monde veille de l'écran

- Désactiver le économie d'énergie de tous les périphérique

Au moment des tests j'avais laissé les thèmes de win 7 et dés que j'ai mis le thème Win xp classique tous les problèmes d'affichage sur Stu14 on disparu.

Voilà donc en espérant que çà peut aider .

apluche

Share this post


Link to post
Share on other sites

Salut RS232,

C'est très intéressant ce que tu nous dis, et ça mérite d'aller plus loin. Peux tu nous préciser les problèmes d'affichage dont tu parles SVP ???

Pour info, je viens d'essayer de voir si ça peut résoudre les problèmes liés à Magic Bullet (voir ici). Manque de chance, ça ne marche pas pour ce problème par contre....

:-(

DV FX

Share this post


Link to post
Share on other sites

Chalut,

Le problème c’est quand j’appelle les pluggins ProDad Héroglyph, Adorage et Vitascène.

Plus particulièrement sur Vitascene l’affichage de vitascène ou autres produit Prodad ne s’affichait pas entièrement et affichait des parties noires . Exemple les menus tous noir, la fenêtre de visualisation à droite noire, la fenêtre à gauche noire et tous ceci aléatoirement en fonction ou on déplace la souris.

Cela perturbait tellement que j’étais obligé de tuer la tâche de Stu14 avec le gestionnaire de Tâche.

Mais même après avoir tué Studio14 çà continuer à perturber Win7 et obliger de rebooter le pc pour retrouver un affichage normal.

Et depuis que j’ai mis le thème Win xp classique je ne rencontre plus ces problèmes.

Voilà j’espère que je me suis fait comprendre.

apluche

Share this post


Link to post
Share on other sites

OK, très clair.

Je pense que ça peut servir à d'autres, bien que je n'avais encore jamais entendu cela. Je note pour renvoyer ici au besoin.

DV FX

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now



×
×
  • Create New...