Jump to content
Sign in to follow this  
plouzane

pas de son avec studio 9

Recommended Posts

bonjour,

lorsque je grave un dvd, il passe bien sur mon lecteur dvd de salon (hitachi) avec les menus que j'ai créés. La video est ok. Par contre le son n'est pas là. Pourtant quand je prévualise dans studio 9 au montage, mon son a bien été acquis.

j'ai gravé sur un dvd+r que mon lecteur de salon est sensé lire.

J'ai compressé en mpeg, creation de disque.

Voila, merci de votre aide

Share this post


Link to post
Share on other sites

Bonjour plouzane,

1- De quel son parles tu? D'origine ou celui ajouté en deuxième piste audio?

2- Qu'en est il du film sur le lecteur de DVD de ton PC? C"est ok ou pas.

DV

Share this post


Link to post
Share on other sites

en fait il s'agit du son original de ma bande video du camescope (un sony

pc 350e acheté a noel).

je n'arrive pas a lire le dvd sur mon pc car j'ai bien un lecteur graveur

de dvd mais pas le player qui va avec. (bonjour le pc monté soi meme!) j'avais intervideo gratuit 15 jours mais c'est fini. J'ai telechargé des players gratuis (rmw player v3) mais il ne fonctionne pas fort sur mon pc.)

A +

Share this post


Link to post
Share on other sites

normalement tu peux lire des DVD avec MPC (Media player Classic) qui est un logiciel libre je crois ICI

Mais vu que tu utilise Studio, tu tourne sous windows, et windows media player le fais aussi il me semble.

Share this post


Link to post
Share on other sites

Plouzane,

Il faudrait trouver un lecteur gratuit (cf Arcamino) ou en installer un (livré en général avec ton lecteur/graveur de DVD) pour savoir si c'est la même chose sur ton lecteur de PC. On aurait progressé en sachant ce qu'il en est sur le PC, sinon, on n'a beaucoup trop de pistes à explorer.

A +

DV

PS: Est ce que tu as essayé de renvoyer le message sur bande AVI DV pour voir si c'est ok?

Share this post


Link to post
Share on other sites

merci pour le tuyau :

pour media player, il ne lit pas le dvd.

Par contre Media player classic le lit tres bien et en plus il y a le son.

Donc le probleme vient de mon lecteur dvd de salon.

Hitachi pv p250

http://www.hitachiserviceeu.com/support/gu.../userguides.htm

Normalement il lit bien les dvd +R

J'ai lu sur le forum qu'il fallait mettre en majuscule les 2 repertoires AUDIO_TS et VIDEO_TS : je l'ai ai copié sur mon dd et quand je les renomme, ils ne restent pas en majuscule.

Cela peut venir de là?

A+

Share this post


Link to post
Share on other sites

c'est possible car les standart veulent que ce soit en MAJUSCULE il me semble.

Mais je ne comprend pas le problème, comment ca il ne reste pas en majuscule ?Lorsque tu les grave c ca ?

Avec quel logiciel est ce que tu grave ? studio ?

essai avec un autre logiciel de gravure dans ce cas. désolé je n'en ai pas à te proposer de gratuit. Mais peut être peux tu en recuperer en version d'essai pour tester.

Enfin bon courage pour la suite, le problème vient peut être de là.

PS: une question cependant, quand tu lis avec MPC, tu lis le DVD ou les fichier DVD extrait sur le disque ?

Sinon, peut être une mise à jour du Firmware de la platine (je ne sais pas si ca changera quelquechose mais bon, au cas où)

Share this post


Link to post
Share on other sites

j'ai grave avec cdburnerxpro, mais j'ai du faire une fausse manip

car j'ai un beau disck error sur ma paltine dvd.

j'essayerai a nouveau demain .

A+

Share this post


Link to post
Share on other sites

La compatibilité des lecteurs DVD avec les supports, c'est par ici

DV

PS: La norme est stricte, et certains lecteurs sont impartials!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  



×
×
  • Create New...