Jump to content

Recommended Posts

Dans un montage j'ajoute un effet "clic d'appareil photo" pris dans la bibliothèque iTunes de FCP X (camera 2). Dans la time line de FCP X, tout est parfait et le son de la camera 2 parfait. Je fais un fichier (fichier avec réglages d'origine ou H264) et là plus de clic. Le son a disparu.

J'ai tout essayé et recommencé plusieurs fois, y compris le clic mis en 2X mono.

Quelqu'un a t-il déjà eu ce pb ?

peluche

Link to post
Share on other sites

Ce ne serait pas un problème de droits ? Le fichier n'étant recopiable qu'une fois ou un truc de ce genre... Je ne connais pas bien cette bibliothèque, elle est libre de droits ?

Link to post
Share on other sites

post-14303-1339757281.pngMerci à vous deux.

Il s'agir de FCP X. Il n'y a pas de piste à activer.

Il n'y a pas de droits non plus. C'est dans le logiciel Apple.

Voir la photo jointe. Le clic est tout en bas des pistes audio.

peluche

post-14303-1339757337.png

Link to post
Share on other sites

En fait c'est tous les sons qui se trouvent dans la bibliothèque iTunes de FXC X qui ne se mettent pas dans un fichier .mov ou autre, y compris des sons enregistrés avec un enregistreur.

Je ne vois pas le pb

peluche

Link to post
Share on other sites
  • 1 month later...

J'ai trouvé la solution. Le fichier était corrompu. J'ai dû tout recommencer.

peluche

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×
×
  • Create New...

Important Information

j'accepte les cookies de ce site