Jump to content

Recommended Posts

Bonjour

J'ai téléchargé la démo de PP CS6 pour essayer cette dernière version, MAIS, il n'est pas possible d'importer des fichiers AVCHD ............!

Comment puis-je tester ce logiciel si je n'ai rien à lui donner ????????????

Il faut acheter et activer la version totale, et si ça ne me convient, Adobe me rembourse alors ?

Pour Eléments par contre, pas de souci tout y est, c'est quoi la logique, si tant est qu'il y en ait une !

En résumé : comment tester le trial de PP CS6 en AVCHD de Sony ?

Merci à vous .

Link to post
Share on other sites

Bonjour,

Il me semble que si. Il faut passer le 1er panneau en donnant un titre et en faisant juste OK (laisser le format d'acquisition HDV/DV qui ne concerne pas l'AVCHD). Puis choisir le format au panneau suivant qui est celui des Préconfigurations disponibles. Même l'AVCHD en 1080/50p est disponible.

La version d'évaluation de Premiere Pro CS6 est juste limitée à 30 jours et sur certaines fonctions par rapport à la version payante.

Link to post
Share on other sites

Merci pixel pour ce retour

Premier panneau OK, mais panneau des préconfigs il n'y a pas d'AVCHD, que du P2 pour Panasonic, doivent être fachés avec Sony !

Et si je fais Réglages et personnaliser je peux afficher à la main les param de la vidéo, mais pas ceux de l'audio, donc à l'import j'ai des clips muets !????????

Sur Elements il y a tout, il est un peu basique, dommage.

A suivre

Link to post
Share on other sites

Merci, non sur le panneau que j'ai il n'y a pas les options AVCHD, seulement DV Pal Ntsc, et P2, etc !

C'est le panneau ou presque de Prem éléments qui vaut 10 fois moins cher !

J'ai pratiqué PrePro il y a env 10 ans, je voulais voir les évolutions et peut-être équiper un second PC, là j'utilise Edius, autrement Vegas ne me plait pas du tout, Avid, vu le tarif, à oublier, reste ......rien à ce niveau.

C'est quand même incroyable de ne pas pouvoir essayer une version d'essai .........

Enfin je ne dois pas être le premier à vouloir tester PP CS ?

Je viens de voir sur le site d'Adobe, les fichiers pris en charge sur la démo ne comprennent pas AVCHD de Sony, j'ai demandé pourquoi, si j'ai une réponse sait-on jamais, je ferai un retour.

Ubuesque !

Encore merci pour tout.

Link to post
Share on other sites

Je ne comprends pas trop, c'est peut-être une incompatibilité quelque part car ce que j'ai montré, c'est la version d'évaluation de CS6. Je peux voir une capture d'écran du même panneau pour comparer ?

D'autre part, l'AVCHD n'est pas propre à Sony, c'est un consortium ratifié par la quasi-totalité des constructeurs. Donc je ne comprends pas bien non plus la remarque portant sur "l'AVCHD de Sony". ???

Link to post
Share on other sites

je comprends mieux ce qui se passe à présent.

C'est l'AVCHD (pas spécialement de Sony donc...) et d'autres codecs qui ne s'activent effectivement pas. Donc c'est un problème d'activation. Il faut absolument avoir un n° id Adobe, une connexion Internet et à ce moment-là ça s'active (automatiquement). C'est gratuit. Je ne sais pas comment on s'y prend pour ne pas l'avoir !! :blink: De mémoire, la connexion à mon id Adobe m'a été imposé pour télécharger le logiciel, donc je ne me suis pas posé de question.

Mais en tout cas, la clé de l'explication est là.

NB : j'ai déjà essayé des logiciels Adobe, j'ai donc un id Adobe.

Link to post
Share on other sites

Moi aussi j'ai un id adobe, sinon on n'a pas accès au téléch sans être identifié, comme toi ce n'est pas mon prem essai de leurs softs, je n'ai jamais eu ce problème avant ,

Comment activer autrement, si c'est possible ?

Link to post
Share on other sites

ah on avance :blink:

je ne vois que le dernier menu "Aide", une fois parvenu à l'interface générale ? Ou sinon une réinstallation ? Peut-être que quelque chose à a cloché ?

Link to post
Share on other sites

Voici ce que j'ai pour Eléments 11 le trial, c'est pour ça que je me pose des questions !

J'ai bien cherché dans l'aide de CS6, rien trouvé !

Je vais retélécharger chez Adobe et refaire l'intall, pas de suite, je reviens dès que possible, en tous cas merci à toi, @+

post-14820-0-66069800-1350477056_thumb.j

Link to post
Share on other sites

Décidément !

Quand on se connecte pas, je viens d'essayer, le message suivant s'affiche :

Les données du message suivant ont été sauvegardées. Dans certains cas, en utilisant le bouton "précédent" du navigateur internet cela efface les champs du formulaire il en résulte une perte de toutes données non sauvegardées. Vous pouvez sélectionner tout le texte dans la boîte ci-dessous et le copier avant de revenir en arrière.

(Donc les données sont à copier-coller à partie de la boîte qui s'affiche au-dessous de ce message. Si on ne l'a pas fait sur le moment, elles sont perdues.)

Link to post
Share on other sites

Merci, je disais, je suis connecté en permanence, repris chez Adobe la démo d'éléments 11 que je n'avais pas gardé, donc id pour téléch, et id ensuite, normal, mais pour PP CS6, id pour téléch, mais plus ensuite ????? donc il n'est pas activé, je viens de le reprendre, 3e fois !!!!! id pour téléch, OK, mais à l'ouverture il me demande un n°, c'est une démo et j'ai indiqué ESSAYER, je tourne en rond, marre de ce merdier, j'abandonne, ça suffit je ne veux pas perdre mon temps là dessus!

Deux pages du forum pour rien, tant pis, avant éventuellement,(env. 1000€ tout de même) de l'acheter je vais attendre le père Noël si il passe dans mon quartier !

Merci sincèrement à toi pixel de m'avoir aidé .

Link to post
Share on other sites

Pas de quoi, ce n'est pas "pour rien", d'autres utilisateurs ont dû rencontrer ce problème. Il doit y avoir une solution mais vu l'état dans lequel ça peut mettre, mieux vaut peut-être ne pas insister en effet. :blink: C'est bête parce que c'est certain que le problème se situe uniquement au niveau identification.

Il existe une autre solution : Pour ma part, j'ai déjà acheté un logiciel chez Adobe qui ne convenait pas. J'ai demandé et obtenu le remboursement. Seul inconvénient : la possibilité de se faire rembourser nécessite quelques jours d'attente avant d'être débloquée (une poignée de jours). Puis quelques jours encore pour que le remboursement soit effectif sur le compte.

La cause du remboursement était typique de la politique Adobe : il s'agissait d'un logiciel qui appartenait à une suite et que je cherchais à racheter en mise à jour en "stand alone". En fait ce n'est pas possible : soit il fallait que j'achète le logiciel en version complète et non en mise à jour, soit il fallait que je mette à jour toute la suite. Dans les deux cas, c'était BEAUCOUP plus cher et surtout, ça ne répondait pas à mes besoins. Je pense qu'Adobe perd beaucoup d'argent à cause de l'effet que ce genre de restriction peut produire. Personnellement j'en suis resté là mais d'autres peuvent être amenés, un peu dégoûtés, à pirater un logiciel sur lequel on cherche visiblement à leur faire payer le prix fort, alors que leur intention de départ est d'acquérir légalement ce logiciel.

Link to post
Share on other sites
  • 5 months later...

Les différentes préconfigurations (AVCHD notamment) n'apparaitront qu'après la mise à jour effectuée (Menu Aide -> Mise à jour) depuis n'importe quel programme de la suite CS. Ensuite si vous êtes en version démo, au bout de 30 jours il faudra passer à la caisse pour activer votre suite.

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×
×
  • Create New...

Important Information

j'accepte les cookies de ce site