Jump to content
myster-remy

[INFO] Problème installation studio16: PANDO MEDIA BOOSTER ne veut pas s'installer

Recommended Posts

Bonjour,

J'ai besoin de votre aide parce que là après avoir fait des dizaines de tentative je m'avoue vaincue.

Je possède studio 16 qui fonctionnait très bien.

PC sous Windows7, config très performante pas de souci de ce côté la.

Voici le problème.

Depuis que j'ai procédé à une réinstallation de mon pc studio 16 ne veut plus s'installer.

Avant cette reinstall le logiciel fonctionnait très bien.

J'ai mis à jour carte graphique, windows etc...

Quand j'essaie d'installer studio16, j'ai un message m'indiquant que studio16 à besoin de pando média booster,

je clic sur ok pour poursuivre le chargement et la au bout d'un moment il me dit que pando n'a pas pu s'installer.

Et je ne peux plus rien faire l'installation ne s'effectue pas.

Je décide donc de télécharger séparément pando média booster mais, le logiciel ne veut pas s'installer.

Même en mode administrateur, quand je clic pour l'installé, rien ne ce passe aucune fenêtre ne s'ouvre.

Je ne sais plus quoi faire et je pense que cela vient de mon pc puisque j'ai réussi à l’installé correctement sur le pc portable de mon amie.

Il doit manquer quelques choses sur mon ordi pour pouvoir l'installer mais, quoi ???

merci par avance de votre aide.

Edited by Déclic Vidéo
Modification du titre pour être plus explicite

Share this post


Link to post
Share on other sites

Salut,

Peux-tu me faire des copies d'écran de chacun des messages que tu as ?

Share this post


Link to post
Share on other sites

Bonjour,

Alors, le problème est résolu mais, je ne sais toujours pas d'où venait le problème et ça m'intrigue quand même.

Sur mon pc j'ai deux disques dur, le principal en ssd et un second (classique) en sata je crois.

Voyant que le problème persisté j'ai procédé à une seconde reinstallations système, des fois que... sans aucun effet.

Puis une troisième reinstallation mais, cette fois en supprimant mon second disque dur.

Et la miracle après la remise en place du disque dur secondaire, tout a fonctionné.

Je n'ai aucune idée de ce qui s'est passé, le logiciel est installé sur le disque ssd, le second disque n'a aucun rapport pourtant.

Le premier message disait que studio16 requière pando media booster pour poursuive l'installation...

Et après un message apparait disant que l'installation de pando n'as pas réussi.

Même le logiciel pando en téléchargement séparé ne voulait pas s'installer.

Share this post


Link to post
Share on other sites

Bonsoir

par hasard ?? a tu désactivé ton antivirus pendant l'installation ?

Share this post


Link to post
Share on other sites

Salut Myster-Rémy,

Je peux juste te confirmer que j'ai eu le même problème que toi, et impossible d'y remédier... Il m'a fallu installer le soft avec le DVD. Assez dingue cette affaire, mais maintenant que tu en parles, j'ai aussi plusieurs disques durs, c'est assez étrange, en tout cas je le note, sait-on jamais si on trouve une solution ? Ou si quelqu'un d'autre est concerné, c'est bon à savoir (j'ai juste renomné le titre de ton thread pour que ce soit plus clair).

DV FX

Share this post


Link to post
Share on other sites

bonjour j'ai le même problème que mister Remy je me prend la tête, depuis une semaine,la même chose ,reconfigure l'ordi 3 fois pour rien , heureusement j'ai un autre banc de montage (power director 12 de cyberlink) qui fonctionne très bien. mais je suis très en colère après pinnacle via corel ,qui te pique plus de 19 euros pour te donner des infos bidon. Avec pinnacle depuis plus de 10 ans pinnacle 16 Ultimate est un bon logiciel .si vous trouvez la solution ...j'ai la même configuration(disques dur) que mister Remy et j'ai effectué les même manipes .help y a t'il solution...Fred merci ...

Share this post


Link to post
Share on other sites

Bonsoir à tous et bienvenue à fredatelier sur ce forum,

Il y a eu plusieurs utilisateurs dans ton cas. Voir comment cet utilisateur a résolu son problème

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...