Jump to content
mili13

[RÉSOLU] installation studio 16 sur Windows 8.1

Recommended Posts

Bonjour à tout le monde Le problème que j'ai doit se poser à d'autres personnes et si certains l'ont résolu, je suis preneur de la solution. j'utilise regulierement les logiciel Pinnacle (depuis la V9 et sa carte d'acquisition AV/DV) et jusqu'a maintenant j'en etais satisfait., mais depuis que pinnacle est passé dans le giron de corel c'est plus la meme chanson. Depuis une semaine je passe mon temps à installer et desinstaller studio 16 et avid studio sur windows 8.1. Le chargement s'effectue sans probleme, l'installation egalement et quand je veux ouvrir studio le message suivant apparait sur l'ecran "studio 16 erreur d'installation le systeme a ete mis à niveau apres l installationde studio" la reinstallation n'y change rien.
Si quelqu'un connait une solution à défaut de "La solution" je suis preneur.D'avance merci

Share this post


Link to post
Share on other sites

Salut,

Windows 8.1 pose un problème pour le fonctionnement de PS16.

Un article spécifique a été mis en ligne dans la base de connaissance Corel (en Anglais) : ici. Ils ont mis en ligne un correctif qui met à jour la base de registre que Studio ait été installé sur un Win 8.1 tout neuf ou un Win 8 mis à jour en 8.1.

Pour le moment l'article n'existe pas en Français alors je vous en fait un résumé ci-dessous.

1er cas : Installation sur un Win 8.1 tout neuf

  • à la fin de l'instal de PS16 on a un message d'erreur qui apparait
  • il faut télécharger, décompresser et lancer le fichier Studio16_Windows_8.1.reg
  • on obtient un message de confirmation de mise à jour de la base de registre
  • Studio pourra fonctionner correctement

2ième cas : Installation sur un Win 8.1 qui a été mis à jour à partir de Win 8

  • désinstaller PS16
  • appliquer le correctif comme ci-dessus
  • réinstaller Studio

Share this post


Link to post
Share on other sites

Bonjour,

J'ai strictement le même problème et j'ai appliqué le conseil ci-dessus (mise à jour de la base de registre) mais le résultat est le même, le logiciel me dit qu'il va télécharger les modules complémentaires, mais rien ne se passe, l'avancement du téléchargement reste à 0 au bout de plus de 2 heures.

Où est le temps de pinnacle ou la hot line fonctionnait, le passage à Avid, n'a rien arrangé et ne parlons pas du passage à Corel ... désespérant.

Il est possible que la désinstallation par le panneau de configuration ne suffise pas !

Avez-vous une idée ?

Merci

Share this post


Link to post
Share on other sites

Salut, Corel a mis à jour sa base de données concernant ce problème, ré-essaye avec ce qu'ils préconisent maintenant. C'est ici (notamment le patch à installer).
DV FX

Share this post


Link to post
Share on other sites

Merci pour ces informations, mais mon problème est que lors de l'installation, les différents modules proposés ne se téléchargent pas; j'ai contacté pInnacle (30 $) mais pour le moment les procédures proposées, ne règle pas le problème;

bonne journée

Share this post


Link to post
Share on other sites

Bonjour à tous,

FASIGO, deux questions :

- tu es bien sous Windows 8.1 ?

- as-tu essayé de relancer l'installation à partir de : Tous les programmes/Pinnacle Studio 16/Install Manager puis tu choisis "Installation personnalisée".

Tu nous tiens au courant pour la suite avec si possible une capture d'écran de la fenêtre "Installation personnalisée.

Si tu as des fenêtres d'alarme au cours de l'installation, tu nous fais des copies d'écran également.

Share this post


Link to post
Share on other sites

Oui je suis sous 8.1 (64), et je suis passé par installation personnalisé, mais je ne peux qu'installer studio 16.1 et aucun des autres modules proposés, il ne se télécharge pas. J'ai donc demandé à pinnacle qu'il me donne un lien pour télécharger ces modules ou qu'il m'envoie un cd.

La solution que pinnacle m'a proposé, c'est de faire une désinstallation poussée en supprimant tus les répertoires, ça n'a rien donné.

Je vous tiens au courant de la suite.

Share this post


Link to post
Share on other sites

Et voilà que je retrouve un autre problème (est ce lié ?).

Ce thread renvoi au forum pinnacle auquel ne peux pas me connecter. J'ai demandé à pinnacle un nouveau mot de passe et même avec ce mot passe, rien ne se passe, je n'ai aucun message d'erreur, je reste sur la page de connexion. (même en suspendant l'antivirus)

C'est pour cette raison que je suis venu sur ce forum.

Share this post


Link to post
Share on other sites

Si tu utilises Internet Explorer, il faut te mettre sur la page du forum Pinnacle, ensuite Menu "Outils/Paramètres d'affichage de compatibilité et ajouter le site PinnacleSys.com. Ensuite tu pourras à nouveau te connecter.

Share this post


Link to post
Share on other sites

FASIGO,

À toute fin utile, je te copie le message que le papy t'indique (merci à lui):


Bonjour à tous,
Tu n'es pas le premier à te trouver dans cette situation mais au moins le deuxième à ma connaissance. Effectivement dans ce cas là, il faut tout désinstaller proprement et complètement avant de procéder à la nouvelle installation de la version Ultimate sinon, les verrous de la version Standard sont toujours là...
Donc je te conseille la désinstallation complète avec un double passage du regdelete (exécutable Pinnacle qui supprime les clés dans la base de registre).

Tu travailles dans une session administrateur avec le Contrôle des Comptes Utilisateurs (UAC) au plus bas dans W7 ou W8 et à 0 dans Vista.

A partir du panneau de configuration, tu désinstalles :

Pinnacle Studio 17 - Standard Content Pack
Pinnacle Studio 17
Pinnacle Studio 17 -Install manager
Ensuite tu supprimes manuellement le dossier C:\Program Files (x86)\Pinnacle\Studio 17. Tu supprimes aussi le dossier C:\Program Files (x86)\Pinnacle\Shared Files\Pixie (il y a des clés ici aussi).

Ensuite, tu télécharges sur le site de Déclic-Vidéo l'exécutable Regdelete.exe pour studio 14 ou 15 (c'est le même et il fait aussi pour Studio 17) C'est lui qui va faire le vide des clés Pinnacle dans la base de registre.

Tu fermes Studio, tu lances l'exécutable, tu sélectionnes "All products" et tu cliques sur "CLEAN" . Ensuite tu éteints et tu rallumes ton micro.

Tu relances une autre fois l'exécutable en cochant la case "User Registration and activation data", " pour supprimer toutes les clés. Ensuite tu éteints et tu rallumes ton micro.

Ensuite, si tu as un logiciel comme Ccleaner (gratuit sur Internet), tu nettoies la base de registre avec cet utilitaire.

Et tu réinstalles. Pendant la réinstallation, déconnecte-toi d'Internet et arrête ton anti-virus. (Certains anti-virus agressifs peuvent nuire à une bonne installation et l'anti-virus étant désactivé, il vaut mieux se déconnecter d'Internet)

Et là si ça ne marche pas, je donne ma langue au chat.


DV FX
PS: ça a fonctionné pour d'autres utilisateurs...




Share this post


Link to post
Share on other sites

Bonjour,

Presque tout est réglé, j'ai accès au forum pinnacle et corel m'a transmis un fichier ISO de pinnacle 16 et l'installation c'est faite normalement sauf pour Prémium Pack vol. 1-2 qui refuse de s'installer.

J'attend la réponse de corel.

Juste pour savoir : est ce que Papy de ce forum, c'est le Papy du Forum pinnacle ?

Merci à tous

Share this post


Link to post
Share on other sites

Trop fort ce Papy, il a une réputation mondiale.... :bien:
DV FX

Share this post


Link to post
Share on other sites

Désole de revenir sur un sujet "résolu" mais il se trouve que 8.1 s'est installé sur l'ordi par un concours malheureux (téléchargement automatique de la daube, puis un problème d'ordi ayant entrainé un redémarrage alors que je n'avais pas trouve le moyen de virer cette mise à jour 8.1.

Résultat des courses, installation de ce système nul (le 8 l'était déjà, c'est vrai) mais surtout, plus de logiciel de montage.

(pinnacle 12 et pinnacle 16 était sur l'ordi)

Les patch que j'ai trouvé n'ayant pas fonctionnés, j'ai désinstallé et voulu réinstaller ....

Impossible, l'exe automatique du cd refusant de démarrer !

La question est donc: Y a t il un moyen qulconque d'arriver à réinstaller ma version studio 16 ultimate ou bien dois je en faire mon deuil ?

Merci d'avance !

Share this post


Link to post
Share on other sites

Désole de revenir sur un sujet "résolu" mais il se trouve que 8.1 s'est installé sur l'ordi par un concours malheureux (téléchargement automatique de la daube, puis un problème d'ordi ayant entrainé un redémarrage alors que je n'avais pas trouve le moyen de virer cette mise à jour 8.1.

Résultat des courses, installation de ce système nul (le 8 l'était déjà, c'est vrai) mais surtout, plus de logiciel de montage.

(pinnacle 12 et pinnacle 16 était sur l'ordi)

Les patch que j'ai trouvé n'ayant pas fonctionnés, j'ai désinstallé et voulu réinstaller ....

Impossible, l'exe automatique du cd refusant de démarrer !

La question est donc: Y a t il un moyen quelconque d'arriver à réinstaller ma version studio 16 ultimate ou bien dois je en faire mon deuil ?

Merci d'avance !

Bonjour Lippo,

La seule chose que j'ajouterais, heureusement qu'en 2011 j'ai décidé d'abandonner ce logiciel après Pinnacle Studio 14 et après quelques essais décevants avec Avid Studio 1 (pendant 3 mois).

Aujourd'hui ce qui est encore plus frustrant c'est qu'on peut même plus tester les nouvelles versions de Pinnacle Studio depuis 2 ans... abandon des versions d'essai ... lire ici

Share this post


Link to post
Share on other sites

Le sujet est ancien et ma mémoire me fait défaut, mais je n'ai pas le souvenir d'un cd qui refusait de démarrer. Peut-être faudrait-il vérifier si c'est un problème lié à ce CD ou aux cd d'une façon générale, mais vous l'avez peut-être déjà vérifié.

En ce qui me concerne, c'était que certains éléments du programme ne s'installait pas.

Bonne journée

Share this post


Link to post
Share on other sites

Il semblerait que studio 16 ne soit pas compatible avec 8.1 ... et comme on ne peut pas mettre le patch sans que 16 soit installé... ben c'est le serpent qui se mord la queue !

J'aurais pas du désinstaller studio, mais comme je l'avais déjà fait deux trois fois (sous windows 8) je ne pensais pas que ce serait incompatible avec 8.1 !

Bon, de toutes façons Studio 16 plantait sans arrêt, je n'aimais pas son ergonomie... j'ai commandé le VLD, on verra bien.

Et si je peux trouver une solution avec mon disque de Studio 16, j'aurais les deux !

Le seul ennui de cette histoire, c'est que j'avais des projets en stock dont je devais réutiliser certaines choses pour le petit film prévu sur l'équipe que j'ai suivie au Bol d'Or Classic !

Être obligé de me retaper les milliers de rushes pour retrouver les scènes qui vont bien, ça fait un peu râler !

Share this post


Link to post
Share on other sites

Pour info (au cas ou cela puisse servir à quelqu'un):

- j'ai enfin pu ré installer studio 16, j'ai installé le patch fourni par Corel pour 8.1.... et impossible d'ouvrir, message windows produit incompatible !

- par contre, chose amusante, j'ai ré installé Studio 12 !!! :blink:

Et lui, il s'ouvre ! :biggrin:

J'ai quand même un message me prévenant qu'il y a un risque d'incompatibilité .... mais il s'ouvre normalement.

Je vais essayer de m'en servir en attendant de recevoir VDL.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now



×
×
  • Create New...