Jump to content

pinnacle studio 17


Go to solution Solved by NOEL,

Recommended Posts

Bonjour à tous,

Ancien utilisateur du logiciel pinnacle, je connais un peux le logiciel mais voilà, la version que j'utilise actuellement n'est pas celle que je connais, actuellement j'ai donc Pinnacle Studio 17.5 ainsi que Sonicfire Pro 5.8.beaucoup de chose ont changé ..

Je suis sur un projet de DIAPORAMA PHOTO que je transformerais ensuite en un fichier Mpeg. Mon soucis concerne la musique : j'ai sur mon ordi des morceaux en Mp3 et Wave, le problème, lorsque j'inclus par glisser l'un de ces morceaux sur la piste AV dédié à la musique, la durée du morceau sur la piste ne correspond pas à sa durée initiale. Dans la version que je connaissais, en faisant cette manipulation, la piste audio s'incrémentait de la durée du morceaux ... j'ai essayé de "tirer" mais cela ne donne rien. Exemple, mon morceaux fait 3'35, lorsque je le mets sur la piste audio il incrémente environ 10 secondes, même si j'augmente par un tirer-glisser, le son reste à 10 seconde. Je suis perdu.Dans le fichier joint, le second morceau, le son s'arrête à la couleur plus ou moins orange.


Je profite de ce message : lorsque je mets en route Sonicfire Pro, j'ai un message qui me dit : Sonicfire Pro 5 : Error : (0) est-ce important

Cordialement et Merci pour votre aide

post-17537-0-64202600-1402568913.jpg

post-17537-0-81229000-1402568932_thumb.j

Link to post
Share on other sites
  • 2 months later...

J'ai exactement le même problème mais pas avec tous les morceaux de musique.... J'ai lu dans différents forums qu'il fallait convertir le fichier MP3 en Wav. Ca ne m'a rien donné comme meilleur résultat... Si quelqu'un avait une solution ce serait chouette de nous la donner. Rizette

Link to post
Share on other sites
  • 1 month later...

J'ai déjà eu les mêmes problèmes que toi, et ça venait à chaque fois non pas du fichier audio, mais des vidéos importées qui avaient un nombre d'images par secondes sortant de l'ordinaire.
N'as-tu que des images ??
Désolé pour la réponse tardive...
DV FX

Link to post
Share on other sites

non chez moiu en tous les cas cela n'a rien a voir avec le fichier video. Cela arrive de temps en temps et avec certains morceaux.... je me contente alors de chercher un autre morceau de musique si non je perds trop de temps a m'obstiner dessus.

Merci pour ta reponse.

Link to post
Share on other sites
  • Solution

Merci pour cette réponse, mais comment je fais pour encoder en DV FX ?

Merci d'éclairer a nouveau ma lanterne. Je n'ai plus 15 ans...

Bonjour Rizette,

Je ne sais pas si c'est une plaisanterie, mais DV FX ... c'est le nom ou la signature que se donne Déclic Vidéo.

Arrivons maintenant aux problèmes AUDIO :

Pour info, je n'utilise plus Pinnacle Studio, mais j'ai une certaine expérience sur les problèmes de fichiers de musique importés dans divers logiciels de montage (réponse aussi à la question précédente de Putz)

1) Il y a en général des problèmes avec les fichiers AUDIO encodés avec un débit variable (VBR = Variable Bit Rate) il ne faut utiliser que des fichiers audio encodés avec un débit CONSTANT (CBR = Constant Bit Rate).

On peut connaître ces caractéristiques avec l'utilitaire gratuit MediaInfo.

2) Problèmes aussi avec des fichiers MP3 encodés avec un encodeur MP3 PRO ( encodeur développé par Thomson si je me souviens bien).

En général, sans se poser de question, pour tout problème avec un fichier AUDIO de musique .... il suffit de le ré-encoder, soit en MP3 en CBR à 128Kbits/s, soit en Wav, pour que les problèmes disparaissent.

Pour cela utiliser tout logiciel gratuit permettant l'encodage AUDIO ou celui inclus dans le logiciel NERO par exemple.

Link to post
Share on other sites

Bonjour, je confirme les "dires" de Noel, effectivement j'ai résolu mon problème en ré-encodant le fichier posant problème en un nouveau fichier mp3, j'avais essayé à tout hasard, et ça a fonctionné.

Pour moi le problème est résolu

Link to post
Share on other sites

Bonjour, je confirme les "dires" de Noel, effectivement j'ai résolu mon problème en ré-encodant le fichier posant problème en un nouveau fichier mp3, j'avais essayé à tout hasard, et ça a fonctionné.

Pour moi le problème est résolu

Bonsoir et merci pour la confirmation.

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.



×
×
  • Create New...