Jump to content

Extraire une photo à partir d'un plan dans Imovie 10, possible ?


Recommended Posts

Bonjour,

Tout est dans le titre je crois...Je souhaiterai savoir s'il est possible d'extraire une photo à partir d'un plan dans Imovie 10 ?

Je crois me souvenir que dans une ancienne version d'Imovie, on pouvait, en l'affichant dans le Finder mais à présent...?

J'ai cherché mais cela reste une énigme pour l'instant...

Merci d'avance ;)

Link to post
Share on other sites

Pas trouvé non plus. Je crois même que ce n'était pas non plus possible avec la version précédente.

Est-ce lié à la haute définition ?

Link to post
Share on other sites
  • 1 year later...

Bonjour,

je crois qu'il suffit de passer Aperçu/fichier/capture ... ensuite, vous choisissez.

Bonne journée

Bonjour,

Mais non, c'est beaucoup plus plus simple, il suffit de regarder les possibilités proposées en exportation, et notamment la destination Image…

On positionne la tête de lecture sur l'image souhaitée, puis Partager/Image… et le tour est joué. :w00t:

post-14021-0-98814000-1450175830_thumb.g

Link to post
Share on other sites
  • 2 months later...

Bonjour,

Tu ne dois pas avoir la dernière version d'iMovie qui ne doit être disponible qu'avec El Capitan À JOUR également.

Sinon, il te faudra de s'installer iMovie et le réinstaller. De préférence avec l'aide d'Apple.

Link to post
Share on other sites

Bonjour,

Même souci que mirabella avec imovie 10.0.3 malheureusement lorsque je fais partager je n'ai pas l'icône IMAGE, que faire ?

Merci d'avance

Essaie d'abord la commande Fichier/Partager, et vérifie si la liste de mode d'export ne comporte-t-elle pas Image comme sur la capture d'écran jointe. Ma version est 10.1.1.

post-14021-0-37428200-1457256791_thumb.g

Sinon, tu n'as pas d'autre alternative que d'ouvrir ta vidéo en externe avec par exemple MPEG Streamclip, de positionner la tête de lecture sur l'image convoitée et de l'exporter par la commande idoine du menu fichier.

Link to post
Share on other sites

MERCI à YANIK et JLB21, j'ai résolu mon pb grâce à vos conseils.

J'ai essayé de mettre à jour imovie mais il a fallu d'abords que j'installe EL CAPITAN (merci yanik) ensuite j'ai mis à jour imovie (version 10.1.1) et maintenant j'ai bien image dans la commande PARTAGE.

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×
×
  • Create New...

Important Information

j'accepte les cookies de ce site. Terms of Use