Jump to content

Recommended Posts

Bonjour à tous,

Je me promène presque toujours avec mon APN (Olympus EM-1) et un Pancake 25mm.

Sur les dunes j'ai été très surpris de voir des parapentes s'entraîner.

Avec un 25mm, difficile de faire des photos intéressantes, aussi j'ai décidé d'essayer le mode vidéo.

Tout à été pris à main levée, bien sûr.

Vous pourrez constater qu'au début, pendant le panoramique, il y a de légères saccades.

Est-ce que l'un d'entre vous pourrait me dire d’où cela provient.

Vidéo prise en mode P (automatique) sans stabilisateur.

Monté avec Élément 12.

Merci.

Link to post
Share on other sites

Bonjour,

Avec un caméscope équipé d'un stabilisateur performant type Sony (système BOSS) ou Panasonic (stabilisateur hybride+ ) etc... les saccades devraient s'estomper. Le mode 1080/50P en FHD est encore un avantage supplémentaire. Un caméscope en règle générale est mieux adapté à la vidéo.

Cela dit, pas mal votre petit film.

Cordialement, Guy.

Link to post
Share on other sites

Bonjour à tous,

Je me promène presque toujours avec mon APN (Olympus EM-1) et un Pancake 25mm.

Sur les dunes j'ai été très surpris de voir des parapentes s'entraîner.

Avec un 25mm, difficile de faire des photos intéressantes, aussi j'ai décidé d'essayer le mode vidéo.

Tout à été pris à main levée, bien sûr.

Vous pourrez constater qu'au début, pendant le panoramique, il y a de légères saccades.

Est-ce que l'un d'entre vous pourrait me dire d’où cela provient.

Vidéo prise en mode P (automatique) sans stabilisateur.

Monté avec Élément 12.

Merci.

Bonjour Pallma,

Aucune inquiétude à avoir, d'après ce que j'ai vu par cette séquence, cet EM-1 donne une vidéo sans saccades.

J'ai donc vu et avec plus de confort en téléchargeant ce clip.

Excellente qualité et aucunes saccades.... mais au contraire une très bonne fluidité et une bonne stabilité.

Les raisons des saccades viennent exclusivement d'un ordinateur trop vieux ou pas assez puissant pour regarder de la HD.

P.S. @ Guy ... avant de recommander un autre matériel de prise de vues, il aurait fallu regarder son clip avec un matériel correct... dans le cas où tu l'as trouvé avec des saccades ??*

(il ne faut pas juger un clip en HD directement sur YouTube si on n'a pas pas un débit suffisant sur Internet)

Link to post
Share on other sites

Gvy,

Avec la photo, je travail sans stabilisateur mais avec un monopode à la ceinture ou un pied.

Cela me permet d'avoir une image plus nette et plus piquée.

Avec la vidéo, je ne suis pas certain de garder la même technique ?

Maintenant, caméscope ou APN ? je vais attendre de me faire la main et d'être plus documenté pour prendre une décision, l'Olympus n'étant pas spécialisé Vidéo.

Par contre le Panasonic GH4 me permettrait d'utiliser tout mes objectifs Olympus, alors ?

Merci pour avoir laissé un commentaire.

NOEL

Je viens de vérifier sur mon PC, effectivement l'original ne saccade pas ou très très peu,

Comme j'avais pris en mode P, je me demandais si la vitesse n'avait pas été trop rapide.

Avec un caméscope c'est, je croix, 1/50s à 30i/s et 1/80s à 60 i/s, ici j'étais probablement à 1/200s pour 30 i/s. Malheureusement mon APN ne garde pas les Exifs de la vidéo.

Merci pour tes explications.

Link to post
Share on other sites

Maintenant, caméscope ou APN ? je vais attendre de me faire la main et d'être plus documenté pour prendre une décision, l'Olympus n'étant pas spécialisé Vidéo.

Par contre le Panasonic GH4 me permettrait d'utiliser tout mes objectifs Olympus, alors ?

Etant équipé d'un Olympus E-M5 depuis sa sortie, je possède une palanquée d'objectifs fixes ou zoom de marque Olympus.

Et j'ai eu à un moment la même intention que toi pour éventuellement mon vieux Sony CX-700 (4 ans déjà).

Sauf que les objectifs Olympus, au contraire des Panasonic, ne sont pas stabilisés (puisque l'OM-D est doté depuis sa sortie d'un stabilisateur très remarquable)… Et la stabilisation pour filmer à main levée, c'est quand même bien pratique.

Par ailleurs, s'il m'arrive de filmer de temps à autres (en l'absence du camescope), j'ai constaté que les panoramiques étaient délicats avec ce genre d'appareil (même si, je sais, l'E-M1 est très supérieur à l'EM-5), la mise au point 'piochant' facilement.

Ce qui n'est pas le cas dans ton exemple, comportant des plans très larges.

Link to post
Share on other sites

Bonsoir Noel,

(il ne faut pas juger un clip en HD directement sur YouTube si on n'a pas pas un débit suffisant sur Internet)

Merci pour le conseil.

Mais le jugement porté plus sur la facilité d'utilisation d'un caméscope comparativement à un APN, dans ce genre de situation.

Cordialement , Guy.

Link to post
Share on other sites
  • 4 months later...

Filmer avec un monopode est quand même plus facile qu'à main levée. Et si ton monopode dispose d'une tête fluide alors là c'est le pied intégral (petit apprentissage nécessaire) car tu allie mobilité du cadreur, stabilité de l'image et fluidité du mouvement de caméra.

Je ne filme plus qu'avec un DSLR (Eos 70d) mais dans mon asso, on utilise aussi un GH3 donc comparable au GH4.

Link to post
Share on other sites
  • 2 weeks later...

Bonjour à tous,

Je me promène presque toujours avec mon APN (Olympus EM-1) et un Pancake 25mm.

Sur les dunes j'ai été très surpris de voir des parapentes s'entraîner.

Avec un 25mm, difficile de faire des photos intéressantes, aussi j'ai décidé d'essayer le mode vidéo.

Tout à été pris à main levée, bien sûr.

Vous pourrez constater qu'au début, pendant le panoramique, il y a de légères saccades.

Est-ce que l'un d'entre vous pourrait me dire d’où cela provient.

Vidéo prise en mode P (automatique) sans stabilisateur.

Monté avec Élément 12.

Merci.

Bonjour Pallma,

Je découvre ta vidéo, j'aime bien et je n'ai pas de saccades en panoramique.

Et il n'est pas trop tard pour te souhaiter une année radieuse.

Link to post
Share on other sites

Bonjour et merci Titof44,

C'était juste une petite chose impromptue qui m'a donné l'envie de refaire du cinéma.

Et maintenant pour continuer, j'avoue que MagazineVidéo et ses membres y sont pour beaucoup.

Link to post
Share on other sites

Bonjour, je possède un LUMIX LX 100 excellent appareil. J'ai un autre problème en 4K et même en Full HD sur les panoramiques ex : des objets cahiers etc. Je constate une sorte de dédoublement de l'image lorsque je passe la vidéo image par image. En réduisant la fréquence au 50 ème de seconde à 50 im/s en P, le problème diminue très légèrement, mais c'est pas terrible. Est-ce un problème de capteur ? ou...... merci.

Link to post
Share on other sites

Bonjour,

Tu parles de réduire à 1/50e pour du 50p mais c'était quoi avant...?

Le dédoublement peut apparaître quand on interpole des images mais que ce n'est pas adapté à la vidéo...image par image cela me parait curieux tout au plus on devrait avoir un flou,sur certaine images....mais à quelle fréquence d'images et d'obturation tu l'observes ?

En 50p la vitesse doit être raisonnablement comprise entre 1/50e et 1/100e, au de là ,c'est saccade un peu garantie..tu as donc choisi la vitesse d'obturateur la plus "douce"

Autant en 4K que je ne pratique pas (il n'y a que du 25p ) cela peut être plus ou moins normal, autant en FHD cela ne devrait apparaître que très peu, mais c'est la lecture qui peut poser pb : on l'oublie souvent, le lecteur ou conditions de lecture sont souvent en cause (Quel config ? Quel lecteur ? carte graphique ? Moniteur : 30Hz ? 50Hz ? 60Hz ? Lecture sur TV ? ...etc. )...

J'ai déjà vu ce dédoublement uniquement en utilisant l’interpolation d'images sur Adobe CC pour assurer une meilleur fluidité et là échec.

Le meilleur lecteur gratuit du moment semble être MPC-HC.... VLC semble rencontrer beaucoup de difficultés ces derniers temps.

Link to post
Share on other sites

J'avais au début monté l 'obturateur au delà du 150 ème, je suis actuellement toujours au 1/50 à 50P. Pensant que cela pouvait provenir du MPG4 avec son beau GOP, je l'ai transcodé en Prorès 4:2:2 en Iframe, mais cela n'a rien changé.Je possède un MAC 27 pouces I5 à 2,5 GH et une bonne carte graphique. Je ne suis pas chez moi et je n'ai, pas la référence.

Link to post
Share on other sites

MPEG en 4K et transcodage, mais en AVCHD en Full HD. Donc ici, pas de transcodage. Je lis les vidéo soit avec QT soit avec Elmédia ou VLC . Je vais essayer avec HPC HC. Je le lis sur le MAC. mais il semblerait que ce soit à l'enregistrement.

Link to post
Share on other sites

bonjour, sujet sympa.joli phare . mais si je peux me permettre fais attention a ta ligne d'horizon surtout en bord de mer..ton panoramique me parait beaucoup trop rapide ,ce qui induit un peu de flou...

sinon j'aime bien ces dunes et toutes ces voiles de couleurs ! musique cool avec le bruit des vagues, bien vu.

Link to post
Share on other sites

Oui, Loupiod, tu as raison pour l'horizon et comme j'ai monté avec Première Élément 12 on ne peut pas rattraper l'horizon.

Maintenant avec MVD 2016, que j'ai acheté cet automne, ce serait possible.

J'attends le prochain Magix Vidéo pro qui doit sortir au printemps pour faire une mise à jour.

Merci de ton passage.

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Similar Content

    • By chrisbati
      Bonjour,

      je rencontre des problèmes de saccades sous première pro 2020.
      Ce que je ne comprends pas c'est que les saccades apparaissent à la lecture du rush brut, sans filtre ou plug in.
      C'est ingérable car dès que je veux visualiser le rush et commencer à me déplacer dans la vidéo, ça bloque tout le temps.

      Pour info, la vidéo (AVC;3840*2160) se lit et se navigue sans soucis en dehors de premiere.

      Il me semble que j'ai configuré tout comme il faut, mais je me dis que j'ai du louper quelque chose à partir du moment où la vidéo se lit bien en dehors de premiere.

      Pour info, ma config: I9 9900k / 32gb DDR4 3200 / SSD Sam 970Pro M2 (win10 + soft) / SSD Sam 860 Evo (Cache premiere) / SSD Sam 860 Evo (Rush) / CG MSI Gaming X gtx1070 (accélération CUDA dans première)

      D'avance merci pour toute aide

      Chrisbati
    • By Libellules
      Bonjour tous mes films avec la nouvelle GoPro 8 black sont saccadés je filme en 1080 60fps ce qui devrait normalement éviter ce problème mais ce n'est pas le cas. Sur le même PC Lenovo ThinkPad i3 8gb 256ssd Mes anciens films avec une GoPro 3 ne posaient pas de problème et ceux filmés en 1080 avec une caméra bas de gamme Vimius ne posaient pas de problèmes non plus. J'ai aussi essayé en 1089. 30fps pareil. Existe-t-il une solution autre que de changer de PC ?
    • By Barfly
      Bonjour à tous !
       
      Je rencontre un souci avec un film après export.
      Tout se passe bien durant une partie du film puis soudainement, les images se mettent à se superposer et à saccader, plus tard c'est à nouveau OK puis cela recommence ! Je vous joins une capture du film pour que vous compreniez bien de quoi il retourne. :-)
       
      J'ai Pinnacle Studio Ultimate 22 - v22.3.0.377
      Dans le montage, tout est normal...
      J'ai enlevé toutes les transitions pour voir, j'ai attendu que le programme est bien terminé le rendu (que la ligne verte arrive au bout)  mais cela me fait toujours la même chose.
      La source des images sont 2 gros fichiers de 6 GO dont j'ai sélectionné 3 parties.
       
      Je vous joins les paramètres d'export utilisés.
       
      Savez-vous de quoi cela provient et si je fais une erreur ?
       
      Merci pour votre aide !
       
       
      Bug_video.mp4


×
×
  • Create New...

Important Information

j'accepte les cookies de ce site