Jump to content

Recommended Posts

Bonjour,

Comme vous pouvez vous en rendre compte, je suis un peu perdu avec le vocabulaire. Je suis novice sur un forum, malgré mes 69 ans (ou à cause de...) et je suis un ancien ingénieur retraité (je suppose que je suis toujours dans la présentation personnelle?).

Voici mon problème: j'utilise Studio 16 avec Windows 8 depuis bientôt 3 ans et, jusqu'à présent, j'avais réussi à me dépatouiller des différents problèmes, tels que "NG Studio a cessé de fonctionner".

A force de recevoir des incitations à passer à Windows 8.1 et de voir mon ordi (ACER X3995) se figer, j'ai fini par passer à 8.1.

Depuis, j'ai pu continuer à monter les vidéos que j'avais déjà importées, mais le bouton "importer" est inactif: il y a au mieux le démarrage de l'anneau bleu, mais il s'arrête immédiatement.

Or, j'ai besoin d'importer des vidéos avec un camescope et c'est le seul moyen, à ma connaissance.

J'ai téléchargé le patch Studio 16.1, comme j'ai vu sur des forums, mais le résultat reste le même.

J'ai lu quelque part qu'on devait parfois désinstaller Studio 16 et le réinstaller, mais est-ce que je ne risque pas de perdre les vidéos précédemment importées ou les projets commencés? Que faire pour agir en toute sécurité?

Je précise qu'il faut me répondre avec des termes très simples et pas du tout spécialisés.

Merci par avance aux bonnes volontés.

Cordialement,

Guépard

Share this post


Link to post
Share on other sites

Bienvenue !

Je ne pourrai apporter mon aide sur Studio 16 mais quelqu'un connait surement ce problème. Quelques soit le logiciel : si les projets sont bien enregistrés, il n'y a pas trop de raison de les perdre. De même que des vidéos importées sont surement physiquement présente sur le disque dur du PC... Dans le pire des cas, il faudra après réinstallation repointer vers les bons répertoires...

Share this post


Link to post
Share on other sites

Merci GM1968.

Je vais donc essayer de désinstaller, sachant que j'ai actuellement 3 logiciels qui font référence à Studio 16:

  • Pinnacle Studio 16 avec le logo Pinnacle en couleurs
  • Pinnacle Studio 16 Install Manager
  • Pinnacle Studio 16 Content Pack

Les 2 premiers font référence à Studio 16.1, tandis que le dernier fait référence à Studio 16.0.

Quand je vais réinstaller Studio 16 avec le CD d'origine, je vais forcément tout harmoniser sur la version 16.0 ou je fais une erreur de raisonnement?

En tout cas, merci pour la réponse.

Share this post


Link to post
Share on other sites

Bonsoir,

J'ai tout désinstallé, puis réinstallé...et le bouton "Importer" est toujours inactif.

Quelqu'un a-t-il la solution?

Pourquoi ai-je cédé au diktat d'installer Windows 8.1?

Merci aux bonnes volontés

Share this post


Link to post
Share on other sites

Bonsoir,

ici il est indiqué qu'il faut désinstaller plus appliqué le patch puis réinstaller.

Tu as regardé ce lien ? : http://www.repaire.net/forums/discussions/import-impossible-st-18.272345/

La personne a exactement le même problème avec la version 18. Il faut apparemment supprimer les éléments dans le dossier "Render" (personnellement je ferai une copie au cas où) puis réinitialiser les "settings" (les paramètres)...

Peut-être cela n'a rien avoir avec 8.1... Et encore, tu n'es pas passé à Windows 10...

Share this post


Link to post
Share on other sites

Merci GM1968 pour cette nouvelle info.

Je suis allé sur le forum et j'ai effectué la manip de suppression des fichiers auxiliaires.

Puis, j'ai désinstallé et réinstallé les éléments de Studio 16.

Aucun changement, mais j'avais oublié la phase des settings.

J'ai voulu faire le cycle complet et là, catastrophe: le lancement de Pinnacle est devenu impossible (dès l'envoi, apparaissaitt "Pinnacle Studio a cessé de fonctionner"). De plus, l'icone Pinnacle n'est plus celle en couleurs, mais une espèce de coaxial gris avec 5 points noirs.

J'ai donc désinstallé-réinstallé, sans toucher aux settings et je suis revenu au point de départ, sauf que l'icone n'est pas revenue à sa forme d'origine.

Il se peut effectivement que les problèmes n'aient rien à voir avec 8.1, mais je suis complètement sec sur les remèdes possibles.

Un point ne m'a pas paru clair dans la procédure: quels sont les paramètres qu'il faut réinitialiser: ceux de Pinnacle ou ceux de Windows et une mauvaise manipulation sur eux a-t-elle pu déclencher l'impossibilité de démarrage et l'altération de l'icone?

Share this post


Link to post
Share on other sites

Je pense qu'il faut réinitialisé les paramètres de Pinnacle afin qu'il reconstitue la base de données. En espérant que la solutions est là...

Share this post


Link to post
Share on other sites

Bien venue et bon courage !

Avec le numérique, on passe plus de temps à régler et comprendre son matériel qu'à filmer.

Share this post


Link to post
Share on other sites

Bonjour,

Un petit miracle s'est produit.

Après avoir à nouveau désinstallé-réinstallé Studio 16 et réinitialisé les paramètres, le lancement de Studio 16 était toujours impossible, avec, cette fois une boite de dialogue annonçant des problèmes de compatibilité et proposant 2 options: obtenir de l'aide en ligne ou exécuter le programme sans aide.

Si je cliquais sur l'aide en ligne, j'obtenais au bout de quelques secondes l'information que Windows n'avait pas pu trouver de solution, mais "qu'il me préviendrait quand il y en aurait une".

Si je cliquais sur l'exécution sans aide, la même boite de dialogue réapparaissait aussitôt. Donc boucle inefficace.

J'ai même envisagé de télécharger Studio 19 (mais la promo était finie), voire Windows 10!

Juste avant de le faire (donc au bout de quelques jours sans tentative), j'ai essayé de relancer Studio 16.

Une boite est apparue me demandant l'accord pour que ce programme modifie l'ordinateur.

Après ma réponse affirmative, la boite de dialogue précédente est réapparue, sans changement si on demande l'aide en ligne, mais ouvrant Studio 16 en choisissant l'exécution sans aide.

Plusieurs propositions sont apparues sur la page d'ouverture, dont une concernait l'importation. J'ai cliqué dessus et le programme s'est complètement ouvert. Je ne l'ai refermé qu'après avoir importé les vidéos manquantes pour mon projet en cours.

Depuis j'ai reessayé et le même processus se déroule:

"Voulez-vous que ce programme apporte des modifications à votre ordinateur" OUI

Boite de dialogue => Exécuter le programme sans aide en ligne

Ouverture du Studio 16:"comme avant" et le bouton "Importer" fonctionne à nouveau normalement.

Je résume ce que j'ai compris:

La procédure indiquée par GM 1968 fonctionne bien (désinstaller-réinstaller complètement, en réinitialisant les paramètres de Pinnacle)

Ne pas relancer Studio 16 tout de suite, mais attendre "un certain temps" (dans mon cas 3 jours)

Au lancement, accepter les modifications apportées par le programme à l'ordinateur.

Puis choisir l'Exécution sans aide.

Enfin, à l'ouverture, si plusieurs informations apparaissent, choisir Importer.

Voilà, et merci pour les propositions et les encouragements des bonnes volontés! (Pour Pallma, je vais pouvoir refilmer)

En ce qui me concerne, ce sujet peut être considéré résolu.

Guépard

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now



×
×
  • Create New...