Jump to content

Recommended Posts

bonsoir à toutes et tous! j'aurai bien besoin de vos connaissances, voilà, j'ai installé la version d'essai de végas pro 14 mais malheureusement je ne peux pas faire grand chose avec (plantages permanents). je me doute bien ne végas n'est pas en cause mais certainement un loup sur ma machine, alors si qq pouvait éclairer ma lanterne ce serait super.ma config,

vindows7 64 bit sur ssd 250 / i7 2700k 3.5 GHz/ 16 go mémoire/ graphique geforce gygabyte 750ti / cm asus p8 z 68 v pro.

 

                      d'avance merci de votre aide :eusa_pray:

 

végas.JPG

Link to post
Share on other sites
  • 1 month later...

Bonjour, 

Je ne sais pas si depuis vous avez solutionné votre problème, moi j'utilise Vegas Pro avec à peu près la même config que vous  sauf i7 3612 2.1GHz, la carte AMD 7500M ! et, sauf Windows 10 et tout se passe à peu près bien. j'ai même monter du 4K mais ça rame un peu ! il ne faut pas se mentir avec des transitions ou des effets spéciaux.

Par contre j'ai expérimenté le même problème avec une version d'évaluation de Sapphire. Je me demande donc si ce n'est pas l'outil de validation de licence qui bug ? 

j'ai une analyse en cours chez Magix,

Link to post
Share on other sites

merci Bernard88 pour ta réponse (la mienne est un peu tardive j'étais en vacances)

ben du coup la date d'essai de végas est dépassée et je suis retourné à magix 2017.

pour les plantages c'est peut-être la version d'essai qui n'arrive pas à se mettre d'accord avec mon matériel informatique..

             merci encore de ton expérience et bonne journée.:bien:

Link to post
Share on other sites
  • 1 month later...

Bonjour,

J'ai eu de très nombreux plantages avec Vegas pro 14. Je n'arrivais plus à ouvrir un projet. (J'ai une très vieille configuration, du type "il ne faut pas être pressé"). Parfois aussi lors du lancement du rendu. Plantages pouvant aller jusqu'à un écran bleu. Sisi...

Après avoir testé plein de solutions trouvées sur le net, en vain, j'allais laissé tomber quand j'ai fini par aller sur le forum de Magix... Et là, il y avait des mises à jour... Oui Magix est sérieux ! Après la mise à jour : plus aucun plantage !

Ok, je aurait dû commencer par là. Mais bon, je suis juste surpris que Magix ne communique pas sur la sortie des mises à jour (peut être un mauvais paramètrage de mon compte). Je ferai donc l'effort d'aller faire un tour sur le forum de Magix régulièrement...

En tout cas, depuis le rachat, Vegas vit et ça fait plaisir... Je reste très content de lui... it's a kind of magix...

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.



×
×
  • Create New...

Important Information

j'accepte les cookies de ce site