Jump to content
Cha

Multi Camera Pinnacle

Recommended Posts

Bonjour

nouveau sur le forum et en general sur les forums, je ne sais pas si je dois ouvrir un nouveau sujet pour ma question.

 

Je rencontre une difficulté avec le multi Camera dans Pinnacle 20

 

J ai deux fichiers MTS d une meme scene, avec des angles differents 

 

Je n'arrive pas a synchroniser les fichiers videos entre eux, en utilisant l'audio.

 

Mon niveau audio n'est pas très élevé cela vient peut-etre de la.

 

Si oui , existe t il une autre solution.

 

Merci

 

 

Edited by Cha

Share this post


Link to post
Share on other sites

Bonjour Cha, 

 

Le multicaméra de Studio ne m'a pas convaincu, ou je n'ai pas eu le courage de chercher..Alors je fais comme avant je pose un fichier sur chaque piste et je synchronise ::

- soit à partir de la courbe du son en repérant un son précis comme un coup de cymbales par exemple.

- soit à partir de l'image : position du bras du chef d'orchestre, position d'un acteur ...

Un truc utile : 

Quand les pistes sont synchronisées, donner un coup de lame de rasoir simultanément sur toutes les pistes en fin d'enregistrement et supprimer "ce qui dépasse" . Cela permet de vérifier de temps en temps en cours de montage que la synchro est conservée : toutes pistes s'arrêtent au même instant.

 

 

Share this post


Link to post
Share on other sites

OK JFL

 

Merci pour tes conseils, j' ai fouillé un peu dans Pinnacle et j' ai trouvé que cela venait du son dont j'ai modifié le niveau avec GoldWave.

 

Pour le MultiCam dans pinnacle ça se passe pas trop mal, 6 pistes Vidéos + 2 audio il y a de quoi faire.

 

 

 

Share this post


Link to post
Share on other sites

@ JFL

Tu aurais dû insister parce que c'est vraiment un outil génial qui marche super bien.

@ Cha

Si vraiment l'audio n'avait pas pu être exploité, il ne te restait qu'à placer 1 marqueur à un endroit déterminant (visuellement) de chaque piste et de demander l'alignement des repères.

Share this post


Link to post
Share on other sites

Je tente une approche actuelle (chronophage, donc j'hésite) visant à comparer des systèmes multicam de différents logiciels. L'une de mes premières constatations est que le synchronisme audio de 2 séquences est repéré par un autre logiciel sans difficulté, pas par Studio qui désynchronise. Ce sont les mêmes séquences. Je ne pense donc pas qu'il s'agisse d'un problème de niveau sonore mais plutôt de reconnaissance sonore.

 

Le logiciel a pas mal de qualités pourtant dans sa conception du multicam comme les nombreux choix possibles de calage, le synchronisme auto des marqueurs (une fonction absente chez d'autres) et la possibilité de verrouiller les pistes.

 

Le repère aux marqueurs ne se suffit pas à lui-même de mon point de vue, le repère des formes d'ondes audio est indispensable, car il y a toujours un ajustement nécessaire.

 

@saby Tu as déjà réussi un synchronisme multicam auto par l'audio sur Studio 20 ? Je cherche à comprendre ce qui bloque.

 

ps : pour le "@" dans un message, il faut saisir les premières lettres et sélectionner le nom dans la liste déroulante quand il commence à apparaître. Ne pas aller trop vite.

Share this post


Link to post
Share on other sites

Avec les fichiers .mts issus de mon NEX VG20, ça ne pose pas le moindre et pour des captations de spectacles de plus d'une heure.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Content

    • By willow17
      Bonjour,
      J'ai un problème avec les thèmes de montage pinnacle studio 20.
      Par exemple avec le montage "entrée ans une salle de cinéma (rideau rouge)j’insère mes photos jusque là ça va, mais à la visualisation je n'ai que mes photos qui s'affiche et defile  suivant le bon scénario mais le fond d'ecran est noir, je ne vois pas la trame avec la salle et le rideau etc , même chose pour le livre, je ne vois pas le livre , il n'y a que mes photos qui apparaissent. Je m'en suis servie il y a peu de temps et tout fonctionnait bien.... mystère... une idée?
    • By Glazig
      Bonjour à tous,
       
      j'aimerai avoir un renseignement sur le logiciel de "montage pinnacle 9 SE" qui est fourni avec le mv850i ou le mvx 350 de Canon, il parait que c'est une formule allégée, en tant que débutant est-ce que ce logiciel vaut le coup ou vaut-il mieux que je prenne l'appareil et le logiciel à part. Si oui quel logiciel me conseillerez vous vu que je suis novice en la matière.
       
      Mon pc fait 256 mo de ram et 75 go, j'ai un disque dur externe de 2 go, est-ce suffisant pour faire du montage? merci d'avance de vos réponses et encore à ce forum qui m'en apprend tout les jours c'est super @ + Glazig
    • By Déclic Vidéo
      Avis aux amateurs, une nouvelle version Pinnacle Studio 10.6.0.3317 est sortie.
       
      Studio Bêta 10.6.0.3317
       
      RAPPEL, une version bêta est un logiciel qui n'a pas été testé complètement et qui n'est pas destiné à être utilisé en tant que version finale.
       
      Pinnacle ne garantit pas l'installation de cette version bêta et ne prétend pas qu'il s'agisse de la solution à tous les problèmes actuellement présents sur Pinnacle Studio 10 (je ne fais que traduire l'anglais que l'on trouve sur la page d'intro...)
       
      Néanmoins, cela permet à Pinnacle de progresser et d'améliorer le logiciel. Toute personne qui souhaite participer à ce programme est priée de rapporter les problèmes sur le forum Pinnacle associé.
       
      =============================
       
      Les principales nouveautés:
       
      Général
      - Amélioration du déverrouillage des fonctions si votre navigateur est Mozilla
      - Amélioration de la vitesse de fermeture de l'application
      - Les effets Audio affichent correctement l'icone verrouillé/déverrouillé sur les effets standard ou Plus
       
      Capture/Importation
      - Améliorations sur l'exactiture de la durée de capture MPEG-1
      - Stabilité lors d'une action simultanée "Sauvegarder Sous" et une importation de média
       
      Mode Edition
      - Amélioration des performances des Transitions standards
      - Amélioration de l'importation des projets Studio 9
      - Amélioration de la stabilté lors du déplacement ou de l'ajustement de clips sur la ligne de temps
      - Ajout d'une barre de progression pour le calcul des Smartsounds
      - Amélioration du recalcul minimal en MPEG
      - Amélioration de la stabilité lors de l'utilisation de SmartMovie
      - Las favoris sont maintenant conservés dans l'outil de titrage
      - Amélioration de la performance des effets vidéo
       
      Mode Création de Film
      - Amélioration de l'exportation sur bande HDV
      - Réduction des risques de blocage lors du calcul
      - Amélioration de l'export DVD avec le sprojets 16x9
       
      =============================
       
      Déclic Vidéo
    • By Mireille
      Bonjour,
      Oh surprise ! j'ouvre Pinnacle dont j'ai un projet en cours et là stupéfaction, plus aucun projet dans "projet pinnacle" disque E
      Mon logiciel s'est remis à zéro, c'est à dire que si je venais de l'acquérir. Tous mes configurations remises à zéro.Et le moovie proposé en exemple.
      Mon film de montage est morcelé en plusieurs jours et heureusement qu'à chaque fois j'ai fait le montage vidéo, mais malgré tout après lecture je voulais faire qques modifs mais plus de projets. Où sont-il passés , et que s'est-il passé ? Mon disque E fonctionne parfaitement, rien a disparu.
      Merci pour me faire savoir s'ils sont tjrs ds l'ordi et ou ?
      Bonne journée
    • By Nanar35
      Bonjour
      j'ai un peut le même problème que Bonhome De Neige, quand je contrôle le film, une flèche ronde apparaît dans l'écran de visionnage, à la fin du morceau de la vidéo et des bandes d'avancement sont rouge au lieu d'être jaune, comme vous pouvez le constater sur la photo. Merci à tous

    • By Bonhome De Neige
      Bonjours à tous, je possède Pinnacle depuis un peu plus d'un an sans vraiment de problème. Mais maintenant pendant que je monte, j'ai des flèches grises à la place de l'image avec seulement le son. Auriez-vous des solutions s’il vous plait ?

    • By Paillot
      Bonjour a tous je suis nouveau et j'ai un probleme avec pinnacle studio 20.
      tous le telechargement c'est bien passé le probleme est que je n'est pas d'image dans le lecteur .meme les echantillons ne marche pas je n'ai que le son .je suis en windows 7 .
      pouvez vous me conseiller. merci
    • By michelseyller
      Bonjour,
       
      J'utilise Pinnacle studio 20 ultimum et dans mon plan de montage la piste son ne fonctionne pas, bien que la piste audio indique le volume
       
      Merci de votre aide
    • By EmilBeren
      Bonjour à tous,
      Je monte actuellement mes vidéos avec Pinnacle Studio 16, et j'ai un petit problème que j'aimerais résoudre. J'aimerais savoir comment grouper différents clips sur le timeline, pour pouvoir ajouter les filtres et autres sur le films en entier, sans avoir à cliquer sur chaque clips un par un... Si quelqu'un sait comment faire il est le bienvenu
      Merci d'avance.
    • By dobyone
      Bonjour à tous
      Je suis nouveau sur ce forum et peut être que ma question n’est pas en rapport direct avec la notion de numérique alors soyez indulgents.
      Je recherche de l'aide à propos de Pinnacle studio moviebox hd v14 que je viens d'installer pour transférer mes anciennes VHS sur le PC afin de les graver ensuite sur un CD
      Coté connexion j’ai tour respecté
      Péritel du magnéto au boitier de transfert par RCA
      Puis : Démarrer la capture
      Réponse : Pas de signal d'entrée
      Apriori le produit fonctionne car je peux lire des vidéos en AVI qui sont sur mon DD
      Si pour importer je choisi la Web Cam là aussi j'ai l'image.
      Sur la partie droite de l'écran il y a une fonction MODE (DV, MPEG, Personnalisé) que je n'ai pas modifié actuellement en MPEG car je ne sais pas quoi prendre
      La détection de scène est en Activé
      Je n'ai pas non plus trouvé la solution dans le tuto du produit
      Le magnétoscope lui est OK
      Si un lecteur a une idée je suis preneur
      Clds
×
×
  • Create New...