Jump to content
janod

Pinnacle Studio 19 - Plus de son

Recommended Posts

Bonjour,

J’utilise Pinacle Studio 19 sous Windows 10.

Alors que je faisais un montage vidéo, j’ai « perdu » le son de mon montage !

Peut-être ai-je fait une mauvaise manipulation involontaire ! Un clic non-intentionnel !

 

Ne sachant rétablir le son, voici ce que j’ai fait :

1° J’ai vérifié que le son de mon PC fixe. Son Ok

2° J’ai dé-installé Pinacle

3° J’ai ré-installé Pinacle

4° Lors de l’ouverture de Pinacle, il avait déjà fait la liaison avec les différents fichiers (chutiers)

5° j’ai importé un nouvel mp3 dans Pinacle. Pas de son

6° Sur un autre PC (portable) avec Windows 10, j’ai installé Pinacle

7° J’ai testé mon dernier fichier « Movie axp ». Son Ok

 

A priori, il s’agirait d’une interface entre mon PC fixe et Pinacle ?

 

Quelqu’un  aurait-il une idée sur l’origine de mon problème ?

Merci à vous pour votre aide

Cordialement

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Content

    • By PR
      Bonjour,
      Je me lasse des transitions Studio 19 ultimate (soit des fondus classiques ou des motifs très artificiels!).
      J'ai donc créé des transitions personnalisées et adaptées à mes contenus video-photo mais je n'ai pas trouvé de procédure simple et rapide pour les insérer dans mes montages (donnant un effer aussi fluide qu'un fondu classique).
      > Pouvez-vous m'aider?
      Merci d'avance
×
×
  • Create New...