Jump to content

Pinnacle Studio 19 - Plus de son


Recommended Posts

Bonjour,

J’utilise Pinacle Studio 19 sous Windows 10.

Alors que je faisais un montage vidéo, j’ai « perdu » le son de mon montage !

Peut-être ai-je fait une mauvaise manipulation involontaire ! Un clic non-intentionnel !

 

Ne sachant rétablir le son, voici ce que j’ai fait :

1° J’ai vérifié que le son de mon PC fixe. Son Ok

2° J’ai dé-installé Pinacle

3° J’ai ré-installé Pinacle

4° Lors de l’ouverture de Pinacle, il avait déjà fait la liaison avec les différents fichiers (chutiers)

5° j’ai importé un nouvel mp3 dans Pinacle. Pas de son

6° Sur un autre PC (portable) avec Windows 10, j’ai installé Pinacle

7° J’ai testé mon dernier fichier « Movie axp ». Son Ok

 

A priori, il s’agirait d’une interface entre mon PC fixe et Pinacle ?

 

Quelqu’un  aurait-il une idée sur l’origine de mon problème ?

Merci à vous pour votre aide

Cordialement

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Similar Content

    • By PR
      Bonjour,
      Je me lasse des transitions Studio 19 ultimate (soit des fondus classiques ou des motifs très artificiels!).
      J'ai donc créé des transitions personnalisées et adaptées à mes contenus video-photo mais je n'ai pas trouvé de procédure simple et rapide pour les insérer dans mes montages (donnant un effer aussi fluide qu'un fondu classique).
      > Pouvez-vous m'aider?
      Merci d'avance


×
×
  • Create New...

Important Information

j'accepte les cookies de ce site. Terms of Use