Jump to content

Pour poster, répondre à un membre, ou voir les messages non lus depuis votre dernier passage, CONNECTEZ-vous ou INSCRIVEZ-vous, c'est gratuit. Ou faites-le une fois la limite atteinte (10 messages lus / 12H). (en option) Pour lire les tests Premium, télécharger les fichiers bruts, et profiter des articles en pdf sans pub, consultez nos formules Premium.

AirLibre

Magix ne se ferme plus...

Recommended Posts

Bonjour, :smile:

 

Après une réinstallation de Magix et sa mise à jour, l'interface ne se referme plus,

pourtant le logiciel semblait fonctionner normalement, j'ai commencé a travailler sur un film,

j'ai sauvegardé et exporté (20mn d'exportation pour 56mn de film) le travail en cours mais

la timeline reste pleine !!! Si je force l'arrêt de Windows je risque peut être de perdre mon travail.

Précision : j'ai enregistré le travail en cours dans un "dossier de projet" sur mon disque F (données)

contrairement a mes habitudes précédentes sur C...

Je viens de vérifier dans mon dossier de projet, mon film y est bien présent.:bien:

Je vais donc forcer l'arrêt de Windows en espérant qu'il n'y aura pas problème...

Si vous avez une idée sur ce blocage  ? Merci d'avance.:eusa_clap:

PS : je voulais éventuellement contacter l'Assistance Technique de Magix mais il semblerait que ce soit

payant maintenant !...:eusa_boohoo:

MAGIX 2017-09-18_18h30_28.jpg

Share this post


Link to post
Share on other sites
Il y a 3 heures, AirLibre a dit :

Bonjour, :smile:

 

Après une réinstallation de Magix et sa mise à jour, l'interface ne se referme plus,

pourtant le logiciel semblait fonctionner normalement, j'ai commencé a travailler sur un film,

j'ai sauvegardé et exporté (20mn d'exportation pour 56mn de film) le travail en cours mais

la timeline reste pleine !!! Si je force l'arrêt de Windows je risque peut être de perdre mon travail.

Précision : j'ai enregistré le travail en cours dans un "dossier de projet" sur mon disque F (données)

contrairement a mes habitudes précédentes sur C...

Je viens de vérifier dans mon dossier de projet, mon film y est bien présent.:bien:

Je vais donc forcer l'arrêt de Windows en espérant qu'il n'y aura pas problème...

Si vous avez une idée sur ce blocage  ? Merci d'avance.:eusa_clap: 

 

Bonsoir,

Si j'ai bien compris il s'agit d'un plantage du programme au cours d'un encodage lors d'une exportation qui s'est bloquée au bout de 20 min (sur un total de 56 min).

Pour arrêter quand le programme est planté, il suffit de faire une "fin de session" ... ensuite on rentre à nouveau dans Windows, relance Magix VDL et là rien n'est perdu en général, le montage est toujours là sur la time-line, il faut aller vérifier ce qu'il y a de spécial à cet endroit de "20 min" qui fait planter le programme.

 

Remarque: Quand je lis la version de VDL 2013 utilisée :

Logiciel MAGIX VDL Premium - Version 12.0.0.32 (UDC1)

Il s'agit de la version d'origine et non la version avec patches de correction. Le dernier patch est : 12.0.4.2

Share this post


Link to post
Share on other sites

Bonjour Noêl et merci pour ta réponse,

 

Je viens de vérifier ma version de Magix, j'ai bien la version patchée .

 

Je me suis peut-être pas bien exprimé pour mon problème :

 

Une fois le travail en partie terminé sur mon film, je l'ai sauvegardé et exporté dans mon nouveau

 

"Dossier de Projets". Le film d'une durée de 56mn a été exporté en TOTALITE, celà a duré 20mn.

 

Je l'ai bien retrouvé dans le dossier de destination, ce qui est bizarre c'est qu'il (ou une copie) était

 

toujours présent dans la timeline sur l'interface Magix !! Malgrès tout, comme le logiciel ne voulait pas se fermer,

 

j'ai forcé Windows a se fermer.

 

Je viens de réouvrir Magix et essayer de le fermer, mais le problème est toujours présent alors que je n'ai fais

 

aucune intervention particulière dans le logiciel, la timeline est vide cette fois mais il refuse toujours  de se fermer.

 

Je ne comprend pas ?...

 

 

 

Share this post


Link to post
Share on other sites

Une hypothèse :

 

Il y a peut-être un conflit entre mes deux disques, car au paravent tous mes fichiers de films étaient

 

enregistrés sur mon disque C systême !...Je sais, c'était un mauvais choix, en plus mon disque système

 

commence a être saturé !!...

 

Je vais essayer de rapatrier mes vieux fichiers sur mon disque donnée mais il n'est pas certain que celà

 

suffise a résoudre mon problême...

 

Des conseils ?

 

Merci !

Share this post


Link to post
Share on other sites

Bonjour,

Je n'ai pas de solution miracle, car je ne comprends pas ce qui se passe avec ta configuration.

D'autre part, bien qu'ayant conservé certaines versions sur mon PC. J'ai seulement VDL 17(de 2010) ma première version de VDL achetée ... puis VDL 2014 / VDL 2015 et ma dernière achetée VDL 2016. Je n'ai surtout pas VDL 2013 car c'était pour moi la plus mauvaise pour travailler en HD (AVHCD), à cause du rendu infernal sur la time-line = blocages.

Une dernière remarque TRES IMPORTANTE !!!! ... surtout retourne dans ton message qui donne une image avec ton Numéro de série ... clique sur "Modifier" en bas de page à gauche et supprime rapidement cette image ... à ne plus jamais faire !!!

.

 

Share this post


Link to post
Share on other sites

Je n'arrive pas à supprimer l'image !!!!

Je supprime , je fais enregistrer mais l'image reviens...

Edited by AirLibre

Share this post


Link to post
Share on other sites

l'image semble bien supprimée à présent.

Pour une prochaine fois, une image jointe (c'est à dire chargée sur notre serveur, pas juste une image en lien) s'affiche par défaut en bas du message tant qu'on ne vide pas la petite corbeille qui s'affiche en surimpression sur la vignette de l'image en bas, au niveau de la pièce jointe.

Share this post


Link to post
Share on other sites

Merci Thyerry,

 

Désolé, j'ai pris bonne note !...

 

Je vois aussi encore l'image est-ce normale ?...

Share this post


Link to post
Share on other sites
il y a 6 minutes, Charlie-82 a dit :

Euh moi je la vois toujours .... Merci pour le sérial :smile: ... Plus sérieusement, ne jamais faire ça ... 

Je n'avais pas remarqué le N° en postant...

Autant pour moi !

Share this post


Link to post
Share on other sites
Il y a 2 heures, NOEL a dit :

Bonjour,

Je n'ai pas de solution miracle, car je ne comprends pas ce qui se passe avec ta configuration.

D'autre part, bien qu'ayant conservé certaines versions sur mon PC. J'ai seulement VDL 17(de 2010) ma première version de VDL achetée ... puis VDL 2014 / VDL 2015 et ma dernière achetée VDL 2016. Je n'ai surtout pas VDL 2013 car c'était pour moi la plus mauvaise pour travailler en HD (AVHCD), à cause du rendu infernal sur la time-line = blocages.

Une dernière remarque TRES IMPORTANTE !!!! ... surtout retourne dans ton message qui donne une image avec ton Numéro de série ... clique sur "Modifier" en bas de page à gauche et supprime rapidement cette image ... à ne plus jamais faire !!!

.

 

Je n'avais pas remarqué le N°...!!!:gif_perplexe3:

 

Je pense avoir résolu mon problème de blocage fermeture.

 

Pour soulager mon disque système j'ai transféré toutes mes données sur mon disque F.

 

J'ai gagné environs 100Go de place sur C.:bien:

 

En relançant Magix,  comme par enchantement il se refermait normalement...:sweatingbullets:

 

J'espère que d'autres problèmes insoupçonnés ne paraîtrons pas ? Toco madère !!...:eusa_boohoo:

 

Share this post


Link to post
Share on other sites

bonjour AirLibre ,

ton numéro de série est toujours présent sur le forum ...quelques posts plus haut ????

Share this post


Link to post
Share on other sites

Bonjour AirLibre,

Pour supprimer l'mage ... effectivement il ne faut pas faire supprimer dans l'image, mais se mettre au dessus dans la zone texte avec le curseur et appuyer sur la touche supprimer, jusqu'à ce que l'image disparaisse.

Il y a 5 heures, AirLibre a dit :

Bonjour Noêl et merci pour ta réponse,

 

Je viens de vérifier ma version de Magix, j'ai bien la version patchée .

 

Je me suis peut-être pas bien exprimé pour mon problème :

 

Une fois le travail en partie terminé sur mon film, je l'ai sauvegardé et exporté dans mon nouveau

 

"Dossier de Projets". Le film d'une durée de 56mn a été exporté en TOTALITE, celà a duré 20mn.

 

Je l'ai bien retrouvé dans le dossier de destination, ce qui est bizarre c'est qu'il (ou une copie) était

 

toujours présent dans la timeline sur l'interface Magix !! Malgrès tout, comme le logiciel ne voulait pas se fermer,

 

j'ai forcé Windows a se fermer.

 

Je viens de réouvrir Magix et essayer de le fermer, mais le problème est toujours présent alors que je n'ai fais

 

aucune intervention particulière dans le logiciel, la timeline est vide cette fois mais il refuse toujours  de se fermer.

 

Je ne comprend pas ?...

 

 

1) Voilà, c'est que je viens de faire ci-dessus "en citant ton message"

 

2) Mais en plus, il faut appliquer la méthode indiquée par Thierry.P --> C'est ICI

Share this post


Link to post
Share on other sites
il y a une heure, AirLibre a dit :

Merci Thyerry,

 

Désolé, j'ai pris bonne note !...

 

Je vois aussi encore l'image est-ce normale ?...

 

Pour être précis, il faut se placer sur la vignette d'en bas, pas sur l'image plein pot du message. En survolant, la mention "supprimer" s'affiche. On peut alors la supprimer.

Un dessin de Corbeille s'affiche plus ou moins bien, c'est une erreur probable de CSS qui dépend du thème (du fond) utilisé. Mais la fonction est opérationnelle.

 

Capture d’écran 2017-09-19 à 15.42.46.jpg

Share this post


Link to post
Share on other sites

OK, Merci à tous.:bien:

 

Je retourne sur le logiciel pour terminer le travail d'édition de mon film...

 

en éspérant qu'il n'y ait pas d'autres problèmes.:sweatingbullets:

 

Pourrrvou qué çà dourrr !!....:sm59:

Share this post


Link to post
Share on other sites
Il y a 6 heures, AirLibre a dit :

OK, Merci à tous.:bien:

 

Je retourne sur le logiciel pour terminer le travail d'édition de mon film...

 

en éspérant qu'il n'y ait pas d'autres problèmes.:sweatingbullets:

 

Pourrrvou qué çà dourrr !!....:sm59:

 

Eh bien .... tu ne t'es même pas préoccupé de supprimer ton image dangereuse... Il a fallu que Thierry P. le fasse pour toi !

Tu exagères...  avec toutes les explications et remarques tu aurais pu et dû le faire  :eusa_wall: !!  

Share this post


Link to post
Share on other sites

...Eh bien non, çà n'a point dourrré !:3_grin2x2:

 

Au début çà avait l'air de marcher correct mais au fur et à mesure de mon travail les bogs ce sont accumulés .

 

Et je retourne à la case départ avec une impossibilité de désinstaller Magix pour le réinstaller après.:eusa_wall:

 

A la fin de l'essais de désinstallation avec le disque logiciel j'ai eus un message d'erreur et j'ai rempli le formulaire

 

d'assistance client qui c'est ouvert .

 

En voilà le contenu :

 

"Bonjour,

Suite à des problèmes de fonctionnement 
je ne peux désinstaller Magix Vidéo Premium 2013 car il n'apparait pas  dans mes programmes 
de Windows 
J'ai essayé avec mon disque d'installation mais après un semblant de désinstallation j'ai un message
"le compte existe déjà" et la barre de désinstallation fait marche arrière !!...
Merci de m'aider à résoudre ce problème."

 

Voili oû j'en suis.:eusa_boohoo:  :sm29:

 

Tous les conseils seront les bienvenus avec mes remerciements !...:bien:

Edited by AirLibre
Ajout d'un émoticône...

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×