Jump to content

Pour poster, répondre à un membre, ou voir les messages non lus depuis votre dernier passage, CONNECTEZ-vous ou INSCRIVEZ-vous, c'est gratuit. Ou faites-le une fois la limite atteinte (10 messages lus / 12H). (en option) Pour lire les tests Premium, télécharger les fichiers bruts, et profiter des articles en pdf sans pub, consultez nos formules Premium.

Dahou

Pinnacle 20 de plus en plus lent avec ryzen 1700x

Recommended Posts

Bonjour à tous!

 

Voila fin juin je me suis monter un pc pour faire du montage video avec pinnacle.

 

Mais voila depuis ce temps impossible de résoudre le problème suivant : quand je fait des réglage sur mon projet : mettre des effets changer la couleur etc ... le logiciel est de plus en plus lent est cela au bout de 5min. Ma solution relancer le logiciel et tout est de nouveau fluide mais seulement le temps de faire quelque réglage est c'est de nouveau très lent.

 

Je suis en contact avec le support corel depuis plusieurs mois mais il n'ont toujours pas trouver de solution. ( en faisant bcp de recherche je me suis rendu compte que je ne suis pas un cas isolé est que ce problème est déjà arrivé dans les version précédente de pinnacle ).

 

j'ai il me semble avoir fait tout ce que je pouvais... installer proprement Windows 10. tout mettre à jours. installer direct x avec les version précédente... etc

 

Ma config c'est :

 

alim bequiet 600w argent

rzyen 1700x

msi gaming x370 pro carbon

2*8go ram 3200 mhz en cl 14

msi gtx 1060 6go

2 ssd samsung evo ( 250go système et logiciel ) et ( 500go données )

1 lecteur graveur

 

Pouvez vous m'aider svp ?

 

Merci par avance

 

Cordialement

Share this post


Link to post
Share on other sites

Combien d'espace libre sur le C ?

 

Les different FirmWare sont a jour ? ( Carte mère , SSD ect..

 

As tu vérifier t'as ramené avec une apps dédié ?

 

La clean installe sans rajouter dix mille version de pilote et d'apps a elle été essayer ? ( mettre sur une clefs USB les dernier drivers installer W10 sans le réseau , installer les drivers dans l'ordre et avec un reboot entre chaque ) remettre le reseau

 

 

 

 

Share this post


Link to post
Share on other sites
il y a 32 minutes, GandalfLux a dit :

Combien d'espace libre sur le C ?

 

Les different FirmWare sont a jour ? ( Carte mère , SSD ect..

 

As tu vérifier t'as ramené avec une apps dédié ? 

 

La clean installe sans rajouter dix mille version de pilote et d'apps a elle été essayer ? ( mettre sur une clefs USB les dernier drivers installer W10 sans le réseau , installer les drivers dans l'ordre et avec un reboot entre chaque ) remettre le reseau

 

 

 

 

Alors sur le C environ 160go de libre

 

Niveau firmware normalement oui tout est a jour, pour sur la carte mere j'ai le last bios. le ssd est aussi à jour. carte graphique aussi.

 

comment ca une app dédié?

 

la clean installe je l'ai peu etre pas fait comme tu dit je vais essayer. une fois tout à jours j'installe pinnacle ou je fait les mise à jour windows?

Share this post


Link to post
Share on other sites

Alors pour une clean install l'ordre est le suivant :

 

1 faire la clefs USB d'installation avec le dernier Windows de microsoft ( outils sur leur site ;) )

2 sur la même clefs ou une autre récupérer les dernier drivers de chaque constructeur

3 installer sans le réseau puis installer les driver ( Chipset / carte mère {USB-Audio- BT-Wifi} / GPU / Clavier/sourie / autre périphérique [REBOOT ENTRE CHAQUE INSTALL]

4 remettre le réseau et voir si faire les dernier Update Microsoft

5 installer les Apps ( Navigateur , Office, Logiciel de montage etc.. )

6 configurer les apps ( Exemple le logiciel de montage a ça première exécution configurer le lieux des Rush , du workflow etc.. - fermer l'apps redémarrer et c'est bon )

 

Les redémarrages sont un long débat mais il reste a mon humble avis préférable ça évite les multiple modification des DLL est le chargement propre de tous ça avant une seconde installation .

 

 

 

Pour la RAM SysSandra permet de "scanner" la RAM pour voir si il n'y a pas un pb , l'apps d'overclocking de ta carte mère peut potentiellement le faire, les StressTest Comme celui d'Intel permet aussi de pousser l aRAM a fond et de voir is tous ce passe bien ;)

 

 

Share this post


Link to post
Share on other sites

Voila j'ai fait exactement ce que tu m'a conseillé.

 

La toute dernière version de windows 10 pro. sans réseau

Tout les pilotes installé avec un redémarrage entre chaque. sans réseau

La mise à jour windows update

Et l'installation des logiciels.

 

Et malheureusement le problème est toujours la... snif

 

Concernant la RAM j'ai fait tournée toute une nuit "Memtest" et aucune erreur.

 

 

Maintenant j'ai constaté plusieurs chose qui me semble "peu être" anormal.

 

Premièrement : Quand j'installe mes pilotes graphique les ventilo de la carte s'accélère et reste à 49%. aucune possibilité de déminer la vitesse. je n'ai pas de paramètre possible de le panneau de configuration Nvidia. j'ai mis msi afterburner et je peu simplement monter de 49 à 100% mais pas en dessous. Es normal? sachant que la carte est froid 29°

 

Deuxièmement : Concernant le Contrôleur AHCI SATA standard la date du pilotes est au 21/06/2006. Mais j'ai tout mis à jour. le windows me dit que c'est la dernière version. ( j'ai quand même de bonne perf avec mes ssd ) c'est peu être normal.

 

Troisièmement : En fessant des recherche je suis tombé sur c'est logiciel de teste de latence : WhySoSlow et LatencyMon . et effectivement il m'indique que j'ai bien un problème concernant l'audio et la video. j'ai mis quelque screen pour constater.

 

Es qu’il ce pourrait que j'ai un élément défaillant dans mon système? carte mère < par exemple?

 

Pour info j'ai testé GuildWars 2 en full HD en ultra et je n'ai rencontré aucun lag. j'été toujours au dessus de 42 fps

 

Voila tout ce que je peu dire comme info pour le moment.

 

Je vais continuer de chercher d'autre indice qui pourrais peu être mieux nous aider à résoudre mes lag dans pinnacle.

 

Merci encore pour ton aide.

 

 

Capture d’écran (1).png

Capture d’écran (2).png

Capture d’écran (3).png

Share this post


Link to post
Share on other sites

Laisse moi un peux de temps pour remettre devant le PC et regardera config Nvidia car je sais qu'il y a un paramètre pour dire d'utiliser tous le temps la pleine puissance du GPU et éviter qu'il fasse le YoYo

 

Je regarderais aussi la méthode pour virer le SWAP  ce qui peut aider parfois .

 

Mais la déjà installe fraiche et nickel tu ne devrais pas avoir d'aussi gros pb avec une aussi belle machine :(

Share this post


Link to post
Share on other sites

Ok super hâte de te lire mais prend ton temps.

 

La j'ai lancé un bench sur sisoftware sandra pour comparer et voir si ya quelque chose d'anormal

Share this post


Link to post
Share on other sites

je continu mes recherche est je trouve une erreur à la fermeture de pinnacle. module défaillant d3dx9_42.dll_unloaded.

 

voici l'image

Capture d’écran (5).png

Share this post


Link to post
Share on other sites

Si t'es sous Win10 et que tu as appliqué la dernière MAJ Fall Creator's , le pb vient de là.

Share this post


Link to post
Share on other sites

Très bonne trouvaille ;)

 

Essaye la chose suivante .

 

Teéecharger le dernier Web package pour Dx ici : https://www.microsoft.com/fr-FR/download/details.aspx?id=35,

Mettre l'exe sur le bureau,

Éteindre le PC , 

Déconnecter l'alimentation au moins 30 secondes ( afin de vider la mémoire et faire un démarrage tout fait ou il ira lire les fichiers au lieu de récupérer ceux de la mémoire - normalement is Windows fonctionne bien ça ne fera rien de mieux, mais ne sait-on jamais  )

Démarrer,

une fois arriver sur Windows ne rien ouvrir et exécuter directement l'exe,

Faire l'installation normalement, 

Redémarrer,

Éteindre le PC,

Couper l'alimentation 30s,

Démarrer et refaire des tests ;)

 

 

Share this post


Link to post
Share on other sites
à l’instant, saby a dit :

Si t'es sous Win10 et que tu as appliqué la dernière MAJ Fall Creator's , le pb vient de là.

Pff ils sont relou elle a modifié quoi encore c'te conne ?

 

PS : je confirme qu'il l'a installé si Microsoft la déjà balancer dans le package d'installe du media creator :(

Et connaissent microsoft on ne peut pas facilement récupérer les anciennes versions SAUF à partir d'un DVD et faire très attention aux mises a jour que nous propose Windows Update :(

 

 

Share this post


Link to post
Share on other sites

Corel a résolu le pb pour PS21 et sortira bientôt un correctif qui va modifier une dll. Ils évaluent la possibilité de faire la même chose pour PS20.

Share this post


Link to post
Share on other sites

Donc c'est qui/quoi Microsoft qui a changer l' "API" Dx et donc les développer doivent refaire leur calcule ?

Ou

Microsoft a totalement merdé l'implémentation DX sur Fall Creator et les développer doivent ce de2brouiller avec une autre DLL pour faire le JOB ?

 

Les 3 Dernières Updates de Microsoft ont toutes été une catastrophe avec de long moi pour s'en sortir et on trouvait des Bug parfois bien longtemps après la sortie de l'update .. Bon je dis rien je ne suis toujours pas passé a Hight Sierra pour des raisons de BUG et j'attends de pied ferme la prochaine Update voir is ça corrige le pb mais au moins on estime avoir sous le nez tous les BUG et puis je n’ai pas des bidouilles a faire pour ne pas changer d'OS LoL

 

Va vraiment falloir que je trouve 2 min pour gamme afin d'allumer ce fichue W10 voir si je vais en prendre pour mon grade ou pas ....

 

 

Share this post


Link to post
Share on other sites

J'ai effectivement fait une instal Windows 10 avec la dernière maj via clé USB. Mais j'ai une autre version Windows 10 sur une autre clé. Donc c pas un problème pour revenir en arrière. 

Mais j'avais déjà le prob sur pinnacle avant donc je pense pas que ca change grand chose. La c'est peu être une erreur qui c'est rajouté.

 

Je fait quand même l'instal direct x que tu ma conseillé?

 

Ou Je réinstalle Windows 10 ancienne version? 

 

Sinon si je trouve un Windows 7 ca pourrai régler mon souci?

 

( je me pose quand même la question si un changement de carte mère ne pourrais pas m'aider ) 

 

merci pour votre aide

 

Je vais continuer demain matin.!

Share this post


Link to post
Share on other sites

le plus rapide tester le DirectX que je t'ai envoyé ;)

 

Après concernant le couple CM/CPU/RAM , le Ryzen 1700x est fait pour fonctionner ne Natif avec de la DDR4 2667Mhz sur 2 canaux donc si tu as de la 3400 je conseillerais un petit OC pour que tout colle bien en effet ça peut devenir un pb mais bon normalement le matou d; aujourd'hui sait très bien gérer cela .

Je note que tu as pris de la grosse RAM donc je pense que c'est pour un Overclocking non ? Si oui regarder en refusant celui-ci ou sans ou avec un gros OC qui pousse le tout à fond. ;)

 

Donc 1 DirectX , 2 vérifier les timings mémoire est CPU ;)

 

 

Share this post


Link to post
Share on other sites

Tu sais Saby que l'on donne le même fichier ? LoL bon moi c'est la version petit EXE qui va a l'installation chercher le gros en VF et toi le gros en US direct . mais on donne la même chose :)

 

Et c'est la seule version d'ailleurs :) c'est que même  Microsoft conseil de remette un coup de celle-ci avec certain pb de DLL ;)

Share this post


Link to post
Share on other sites

Voila j'ai installer direct x avec ta méthode mais rien y fait...

 

j’avais trouvé un super prix pour ce kit de RAM donc jme suis fait plaisir.

 

Au début j’avais oc le pc à 3.8ghz et la RAM à 3200 mais c'été pas super stable. la actuellement j'ai laissé à 3.4 ghz et la RAM à 3066 en cl 14 ce qui est pas mal déjà. 

j'ai regardé les timing mais je suis pas très au point la dessu, j'ai juste mis le profil xmp en fonction.

 

Bon ba sinon j'en suis toujours au même point. :eusa_wall:

 

Si je réinstalle windows 10 en version ancienne quels sont les maj update que je ne doit pas faire?

 

Autrement si vous avez un lien pour dl une iso de windows 7 < il faut que je teste tout !

 

Et puis je pense que je vais acheter une autre CM pour Tester si ça ne peu pas venir de la. 

 

Aujourd'hui je n'aurais pas le temps de continuer mes recherches, je vais reprendre demain!

 

Si vous avez d'autre idée je prend avec plaisir !

 

A toute et merci

Share this post


Link to post
Share on other sites

Je recherche le numéro de KB de l'update Windows Update nécessaire ou directement celle de Fall Creator et je te dis quoi quand j'ai la reposes.

 

Ps : si ta carte mère tient bien un OC et que SisSandra n'a rien trouvé, je trouverais ça bizarre que ce soit elle le pb .. 

 

D'ailleurs ce pb n'arrive que sous Studio ? Les autres apps ont l'air de bien fonctionner non ?

 

 

Share this post


Link to post
Share on other sites
Il y a 23 heures, GandalfLux a dit :

Je recherche le numéro de KB de l'update Windows Update nécessaire ou directement celle de Fall Creator et je te dis quoi quand j'ai la reposes.

 

Ps : si ta carte mère tient bien un OC et que SisSandra n'a rien trouvé, je trouverais ça bizarre que ce soit elle le pb .. 

 

D'ailleurs ce pb n'arrive que sous Studio ? Les autres apps ont l'air de bien fonctionner non ?

 

 

Ba oui effectivement aucun souci sur le oc et le bench de sisSandra ma dit que j’avais un pc de course.

 

Et effectivement le prob n'est présent que sur studio. après je vais quand même tester d'autre jeux pour voir. ( j'ai juste tester GW2 )

 

Je vais taffer dessus toute la journée la pour voir si je peu trouver la solution.

 

Je vous tien au jus des que j'ai quelque chose intéressante 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×