Aller au contenu
  • Pour poster un message, inscrivez-vous ici !

    Pour poster, répondre à un membre, ou voir les messages non lus depuis votre dernier passage, CONNECTEZ-VOUS ou INSCRIVEZ-VOUS, c'est gratuit. (en option) Pour lire les tests Premium, télécharger tous les fichiers bruts, et profiter de tous les tests en pdf sans pub, il suffit d'être Premium. En plus, vous soutiendrez ainsi l'indépendance du site !

Léon Voltige

numériser vidéo PANASONIC DVX100A

Messages recommandés

Bonsoir,

Je viens d'acquérir un caméscope PANASONIC DVX100A, je possède un cable Firewire, un mac, mais IMPOSSIBLE de numériser mes cassettes mini dv sur mon ordi via première pro ou autre.... mon ordinateur ne la détecte même pas .. 

Pourtant, je pouvais tout à fait numériser les mini dv de mon ancienne petite caméra mini dv 

 

Y a t'il une solution merveilleuse à mon problème sans devoir passer pas un magnétoscope hors de prix ?  ? 

 

Je vous remercie infiniment !!

 

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour et bienvenue,

 

Pour commencer : quel Mac, quel câble, quelle version de Mac OS, quelle version de Premiere, quelle version de "autre" ?

Et puis, comment est réglé le DVX100 avant la connexion (quel mode) ?

 

Antoine

Partager ce message


Lien à poster
Partager sur d’autres sites

Alors, 

Mon mac est un OS X El Capitan 10.11.2

Ma version de première : Adobe premiere Pro CC 2017.1.1 et Premiere Pro CC version 7.0.0

Pour le câble c'est un câble mini dv fireWire 800 que je connecte à mon mac avec un adaptateur thunderbolt 800

Et je règle la DVX100 en mode VCR avant la connexion et avec ce mode, la sur mon autre petite mini dv (qui a rendu l'âme), ça marchait très bien auparavant 

Ensuite j'essaye de faire une acquisition sur premiere et la caméra n'est pas reconnue . .

 

J'espère que mes informations vous conviennent, dites moi s'il en faut d'autres 

 

Merci beaucoup ! 

 

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour

Mon passage chez Mac est trop lointain et à l'époque ne m'aura pas laissé de grands souvenirs ...

 

Chez Windows il y a le "Panneau de configuration" dans lequel on trouve le "gestionnaire de périphériques", dans ce dernier la liste de tous les périph raccordés à la machine, il doit bien avoir un équivalent chez Mac, et si oui est-ce qu'il se trouve une indication concernant cette connexion IEEE 1394, et on peut depuis là mettre à jour le pilote, ceci dit à tout hasard, sait-on jamais !

 

Autrement sur le Net on trouve de nombreux pilotes, mais quel est le bon ???

Sinon sur le site de Texas Instruments à voir aussi, mais compatible Mac ????

 

Bonne chance !

Modifié par claude71

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour,

Le 14/12/2017 à 22:53, Léon Voltige a dit :

Adobe premiere Pro CC 2017.1.1 et Premiere Pro CC version 7.0.0

??? Premiere pro CC et Premiere Pro CC ?

Partager ce message


Lien à poster
Partager sur d’autres sites
Le ‎14‎/‎12‎/‎2017 à 22:53, Léon Voltige a dit :

Alors, 

Mon mac est un OS X El Capitan 10.11.2

Ma version de première : Adobe premiere Pro CC 2017.1.1 et Premiere Pro CC version 7.0.0

Pour le câble c'est un câble mini dv fireWire 800 que je connecte à mon mac avec un adaptateur thunderbolt 800

Bonjour,

Je suis étonné en lisant : 

Pour le câble c'est un câble mini dv fireWire 800 que je connecte à mon mac avec un adaptateur thunderbolt 800

... alors que le format DV fonctionne avec du FireWire 400... il faut donc un câble FireWire 400 branché sur un adaptateur/convertisseur de 400 en 800.

C'est ce que je suppose car je n'utilise pas de Mac.

Partager ce message


Lien à poster
Partager sur d’autres sites

@NOEL

 

je pense que c'est ce dont dispose Léon Voltige quand il parle d'un câble 'dv Firewire 800'. Je présume qu'il s'agit d'un câble 9 broches/6 broches comme celui-ci , dont il dit que cela fonctionnait bien avec sa précédente caméra.

 

@Léon Voltige

 

As-tu essayé avec iMovie .

 

Partager ce message


Lien à poster
Partager sur d’autres sites

Léon Voltige, tu peux connecter tous les magnétoscopes possibles si il n'y a pas le bon pilote installé, et de plus comme dit ci-dessus le FW est grillé ce qui ne serait pas le premier, il y a un protocole à respecter pour brancher  tout ça, on trouve sur le Net la procédure, cherche un peu ....

Partager ce message


Lien à poster
Partager sur d’autres sites

Oui mais dans l'ordre des choses, si Léon Voltige répondait par hasard qu'avec iMovie (la qustion de JLB21), ça marche, cela orienterait différemment l'analyse du problème. Et cet essai ne requiert aucun achat et un essai simple de moins de 5 minutes. 

Partager ce message


Lien à poster
Partager sur d’autres sites
Il y a 1 heure, Thierry P. a dit :

Oui mais dans l'ordre des choses, si Léon Voltige répondait par hasard qu'avec iMovie (la qustion de JLB21), ça marche, cela orienterait différemment l'analyse du problème. Et cet essai ne requiert aucun achat et un essai simple de moins de 5 minutes. 

Merci, certes la solution idéale, une fois les K7 transférées il peut monter avec n'importe quel logiciel .... faire une prière à qui ?

 

PS, je reviens là dessus, ce n'est pas imovie qui va réparer 1394, si dans Adobe il n'a pas la fenêtre capture pour poursuivre, Adobe Prem ou autres d'ailleurs ???

Modifié par claude71

Partager ce message


Lien à poster
Partager sur d’autres sites

@claude71 D'accord avec toi concernant la possibilité de déficience du câble utilisé. 

 

Mais si tu relis les posts ce n'est pas une question de protocole à respecter puisque cela fonctionnait avec son ancien camescope. L'intéressé n'est donc de toute évidence pas néophyte dans la numérisation de K7 miniDV :)

 

Quant à tes suggestions à propos de 'pilotes' ou 'drivers', ces notions n'existent pas sur Mac…:biggrin:

 

Comme le rappelle Thierry P, essayer avec un autre logiciel de capture ne prendrait que quelques secondes et permettrait de confirmer ou infirmer une éventuelle déficience de la connexion.

 

Enfin je note que Léon Voltige reste étrangement absent de cette discussion…:blink:

Partager ce message


Lien à poster
Partager sur d’autres sites

Merci : Quant à tes suggestions à propos de 'pilotes' ou 'drivers', ces notions n'existent pas sur Mac

J'ai tout oublié ...

 

Enfin je note que Léon Voltige reste étrangement absent de cette discussion    

c'est aussi mon avis !

Partager ce message


Lien à poster
Partager sur d’autres sites
Il y a 1 heure, JLB21 a dit :

Enfin je note que Léon Voltige reste étrangement absent de cette discussion…:blink:

pourtant il est en suivi de discussion... Sans doute occupé à remplir la hotte.

Partager ce message


Lien à poster
Partager sur d’autres sites
Il y a 2 heures, JLB21 a dit :

@claude71 D'accord avec toi concernant la possibilité de déficience du câble utilisé. 

 

Mais si tu relis les posts ce n'est pas une question de protocole à respecter puisque cela fonctionnait avec son ancien camescope. L'intéressé n'est donc de toute évidence pas néophyte dans la numérisation de K7 miniDV :)

 

Mais ce que l'on ne sait pas, c'est que son ancien caméscope est peut-être déclaré HS avec un problème sur la sortie FireWire qui peut aussi avoir détérioré autre chose du côté câble et Mac... tout est possible ... sans une réponse de Léon Voltige ... qui ne répond pas, ce qui est curieux dans la mesure où il reçoit les messages de nos réponses sur son email... (mais  je viens de voir une réponse de Thierry à ce sujet).

Partager ce message


Lien à poster
Partager sur d’autres sites
Le 22/12/2017 à 12:41, claude71 a dit :

Et adesir, il est où celui là, il avait demandé des précisions et disparu ?????????????????

Ah que coucou !

Partager ce message


Lien à poster
Partager sur d’autres sites

Voilà une intervention très utile, bravo, ça va bien dépanner  Léon Voltige, un qui se fout du monde, et l'autre qui a disparu aussi ............

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour discuter

Vous devez être membre afin de pouvoir discuter

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant

  • Contenu similaire

    • Par jicebeprod
      Bonjour,
      Devant la difficulté à réaliser un montage cohérent et surtout lassé de n'arriver à rien, je me suis lâché et j'ai crée un gros bazar d'images éparses, toutefois un peu organisé (le bazar) C'est vraiment sans prétention... 
      Cordialement JC
      https://www.youtube.com/watch?v=dJmZkcs8P5I
    • Par jicebeprod
      Bonjour,
      C'est plus une chanson filmée qu'un clip. Réalisée pour un copain en un après midi dans son jardin 3 prises et  plans de coupe et SANS moyen avec un Panasonic bridge FZ 1000 sans pied (je ne comptais pas "opérer" ;-) juste une feuille A2 en réflecteur, j'ai couché les images sur sa bande son. La synchro labiale m'a donnée du fil à retordre .Monté avec première et titrage Photoshop
       
    • Par Elkrolo
      Voici ma dernière production.
       
      J'espère qu'elle vous plairas.  Bon visionnage.
       
      Fait avec un Panasonic Lumix  GH4 et Canon 5D mark 2 et une nacelle Zenmuse.
       
      Un mentaliste avec un talent à vous couper le souffle. Que voulez vous de plus? ah oui les chiffres de l'Euromillion...
       
       
    • Par JeanneVb8
      Salut, 
      je reviens vers vous car j'avais trouver une très belle occasion d'un mac 2017 à 1000€ qui m'a fait un faux bond. Du coup je reprend mes recherches, et j'ai trouver pas mal de mac mais mainenant je suis perdu dans les ressources..
       
      8GoRAM
      10.12.4
      13pouces
      Intel graphics 6100 1536 MO
      Jusque là ça me parait suffisant pour faire quelque bout à bout , ralenti, titrage et un peu d'habillage avec Motion .. Mais ce qui me pose question c'est le stockage.. 121Go .. Je ne crois pas que c'est suffisant même si j'utilise un disque dur externe en USB3 pour stocker mes rushs?
      Merci de voter réponse. 
    • Par PifGadget56
      Bonjour à tous.
      Je suis photographe équipé de 2 boitiers 24X36 de 12 et 36 Mp
      J'ai décidé de consacrer un budget de 2000 à 2500 € à l'achat d'un caméscope semi-pro.
      J'aimerais que ce caméscope puisse me permettre, sans aller jusqu'au niveau de mes DSLR, de faire des photos correctes, avec une ergonomie facile.
      Si certains d'entre vous ont des retours d'expérience sur ce sujet, j'attends leurs conseils avec impatience.
      Merci d'avance
      Jean
    • Par sylvain2
      Bonjour et joyeux Noël !
       
      Après des heures de recherche, de lecture de tests, de visionnage sur Youtube, j'hésite toujours entre l'achat d'un caméscope Sony AX33 et Panasonic VX980.
       
      Les deux correspondent à mon budget de 600 € et je n'ai pas l'intention de le dépasser, même si j'ai bien compris que le Sony AX53 dominait ce segment de marché 4K pour amateurs.
       
      Je compte essentiellement l'utiliser pour du reportage, en association avec la caméra d'action Osmo de Dji. Je cherche un caméscope bien stabilisé, avec la meilleure autonomie de batterie possible et capable de zoomer assez loin.
       
      Comme le viseur ne m'est pas indispensable et que le pico-projecteur ne m'intéresse pas, j'ai éliminé le Panasonic VXF990 et le Sony AXP33. L'argent économisé avec ces options supprimées me permettra d'acheter des accessoires (micro, trépied, pare-soleil et surtout 2e voire 3e batterie).
       
      Une fois tous ces critères posés sur la table, ma balance est toujours à l'équilibre.
       
      Le VX980 étant sorti un an après l'AX33, profite-t-il de technologies plus avancées (en termes de stabilisation notamment) ?
       
      Quel caméscope me proposera la meilleure sensibilité ? La plus grande ouverture ?
       
      N'hésitez pas à vous mouiller, il faudra bien que je tranche !

      Merci ;)
       
    • Par Stéphane Villecourt
      Caméra CANON XLH1
      Très bon état.
      Fournie avec le câblage d'origine (2 batteries, chargeur, télécommande,etc.) et cinq cassettes

      Bientôt Noël, voici un très beau cadeau à petit prix (par rapport au prix du marché !).

      Matériel acquis en toute légalité dans une vente judiciaire.
       
      1000 €
      Paiement chèque, espèces, paypal
       
      Remise en main propre sur Tours.
       



    • Par celestin
      Bonjour à tous,
      Jusqu'à présent, je transférais sans souci les vidéos de 2 cartes SD de la caméra Panasonic AG-AC30 via mon logiciel de montage Final Cut Pro 6 (sur Mac OS X Snow Leopard).
      Or, depuis hier, impossible de récupérer les flux vidéos !
      J'ai vérifié le contenu des cartes SD, tous les fichiers .MTS y sont, ainsi que les playlists et tous les autres fichiers nécessaires.
      J'ai refait un test ce matin avec une carte SD vierge, et le logiciel retrouve la vidéo test sans souci...
      J'imagine qu'il doit y avoir un souci dans l'architecture des dossiers des cartes SD invalides. J'ai tenté de copier certains fichiers des cartes invalides vers celle qui fonctionne, mais FCP reste imperturbable !
      J'aimerais donc savoir si quelqu'unn a déjà recontré ce souci. Et surtout si une bonne âme aurait une solution à m'apporter !
      Comme par exemple un logiciel Mac (gratuit) qui me permettrait de convertir les fichiers MTS en fichiers AVI !

      Bonne journée à tous
    • Par ZAZACK
      Moniteur écran noir  (en P.J. : mode d'emploi du caméscope Panasonic AG AC-30 et du moniteur COMAN VC-80)
       
      Bonjour la communauté !
       
       
      J'ai voulu faire plaisir à mon caméscope Panasonic AG-AC 30 en lui offrant un moniteur 7 pouces afin qu'il puisse mieux cadrer. Le distributeur m'indique que, normalement, ce type de monitor se branche sur tous caméscopes vidéo.
      Le souci est que le mode d'emploi, en anglais, de ce moniteur ( COMAN VC-810, liaison HDMI, adaptateur secteur) est des plus succincts. La seule information est de mettre le caméscope hors Save-mode.
      J'ai regardé attentivement le menu du caméscope et n'ai rien trouvé à ce sujet.
      J'ajoute que j'ai fait appel à un étudiant d'une école de cinéma, qui a programmé les sorties vidéos caméscope vers moniteur. Sans succès. L'écran reste noir. Il existe sur le côté du moniteur une mollette à double-fonction, poussoir et rotation, mais rien ne se passe au contact.
      Je sollicite donc vos lumières et vous saurai gré de vos réponses.  Car je suis sûr que la solution est d'une extrême simplicité.        
       
      Merci par avance,
       
      ZAZACK
      Caméscope_Panasonic_AG-AC30_COMPLET_Mode_d'emploi_COMPLET.pdf
      Moniteur_COMAN_VC-_80_04072017.pdf
×