Aller au contenu
  • Pour poster un message, inscrivez-vous ici !

    Pour poster, répondre à un membre, ou voir les messages non lus depuis votre dernier passage, CONNECTEZ-VOUS ou INSCRIVEZ-VOUS, c'est gratuit. (en option) Pour lire les tests Premium, télécharger tous les fichiers bruts, et profiter de tous les tests en pdf sans pub, il suffit d'être Premium. En plus, vous soutiendrez ainsi l'indépendance du site !

jango13

Les transitions ne fonctionnent pas avec MVD 2014

Messages recommandés

Bonjour

Acheté MVD en juillet 2014, je n'ai jamais utilisé les transitions jusqu'à ce jour ou je me suis aperçu qu'elle ne fonctionnaient pas du tout. Malgré les désinstallations, réinstallation, mise à jour des pilotes carte graphique et Windows update, le problème n'a pas été résolu. Quelqu'un d'entre vous aurait-il été confronté à ce problème et trouvé une solution. Le reste du logiciel fonctionne parfaitement.

Quand je glisse une transition entre 2 objets sur la Timeline, la transition s'insère bien entre les deux scènes souhaitées. Quand je teste la vidéo, il y a une partie noire en lieu et place de la transition. Cela se passe avec toutes les transitions proposées et également avec les transitions que l'on peut obtenir en faisant clic droit sur le début de la 2eme scène.

De plus en cliquant dans une des vignettes de l'option transitions, son exemple n'est pas montré dans l'écran de contrôle comme c'était le cas sur l'ancienne version 2007

Mon PC fonctionne avec Windows 7 Home prémium 32 bit SP1 Dual Core CPU E5200 4Gb RAM, Intel G33/G31 Express Chipset Family.

Merci pour votre aide

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonsoir,

A priori, la raison de ce problème est liée au système utilisé:

C'est un PC avec 2 cœurs seulement fonctionnant à 2,5 GHz ... alors que VDL 2014 ne fonctionne correctement qu'avec 4 cœurs (avec les anciens Core 2 "QUAD " à 2,88 Ghz par exemple). D'autre part, même si VDL 2014 fonctionne avec un Windows 7 32 bits, pourquoi ne pas avoir choisi un Windows 7 64 bits. ?  Enfin la carte graphique est un pis aller, puisque c'est une vieille carte "intégrée" peu puissante et qui utilise une partie de la mémoire RAM qui ne fait que 4 GHz.

Donc, cet ensemble (PC) est peu favorable au montage vidéo ... mais plutôt destiné à la bureautique.

 

Pour éviter tout blocage au moment de l'application d'une transition, essayer quand même en décochant la case suivante dans le paramétrage de VDL 2014:

Menu / Fichier / Paramètres / Programme ---> rubrique "Système" 

 

5a46b309b120a_4_Param-Systme(VDL2014.thumb.jpg.ee082c37fbbced8c8f2c015385d8de87.jpg

 

Ensuite, attendre un certain temps avant de passer en lecture sur la transition qui vient d'être appliquée.

 

 

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour

Merci pour votre approche. J'ai essayé votre suggestion mais le problème persiste.

Il ne me reste plus qu'à oublier les transitions ou à changer de configuration car mon PC commence à prendre de l'age.

 

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour discuter

Vous devez être membre afin de pouvoir discuter

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant

×