Jump to content
IXES

Hero 6, pas de son sur Magix

Recommended Posts

à l’instant, loupiod a dit :

si NOEL est disponible il faudrait lui demander de faire un petit essai puisqu'il a le codec HEVC et Magix ..(.essais en avril 2016.)

Je pense qu'il va me répondre car il est toujours prêt à sortir quelqu'un de la m..

Share this post


Link to post
Share on other sites

Attendons les conseils que ne va pas manquer de te donner le spécialiste NOEL.

Sinon en attendant une solution plus rationnelle, tu peux toujours encoder la piste audio par exemple en WAV avec Shutter Encoder, puis l'importer dans ton logiciel de montage pour remplacer l'audio de ta vidéo qui grésille.

5a639264a9a96_Capturedcran2018-01-2019_52_47.thumb.gif.1f7355344a067f4f0c9825ecc7c52f91.gif

Share this post


Link to post
Share on other sites
il y a une heure, JLB21 a dit :

Attendons les conseils que ne va pas manquer de te donner le spécialiste NOEL.

Sinon en attendant une solution plus rationnelle, tu peux toujours encoder la piste audio par exemple en WAV avec Shutter Encoder, puis l'importer dans ton logiciel de montage pour remplacer l'audio de ta vidéo qui grésille.

 

Je te remercie JLB21, cela fonctionne parfaitement.

Ce que je ne comprends pas, c'est que je n'ai pas ce problème avec la HERO 4 Black, c'est uniquement avec la 6 et dans tous les formats vidéo.

Edited by IXES

Share this post


Link to post
Share on other sites

Bonsoir,

 

Ayant déjà testé des vidéos sources issues d'une Hero 6 Black, il y a des soucis de lecture audio sur les anciennes versions de Vidéo Deluxe. Seule la dernière version 2018 permet une lecture correcte du flux audio.

J'ai téléchargé votre fichier source GX010004.MP4

Sous Vidéo Deluxe 2015 Premium, la lecture de l'audio est un brouilli infâme.

Sous la version 2016 Premium il y quelques bruits parasites.

La lecture de l'audio est sans défaut sur la version 2018.

 

Attendons les résultats des essais de l'ami Michel que je salue au passage. Essais sur les version 2015 et 2016.

 

Bien cordialement.

DéDé.

Share this post


Link to post
Share on other sites

bonsoir et merci Dédé ,

bon a savoir pour ceux qui encode avec Magix...:bien:

s' il s'avère que le défaut est récurrent ,une petite mise au point sera nécessaire dans les tests de cette GoPro 6,  afin de ne pas se retrouver dans la même situation que Jean claude.

rajout :

   Thierry nous avait déjà averti  pour l'HEVC :

"Et l’information n’est pas anodine car effectivement, tous les systèmes ne le relisent pas. Par exemple, sur Mac, il faut le tout dernier High Sierra pour que FCPX puisse le digérer. Et comme le 4K à 60 images /secondes s’enregistre selon un débit élevé, votre ordinateur doit avoir les ressources fonctionnelles pour gérer les images 4K."

  

Edited by loupiod

Share this post


Link to post
Share on other sites
Il y a 7 heures, sasiuk a dit :

Bonsoir,

 

Ayant déjà testé des vidéos sources issues d'une Hero 6 Black, il y a des soucis de lecture audio sur les anciennes versions de Vidéo Deluxe. Seule la dernière version 2018 permet une lecture correcte du flux audio.

J'ai téléchargé votre fichier source GX010004.MP4

Sous Vidéo Deluxe 2015 Premium, la lecture de l'audio est un brouilli infâme.

Sous la version 2016 Premium il y quelques bruits parasites.

La lecture de l'audio est sans défaut sur la version 2018.

 

Attendons les résultats des essais de l'ami Michel que je salue au passage. Essais sur les version 2015 et 2016.

 

Bien cordialement.

DéDé.

Bonjour Dédé,

Je te remercie pour ton essai qui me rassure sur mon problème

J'espère que notre ami Michel va trouver la solution.

Cordialement

JC

Share this post


Link to post
Share on other sites
Il y a 11 heures, loupiod a dit :

Par exemple, sur Mac, il faut le tout dernier High Sierra pour que FCPX puisse le digérer.

Salut loupiod :bien:

 

C'est parfaitement exact. Je l'ai expliqué à plusieurs reprises déjà.

 

En son temps, Apple avait choisi très tôt (on en était encore aux camescope miniDV) l'option H.264 pour l'encodage vidéo.

 

Avec l'arrivée de High Sierra, la prise en compte nativement par tous les logiciels fournis avec le Mac de l'HEVC pour la vidéo et de son équivalent l'HEIF pour la photo est une mini-révolution (du moins dans le monde Apple) .

Ces deux codecs ont pour vocation, à qualité égale, de diviser en gros par 2 le poids des vidéos et des photos.

 

Les derniers iPhones et autres iPad filment en HEVC et photographient en HEIF, au grand dam des utilisateurs non informés, restés sous un OS antérieur, et qui se sont retrouvés incapables d'exploiter leurs captures photos ou vidéos…

Sauf à updater leur OS vers High Sierra.

 

Depuis, le lecteur maison QuickTime se promène en lisant des vidéos telle que celle mise en ligne par IXES :bien:, alors qu'il était incapable de lire la même vidéo sous l'OS précédent (Sierra), et il en est de même pour tous les logiciels tels que iMovie ou Photos ou Keynote (fournis avec les machines) qui importent et exploitent désormais ces nouveaux formats.

 

A plus forte raison bien sûr avec FCP X, qui peut aussi exporter l'HEVC via Compressor (auparavant, il fallait encoder avec Handbrake ou autre logiciel basé sur les bibliothèques ffmpeg).

 

NB : le problème de VLC a été évoqué plus haut comme étant incapable de lire le fichier d'IXES.

Sur Mac, c'est la même chose, VLC produit une bouillie de pixels et s'avère incapable de lire le fichier.

Alors que tous les autres lecteurs le lisent sans aucune difficulté.

 

 

Share this post


Link to post
Share on other sites

Bonsoir tous,

 

Bon j'ai enfin testé.

Sur VDL 2016, l'aspect donné par l'affichage de la courbe audio (demi-courbe) montre bien qu'il n'y a pas que l'aboiement d'IXES, mais un bruit parasite de moteur:

 

5a653ab1eca53_GOPRO6HEVC_VDL2016.thumb.jpg.c02874b713df3ce728114bbf6e4978ea.jpg

 

 

@IXES   ton 2ème fichier a toujours des réglages farfelus pour de l'export en H264 au format 4k(UHD)  !!!

Tu as choisi 6 Mb/s ... je t'ai pourtant déjà dit 2 fois les bons réglages (mini) en UHD ... 6 Mb/s c'est déjà un peu trop faible pour du Full-HD.

Relis une 3ème fois ce que j'ai écrit ici   :smile: !!!

 

 

Share this post


Link to post
Share on other sites
Il y a 4 heures, NOEL a dit :

Bonsoir tous,

 

Bon j'ai enfin testé.

Sur VDL 2016, l'aspect donné par l'affichage de la courbe audio (demi-courbe) montre bien qu'il n'y a pas que l'aboiement d'IXES, mais un bruit parasite de moteur:

 

 

 

 

@IXES   ton 2ème fichier a toujours des réglages farfelus pour de l'export en H264 au format 4k(UHD)  !!!

Tu as choisi 6 Mb/s ... je t'ai pourtant déjà dit 2 fois les bons réglages (mini) en UHD ... 6 Mb/s c'est déjà un peu trop faible pour du Full-HD.

Relis une 3ème fois ce que j'ai écrit ici   :smile: !!!

 

 

Bonjour NOEL,

Merci pour ton travail.

J'ai mis en fichiers test, la confirmation que Magix est incompatible avec la bande son de la Hero 6 et j'ai pris la solution de JDL où le son fonctionne parfaitement et sans grésillement.

Une précision, il ne peut y avoir de bruit de moteurs car j'ai filmé à main levée

 

"Tu as choisi 6 Mb/s ... je t'ai pourtant déjà dit 2 fois les bons réglages", je n'ai pas oublié, mais j'étais perturbé par cette bande son.

 

Edited by IXES

Share this post


Link to post
Share on other sites

bonjour,

d'après DéDé, avec la dernière version de magix vdl ça fonctionne ...

a essayer !!!!

 

rajout : 

c'est fait .voir en dessous ...

Edited by loupiod

Share this post


Link to post
Share on other sites

 voila l'essai que j'ai réalisé avec le codec HEVC et MAGIX vdl 2018 (après avoir téléchargé la version MAGIX 2018 et acheté le codec HEVC )

 

ça a l'air bien meilleur que la bouillie initiale( avec Magix vdl premium 2016 ) mais il me semble entendre encore des grésillements...(ou les pas de Jean claude ? )

qu'en pensez vous ????

Edited by loupiod

Share this post


Link to post
Share on other sites
il y a 47 minutes, loupiod a dit :

 voila l'essai que j'ai réalisé avec le codec HEVC et MAGIX vdl 2018 (après avoir téléchargé la version MAGIX 2018 et acheté le codec HEVC )

 

ça a l'air bien meilleur que la bouillie initiale( avec Magix vdl premium 2016 ) mais il me semble entendre encore des grésillements...(ou les pas de Jean claude ? )

qu'en pensez vous ????

Bonjour Robert,

Merci pour l'essai mais VDL 2018 n'a pas le mercalli v4 et je n'ai pas l'intention de l'acheter et puis, comme le dit NOEL, il faut vraiment abandonner le codec HEVC (voir pièce jointe de NOEL).

J'ai ce codec, et après essai, c'est vraiment l'enfer en temps d'encodage.

Merci encore pour avoir pris la peine de chercher une solution.

Amitiés

Test du codec HEVC.doc

Share this post


Link to post
Share on other sites

bonjour Jean claude,

suis complètement d'accord avec toi ,qualité très bonne mais temps d'exportation extrêmement long.....(complètement rédhibitoire )

donc moi aussi je reste en h264 ça fonctionne bien, et c'est beaucoup plus rapide a l'encodage...

par contre en téléchargeant MAGIX 2018 j'ai bien gardé Mercalli v4 (version Premium) et v2( version Plus ).

d'ailleurs je crois me souvenir que l'ami manober (un bonjour a lui ) ,a lui aussi conservé Mercalli V2 après l'installation de MAGIX Premium ...il nous confirmera s' il a un moment de libre..

j'avais déjà remarqué ça lors d'essais de Magix pro il y a quelques mois...

amitiés

Robert

Share this post


Link to post
Share on other sites
il y a une heure, loupiod a dit :

... par contre en téléchargeant MAGIX 2018 j'ai bien gardé Mercalli v4 (version Premium) et v2( version Plus ).

 

Bonjour,

Oui on peut toujours utiliser Mercalli 2 ou 4 ... même quand une version ne l'autorise pas ... mais on a droit en sortie sur le fichier encodé à une grosse PUB pour PRODAD ... qui consiste à incruster dans l'image en bas à droite:  V4 MERCALLI ...

 

5a65e329bb976_Mercallinonautoris.thumb.jpg.2a40eb27b530af82468756d7f077023c.jpg

 

 

 

Il y a 2 heures, IXES a dit :

Bonjour Robert,

Merci pour l'essai mais VDL 2018 n'a pas le mercalli v4 et je n'ai pas l'intention de l'acheter et puis, comme le dit NOEL ....

J'ai ce codec, et après essai, c'est vraiment l'enfer en temps d'encodage.

Test du codec HEVC.doc

Bonjour,

Mais pour résoudre ton problème AUDIO il y a une solution que tu aurais pu trouver si tu avais pris le temps de lire le manuel de ta GoPro ... tu vas toujours plus vite que la musique  :smile: ...

 

5a65e5b34ac1e_GoPro6AUDIO1.jpg.b9cb65684f34a21d6a8f06d40a890b80.jpg

5a65e5b5be06b_GoPro6AUDIO2.jpg.1c60ba028061fd1beaf8b20f790a0e17.jpg

 

Share this post


Link to post
Share on other sites
il y a une heure, NOEL a dit :

Bonjour,

Mais pour résoudre ton problème AUDIO il y a une solution que tu aurais pu trouver si tu avais pris le temps de lire le manuel de ta GoPro ... tu vas toujours plus vite que la musique  :smile: ...

 

5a65e5b34ac1e_GoPro6AUDIO1.jpg.b9cb65684f34a21d6a8f06d40a890b80.jpg

5a65e5b5be06b_GoPro6AUDIO2.jpg.1c60ba028061fd1beaf8b20f790a0e17.jpg

 

Salut NOEL,

Je ne sais pas si je suis bouché, mais j'ai essayé le son (désactivé, Faible, Moyen, Élevé) et bien tous grésillent JE N'AI PAS DE SON !

 

Je ne suis pas le seul car sur le forum de MAGIX, tous se plaignent du même problème et MAGIX NE RÉPOND PAS !

 

D'ailleurs il est quand même remarquable que le son fonctionne sur VDL 2018 et que MAGIX ne propose pas de mise à jour pour VDL 2016

 

Screenshot MAGIX Vidéo deluxe 18-01-22_15-26-49.jpg

Share this post


Link to post
Share on other sites

suis bien d'accord avec toi Jean claude pour la mise a jour vers Magix 2016..certainement pas intéressant commercialement..

NOEL tu as raison ,Mercalli est bien dans mes" effets" demande un déblocage avec numéro de série mais ça ne fonctionne pas (les vaches!!!! )

MAGIX me l'a confirmé par mail...on se demande bien pourquoi tous ces plugins nous suivent, sans pouvoir être utilisés ...sur Magix 2018 Mercalli V2 est présent..

et c'est la raison pour laquelle j'ai cru qu'on pouvait récupérer ses anciens petits logiciels ....et bien non pas possible...

 

5a6605706d584_MAGIX2018.thumb.jpg.5595af6a16df5390b6fad565f1495288.jpg

 

 

5a66082a9a71b_mercalliactivationmagix2018.thumb.jpg.3e068146edb8014ef4a0170d9ce9588c.jpg

 

 

5a660c8c627c3_ACTIVMERCALLIV4MAGIX2018.thumb.jpg.cfab9f3aca73acde2f2b156e8f02c79f.jpgil

 

ILs sont la pour nous narguer !!!!..:sm59:

Edited by loupiod

Share this post


Link to post
Share on other sites

Bonjour Robert,

J'ai réinstallé Adobe première, et bien le son fonctionne parfaitement.

 

C'est bien VDL 2016 qui a un problème

Share this post


Link to post
Share on other sites

je ne savais pas que tu avais Adobe première ...c'est un bon logiciel ???

pour ce que j'en fais de Magix pour l'instant il me suffit largement...mais bon a voir par la suite.....

par exemple les luts  qui sont des fichiers .cube (pour la colorimétrie )ne sont pas pris en charge par MAGIX

tu me diras pour Adobe si c'est bien , son prix etc....

merci et bonne soirée Jean claude

Share this post


Link to post
Share on other sites

Bonsoir loupiod et vous tous,

Oui, les deux version Mercalli v2 et  v4 sont bien présentes dans Magix Premium 2016 mais je ne les ai pas encore testées.

Cordialement.

Share this post


Link to post
Share on other sites
il y a 34 minutes, loupiod a dit :

je ne savais pas que tu avais Adobe première ...c'est un bon logiciel ???

pour ce que j'en fais de Magix pour l'instant il me suffit largement...mais bon a voir par la suite.....

par exemple les luts  qui sont des fichiers .cube (pour la colorimétrie )ne sont pas pris en charge par MAGIX

tu me diras pour Adobe si c'est bien , son prix etc....

merci et bonne soirée Jean claude

Oui, j'ai Adobe première mais éléments 11 car  pour la pro , il y a un abonnement mensuel.

J'ai mis en fichiers test, le même extrait vidéo avec Adobe où je n'ai pas de son ave VDL 2016, et bien il y a le son avec Adobe.

Tout au long des posts, on m'a donné l'impression que j'étais un peu bête bête, mais je pense que tous mes tests éclaircira ceux qui ont le même problème.

Il est inutile d'aller modifier les paramètres audio dans la Gopro 6, j'ai fait tous les essais, cela ne fonctionne pas.

Ce problème est redondant sur le forum MAGIX, personne n'a trouvé la solution, mais c'est une lettre morte pouR MAGIX, qui, j'en suis sur, connait bien le problème mais n'ose pas dire, achetez VDL 2018.

C'est comme les Gopros, quand tu as la 3, la batterie ne va pas sur la 4, et quand tu as la 4 elle ne va pas sur la 6, et je ne parle pas des stabilisateurs !

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...