Aller au contenu
  • Pour poster ou répondre à un message, connectez-vous ou inscrivez-vous ici !

    Pour poster un message, répondre à un membre, ou voir les messages non lus depuis votre dernier passage, Connectez-vous ou Inscrivez-vous, c'est gratuit.

    (option) Pour télécharger les fichiers-tests NATIFS, optez pour le Premium.

algo

Prise de son externe et décalage synchro sur la duréee du film

Messages recommandés

Bonjour,

Tout d'abord je me présente c'est mon premier post ici.

J'ai une longue pratique de la photo commencée jeune à 10 ans, initié par mon grand-père (j'ai aujourd'hui 70 ans!)

Mon expérience est nettement moins importante en vidéo.

Depuis un an je suis en train de passer mon brevet ULM Pendulaire et j'ai pris des vidéos tout d'abord simple, puis avec 2 caméras et maintenant j’enregistre mes dialogues avec mon instructeur avec mon smartphone.

Ensuite sous Magix je synchronise tout ça en ayant pris la précaution de faire un "clap" au démarrage des prises de vue et de son!

les vidéos durent en brut plus de 45mn en général la bande son est brute elle aussi sans coupure. Je précise que je fais la synchro manuellement la fonction synchro du logicile ne m'ayant pas donné satsisfaction étant obligé de la reprendre fréquemment!

 

Lors du montage et de la synchro pas de problème pour trouver le point de départ avec mon clap visuel et sonore repérable par le pic de la bande!

Sur les 15 premières minutes environ tout va bien synchro du son et de l'image, y compris synchro labiales, puis petit à petit le son se décale par rapport à l'image et sur la fin le son est en retard sur l'image d’environ 1 à 2 secondes et ceci régulièrement sur plusieurs montage successifs.

 

Je suppose que le problème vient de mon smartphone (samsung S5 mini) et j'envisage de passer à un enregistreur externe de meilleure qualité (Zoom H1)

 

Ma question est:

Est-ce que mon diagnostic est pertinent ou est-ce que j'ai une façon de procéder qui n'est pas correcte?

 

On peut voir mes vidéos ici

http://photalgo.fr/2018/03/06/formation-pendulaire-39eme-vol/

 

On voit sur cette vidéo au départ la bonne synchro labiale et le décalage en fin de vidéo!

 

Merci de m'avoir lu jusqu'au bout!

Modifié par algo

Partager ce message


Lien à poster
Partager sur d’autres sites
Il y a 7 heures, algo a dit :

Je suppose que le problème vient de mon smartphone (samsung S5 mini) et j'envisage de passer à un enregistreur externe de meilleure qualité (Zoom H1)

Bonsoir et bienvenue algo.

 

Même supposition.

 

Un smartphone n'a peut-être pas la même fiabilité (ou crédibilité) qu'un enregistreur externe dédié.

 

Perso, je pencherais même pour une gamme supérieure au H1 et minimum H2 en cas de besoin même ponctuel de connexion XLR.

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour merci pour la réponse,

Mes appareils (sony A6000, sony A77, caméra action et caméra Garmin VIRB XE) n'ont pas de prise XLR.

Je cherche aussi quelque chose de relativement peu encombrement et pas trop lourd pour pouvoir l'embarquer dans ma poche de combinaison de vol! C'est pour cela que j'avais repéré le H1.

En vol j'utilise un micro cravate que je place dans un des écouteurs de mon casque, je peux capter, ainsi, l'intercom entre mon instructeur et moi et aussi les écahnges radio entre les aéronefs! je place mon smartphone dan ma poche de poitrine fermée juste pour laisser passer le fil du micro.

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour algo,

 

Oui, j'y ai pensé que tu n'aurais pas forcément besoin de prises XLR sauf seulement en cas d'achat du complément adaptateur Sony qui n'est pas donné.

 

Le vrai dommage à résoudre pour toi, c'est que tes apn Sony ne sont pas dotés de prise casque pour contrôler ton son alors qu'en effet, le Zoom H1 en a une. Cà répondrait à ton besoin.

Partager ce message


Lien à poster
Partager sur d’autres sites

Oui c'est vrai et cela aurait mêtre utile quand je filme d'autres scènes autres que le vol.

Par contre en vol impossible d'utiliser un retour casque j'ai déjà celui de la radio/intercom je dois donc faire totalement confiance à mon enregistreur car impossible de contrôler quoique ce soit en vol. d’où ma recherche d'un enregistreur autonome fiable pour éviter ce décalage son/image sur longue durée!

 

Cet enregistreur je vais l’utiliser en autonome 80% des cas, je fais la synchro au montage

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour

Es tu sûr d'avoir le même nombre d'images/s sur les 3 appareils ?

Ne peux tu pas ralentir /acceler la video ?

amha

crackers

Modifié par crackers

Partager ce message


Lien à poster
Partager sur d’autres sites

Justement algo ! Je ne suis pas suffisamment calé en son pour en fait savoir si c'est le container du fichier son du samsung qui pose problème (et non le smartphone lui-même).

 

Le Zoom H1 propose le mp3 ou le wav, ce dernier étant plus dédié vidéo et donc le son synchrone.

 

D'ailleurs, je ne sais pas si avec le Zoom H1, tu devras revoir ta config prise de son entre ton instructeur et toi (puis à force de progrès dans ton pilotage, il va bien finir par plus rien dire ou ne plus être derrière toi).

 

Bonjour crackers, perso, j'y ai pensé aussi à un décalage de vitesse de défilement et d'ailleurs, algo, pourquoi ne pas filmer aussi avec les 2 modes vidéo et son du smartphone ?

 

 

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour Crackers,

Je ne sais pas si j'ai le même nombre d'images?

c'est une question que je ne m'étais même pas posée.

En vol je n'ai que deux caméras une copie de Gopro et uen Garmin VIRB XE et mon smartphone pour le son.

Je garde les pistes sonores de mes caméras à l'enregistrement.

Au départ j'allume mes deux caméras et mon appli enregistrement

Je fais un clap dans mes mains

Je repositionne mes deux caméras pour la prise de vue en vol (une vue AV une vue AR)

J'ai règlé mes 2 caméras sur une définition commune aux deux 1080p 50hz

Le smartphone je le laisse en auto pour la qualité du son mais en format wav plutôt que MP3

 

Ce sont les seuls réglages que je fais

 

Partager ce message


Lien à poster
Partager sur d’autres sites
à l’instant, Ciné7 a dit :

D'ailleurs, je ne sais pas si avec le Zoom H1, tu devras revoir ta config prise de son entre ton instructeur et toi (puis à force de progrès dans ton pilotage, il va bien finir par plus rien dire ou ne plus être derrière toi).

 

Bonjour crackers, perso, j'y ai pensé aussi à un décalage de vitesse de défilement et d'ailleurs, algo, pourquoi ne pas filmer aussi avec les 2 modes vidéo et son du smartphone ?

 

 

Revoir ma config c'est à dire,

Tu veux dire que j'utilise mon smartphone pour filmer et enregistrer le son?

Partager ce message


Lien à poster
Partager sur d’autres sites
à l’instant, algo a dit :

Je ne sais pas si j'ai le même nombre d'images?

c'est une question que je ne m'étais même pas posée.

ben ne peux tu pas verifier ?

le decalage progressif vient souvent de là ....

Partager ce message


Lien à poster
Partager sur d’autres sites

Merci de l'idée Crackers mais comment fait-on ?

Partager ce message


Lien à poster
Partager sur d’autres sites

Pour info

Voici la vidéo qui m'a inspiré pour enregistrer mon son (passage entre 1'46 et 3'05)

 

Partager ce message


Lien à poster
Partager sur d’autres sites

je ne connais pas tes appareils , désolé ... faut voir dans les menus .

et modifer la vitesse de la video comme je l'ai suggéré ?

avant de changer de materiel il faut peut etre faire le tour des hypothèses ...

changer d'appli audio sur le smartphone pour controler si ça continue  ...

Partager ce message


Lien à poster
Partager sur d’autres sites

J'y ai pensé à l'appli audio j'en ai changé déjà deux fois pour le même résultat ce qui m'a fait penser que le problème venez du smartphone.

Partager ce message


Lien à poster
Partager sur d’autres sites

Je vais explorer la piste du nombre d'images merci

Partager ce message


Lien à poster
Partager sur d’autres sites

En effet à la lecture des rushs en entier cela donne l'impression que le son défile moins vite que la vidéo

Partager ce message


Lien à poster
Partager sur d’autres sites
à l’instant, algo a dit :

J'y ai pensé à l'appli audio j'en ai changé déjà deux fois pour le même résultat ce qui m'a fait penser que le problème venez du smartphone.

effectivement ...

et modifier la vitesse de la video en post prod ?

Partager ce message


Lien à poster
Partager sur d’autres sites

Ha ca je n'y ai pas pensé faut que je regarde sur magix les possibilités pas bête ton idée merci

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour discuter

Vous devez être membre afin de pouvoir discuter

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant

  • Contenu similaire

    • Par allisau
      Bonjour, 
       
      J'ai acquis un micro de chez Rode. Cependant la sensibilité du micro est trop forte (un grésillement en arrière plan) mais dans le menu de mon reflex 70D, je n'ai pas le réglage pour le son sauf  " le enr. son " avec que un activé ou desactivé (mais pas d'autre option). Par rapport aux vidéos sur youtube qui montre le même reflex, dans le menu j'ai moins de reglages. Avais vous des propositions ? 
    • Par Strongsid
      Bonsoir,
      Récent utilisateur de Pinnace le Studio 21 Plus, je rencontre des pertes de sons lors de l'exportation d'une vidéo, ou alors dans le plan de montage, lors de la lecture d'un extrait.
      Pas de soucis de sons ailleurs, j'insiste.
      Je suis sous Windows 10 avec un core i5 7500, 8 Go de RAM, carte vidéo GTX 1050 de 2 Go.
      Mon problème :
      Dans l'onglet "Modifier", je fais un glisser déposer dans le plan de montage, je fais une découpe de la portion qui m'intéresse (durée 3 ou 4 secondes). Le son fonctionne bien.
      Je passe dans l'onglet "Exporter", j'ai toujours du son lorsque je lis l'extrait.
      Je l'exporte en H.264/AVC, l'export se passe bien, sauf que je n'ai pas de son sur la vidéo en résultant. J'ai tenté d'exporter en AVI, même problème. Test avec la case "identique au plan de montage" cochée, même problème.
      Puis plus de son sur l'extrait de l'onglet "Exporter".
      De retour dans l'onglet "Modifier", plus de son sur "Plan de montage" ni sur "Source" !!!
       
      Ce qui est bizarre, c'est que j'ai réalisé l'export en H.264/AVC d'un montage de plusieurs minutes contenant l'extrait de quelques secondes cité plus haut, et là pas de soucis de son dans la vidéo résultant de l'exportation.
       
      Si quelqu'un a une idée du pourquoi, d'avance merci.
       
      Strongsid.
    • Par aurélien.jodorowsky
      Bonjour
      Alors mon problème c’est que j'ai un micro-canon ecm-674 et que je cherche une petite "table de mixage" .Ce que j'avais trouvé me semblait parfait ... c'est le dxa-2t, un parfait équilibre, compact et en plus elle peut directement être reliée à la caméra. Mais après je me suis dit que je film avec un dslr et que j'essaye de le faire tourner à son max de sa capacité et que j'ajoute à ça la bande-son à l’enregistrement, la limite d’enregistrement arrivera plus vite (limite de 4 Go pour les dslr) et donc je voudrais enregistrer le son à part et je me demande si le dxa-2t peut être relié à un PC et s'il existe un système moins onéreux.
      donc en gros s'il existe un boitier convertisseur de xlr vers usb/jack/(rca avec câble rca/jack) pour enregistrer le son de mon micro et pour pas chère.
      Petite précision :
      -je possède un câble symétrique et je ne veux pas acheter un câble asymétrique
      -il faut que la mixette développe un courant Phantom de 48 v
      Merci d’avance 
    • Par P.Godefroy
      Bonjour à tous,
      J'ai acquis une Pana HC X-1000 il y a à peu près un mois maintenant. J'en suis très satisfait et mes quelques tournages de nuit se sont révélés très concluants (éclairage d'un stade parfois très modeste). Cependant, j'ai remarqué lors de prises de son, un petit souffle. J'ai d'abord pensé à un problème de micro (utilisant un micro sans fil de faible qualité). Mais il se trouve que le résultat est le même avec un micro filaire de bonne facture. Avez-vous donc, vous même rencontré ce problème?
      Merci de votre réponse. PG
      Illustration : https://drive.google.com/file/d/0B5Euk8P_tTeARlBlcVdfMHlKLVU/view?usp=sharing
    • Par Kromozon
      Bonsoir,
      Je cherche un kit son XLR-K2M d'occasion à prix raisonnable. @+ Fred
    • Par BMC
      Bonjour
      je n'ai pas la bande son sur mes projets fcpx une fois déposé dans la zone drop...via Motion 5. qlq un aurait une idée? merci bien
    • Par Naggue
      Bonjour à tous,
      Si je poste assez peu, je ne me lasse pas de boire vos connaissances et trouver réponses à quelques unes de mes interrogations et je vous en remercie. Pourtant, là, je n'ai rien trouvé. Voici mon problème. Je participe à quelques courts-métrage en mode associatif et suis amené à faire l'ingé-son au pied levé. Je me déplace alors avec toutes sortes de sacoches, valises etc... J'aimerais bien trouver une sacoche adaptée un peu comme il en existe pour les reflex.
      Idéalement, il faudrait que cette sacoche puisse accueillir un casque (sd25, donc les oreilles ne tournent pas), un dr60d, un dr100, des câbles, des piles et plusieurs micros dont un ntg2 donc assez long.
      Cela existe t-il ? Si non, comment faites vous pour porter votre équipement ?
      Enfin, quand vous perchez, vous faites comment pour manipuler votre enregistreur ?
      Merci pour votre aide et bonnes fêtes !
×