Jump to content
Sauver

Studio 20 dossiers enregistrement voix off

Recommended Posts

Bonjour,
Il est toujours question de voix off 
Les fichiers voix off d'un montage avec studio 20 s'enregistrent dans le dossier c:\utilisateur\willy\musique.
J'aimerai qu'ils s'enregistrent sur un autre disque dur de mon PC où sont tous mes fichiers personnels.
Cela est-il possible et comment ?
Je n'ai pas trouvé la solution dans l'onglet configuration de Studio.
Je suis sous windows 10.
Merci de m'aider.
Willy

Share this post


Link to post
Share on other sites

Bonjour

Lorsque tu clique sur le sigle de la voix off (un petit micro) une fenêtre s'ouvre;

nom du fichier "VoixOff" que tu peux modifier

Dessous un petit dossier gris : "c:\Users\ton nom\Music

Tu cliques sur le petit dossier gris qui va ouvrir une fenêtre "Rechercher un dossier" et là tu vas l'enregistrer où tu veux après avoir créé ou non un dossier

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Content

    • By willow17
      Bonjour,
      J'ai un problème avec les thèmes de montage pinnacle studio 20.
      Par exemple avec le montage "entrée ans une salle de cinéma (rideau rouge)j’insère mes photos jusque là ça va, mais à la visualisation je n'ai que mes photos qui s'affiche et defile  suivant le bon scénario mais le fond d'ecran est noir, je ne vois pas la trame avec la salle et le rideau etc , même chose pour le livre, je ne vois pas le livre , il n'y a que mes photos qui apparaissent. Je m'en suis servie il y a peu de temps et tout fonctionnait bien.... mystère... une idée?
    • By JR 41
      Le son n'est pas restitué après le montage d'une partie d'un film . Comment le restituer malgré sa présence visuelle sous les séquences filmées ? Merci pour le conseil !!
      Le montage se fait avec studio 20 ultimatum .
    • By Eric Amalfitano
      bonjour à toutes et tous.
       
      d'avance merci de vous occuper de ma question.
      Utilisateur de studio 14, je suis passé sous studio 20 et j'avoue que j'ai un peu de mal pour les titres. sous studio 14 il y a la bande video, la bande son, la bande titre etc etc... sous studio 20 on à 4 bandes identiques (pour moi!!). Pour mes montages je met ma bande vidéo sur la seconde bande et j'ajoute mes titres sur la 1ère et mes sons sur la 3ème. si je ne touche à rien après le montage initial ça va.
      mais ma question (et ce qui m'énerve au point de refaire mon montage avec studio 14) c'est que si j'apporte une modification ou insertion sur la bande vidéo tous les titres et sons sont décalés. sur studio 14 lorsque l'on insère une scène video tout se décale (titre et son) en suivant les scènes attitrées. Or je n'arrive pas à le faire sous studio 20.
      Merci pour vos aides, si mon explication n'est pas trop confuse.
      mcme2 
    • By Sauver
      Bonjour  ,
      Je suis nouveau sur ce forum et j'espère ne pas me tromper dans la procédure pour solliciter une aide.
      Voila je travaillais avec pinnacle studio 19 et je suis passer à studio 21.
      L'instal s'est fait sans problème ainsi que le travail des images pour mon premier projet.
      Les problèmes ont surgi quand j'ai voulu commenter ces images avec la fonction voix-off.
      Voici la situation:
      1 quand la tête de lecture est à l'instant zéro du film (tout début du film) pas de problème, l'enregistrement se fait et la tête de lecture progresse le film défile dans l'onglet Plan de montage.
      2 Quand la tête de lecture est à un autre endroit du film, et que j'appuis sur record la tête recul bien de quelques images ,mais n'avance plus durant l'enregistrement donc le film ne défile plus dans l'onglet plan de montage, ce qui rend les commentaires impossibles. Quand je clic sur oui pour garder l'enregistrement celui-ci est bien présent sur la piste voix-off et il est audible.
      Je précise que la barre de rendu n'est nullement colorée au moment de l'enregistrement.
      Encore une précision je n'ai pas dé-installé studio 19 et je n'y rencontre toujours pas ce problème sur ce même montage .
      En pièces jointes saisies d'écrans des données techniques du PC.



×
×
  • Create New...