Aller au contenu
  • Pour participer, connectez-vous ou inscrivez-vous ici !

    1) Pour participer uniquement au Forum, inscrivez-vous (ou connectez-vous) ici.

    OU 2) Créez un compte Premium sur le site ici. Ce compte gratuit vous inscrira en même temps sur le Forum. Sinon, vous devrez vous inscrire 2 fois avec 2 pseudos + emails différents.

Messages recommandés

Bonsoir,

J'ai fait un film de 1h 04 avec Magix VDL Premium 2016 et c'est la première fois que j'ai ce problème: 

Entre 2 rushes, il me semble que se produit un "noir"  très fugace. un peu comme s'il y avait un intervalle entre eux, ou comme si on avait agi sur les poignées des clips pour faire une transition.J 'ai une vingtaine de manifestations de ce type et je ne parviens pas à y remédier. Tous les autres passages d'un rush à l'autre sont fluides.

J'ai vérifié le film: pas d'espaces entre des clips, et pas de poignées bougées à l'endroit de ces manques.

J'ai encodé en m2ts, puis en MP4. Les défauts sont toujours apparents.

Auriez-vous une idée?

Merci.

 

 

 

 

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonsoir,

Chez moi, ça se produit de temps en temps,lorsque j'applique une stabilisation avec Mercalli 4 sur des rushes au format 4k(UHD) d'un APN Panasonic.

Ce sont effectivement quelques images noires qui se produisent en fin du rush après avoir été stabilisé par Mercalli 4

Pour les supprimer, il suffit d'avancer ou reculer image par image à la fin de la séquence concernée et de supprimer ces quelques images noires. 

S'il n'y en a qu'une vingtaine sur 1 heure de film, c'est assez facile à remédier.

 

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonsoir NOEL,

Je crois que tu as raison, J'ai effectivement utilisé Mercalli 4. Ce fut le cas notamment pour un sculpteur polonais mis en ligne...

Je viens de revoir mon montage, et même en zoomant alt+2, je ne vois pas d'images noires pour pouvoir les couper.

Ces noirs ne sont perceptibles qu'à la télé, pas sur mon PC.

Merci. 

Partager ce message


Lien à poster
Partager sur d’autres sites
Il y a 3 heures, manober a dit :

Bonsoir NOEL,

Je crois que tu as raison, J'ai effectivement utilisé Mercalli 4. Ce fut le cas notamment pour un sculpteur polonais mis en ligne...

Je viens de revoir mon montage, et même en zoomant alt+2, je ne vois pas d'images noires pour pouvoir les couper. 

Bonsoir Marcel,

Mais pour grossir Alt +2  est un minimum de grossissement ... ce n'est pas comme ça qu'on grossit pour voir un détail sur quelques images !!!  :eusa_wall:  !

 

Tu trouveras la réponse ci-dessous en image (clique dans l'image ci-dessous  pour l'agrandir) :

5aea336a0ef9a_VDL2016-Mercalli-ImagesNOIRES.thumb.jpg.9fd5cca1747979b8f89e104340276615.jpg

Partager ce message


Lien à poster
Partager sur d’autres sites

NOEL,

Je réagis avec un peu de retard car je suis pris par le festival et je n'ai pas eu beaucoup de temps pour approfondir ta solution. Pour l'instant, à deux endroits cruciaux, même en cliquant en insistant sur +, je n'ai pas pu voir d'images noires.

J'y reviendrai.

Bonne journée.

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour,

 

Fais la même photo d'écran que la mienne montrant les dernières images de la séquence concernée par ces noirs ...

(il faut que tu fasses de nombreuses fois PLUS(+), mais d'abord es-tu certain de repérer une séquence avec le problème ???)

Si tu ne les décèles que sur ta TV (ce qui est curieux ?) il faut que tu notes exactement (minutes/sec.) un des endroits où ça se produit afin d'observer ce même endroit sur la time-line, c'est le b.a.-ba de l'analyse quand on a un problème.

C'est impossible que tu ne trouves aucune anomalie ....

... mais prends un peu de temps pour étudier chaque problème... il faut que tu couvres moins de manifestations et passes plus de temps à étudier à la maison ... tu es toujours en vadrouille... tu me dis à chaque fois --> j'ai pas le temps, je suis pressé etc...   :sm59:  ...

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonsoir à tous,

Je remonte un peu le sujet car j'ai eu la même surprise, et je vous propose un moyen (certes un peu laborieux) mais qui m'a permis de supprimer à coup sûr les images noires.

Je pense que ces images "noires" viennent du fait que j'ai ajouté des objets sans vérifier qu'ils soient bien collés au précédent.

Voila ma méthode :

- exporter le fichier en tant que fichier vidéo;

- aller jusqu'au bout de la procédure (voir pdf ci-dessous);

- au moment d'enregistrer le film, un cadre apparaît indiquant le nombre d'images noires et la position de la première (2 images dans l'exemple, la première à 10 mn 15)

 A ce moment, annuler la procédure d'enregistrement, sur le projet aller à la position indiquée et coller les objet (attention : mode souris pour toutes les pistes)

... et recommencer pour repérer la position de l'image noire suivante car je n'ai pas trouvé le moyen d'avoir toutes les positions en une seule fois.

 

Bonne soirée à tous,

Georges

 

image.thumb.png.2250ee871c82f7c6316a1c79deef5335.png

 

image.png.8061f433934f602238837da70508a59d.png

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour georges944,

Merci pour ce retour qui vient compléter les observations de NOEL.

Ce problème ne se présente pas pour moi actuellement, mais j'en retiens l'intérêt pour les problèmes à venir. J'ai bien enregistré.

Merci à toi et à NOEL.

Cordialement.

manober

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour Georges944,

Ce sujet (Noirs injustifiés) traite en réalité de "vraies" images noires obtenues de temps en temps en fin de séquences stabilisées par Prodad Mercalli 4.

Dans le cas qui peut se présenter à l'export et signalé par le logiciel VDL ce n'est pas une image réelle noire, mais la présence d'un "trou" (rien) entre 2 séquences ... c'est différent !

Normalement grâce à l'activation du magnétisme (voir l'icône en forme d'aimant dans les outils au dessus de la time line), les séquences sont bien collées les unes aux autres, sans laisser un seul "trou".

Conclusion, ces "trous" (absence d'images) sont vraiment exceptionnelles et rares (une ou 2 ou 3 au maximum) donc assez faciles à identifier et corriger (ces trous sont là en fonction du mode souris utilisé, c'est le cas du mode  "objet unique" qui permet de déplacer un objet (séquence) sans l'aimant, c'est là qu'il faut être attentif et ne pas laisser un trou sans image.

Partager ce message


Lien à poster
Partager sur d’autres sites

Merci Noël,

Je vais m'attarder un peu plus sur l'activation du magnétisme.

Bonne journée

Georges

 

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour discuter

Vous devez être membre afin de pouvoir discuter

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant

×