Aller au contenu
  • Pour poster un message, inscrivez-vous ici !

    Pour poster, répondre à un membre, ou voir les messages non lus depuis votre dernier passage, CONNECTEZ-VOUS ou INSCRIVEZ-VOUS, c'est gratuit. (en option) Pour lire les tests Premium, télécharger tous les fichiers bruts, et profiter de tous les tests en pdf sans pub, il suffit d'être Premium. En plus, vous soutiendrez ainsi l'indépendance du site !

JiJiLeChat

Studio 21, partie "Propriétés", les bords flous pas flous

Messages recommandés

Bonjour,

J'utilise Pinnacle Studio 21 Ultimate.

Lorsque je découpe une vidéo (Image_1), par exemple je supprime 40% à gauche (Image_2). Lorsqu'ensuite j'applique Opacité/bord flou, cet effet s'applique à la vidéo entière et non pas à la partie découpée (Image_3). Ainsi, seuls les 3 bords non découpés sont effectivement flou, celui de gauche reste net (Image_3). Y a-t-il un effet, type bord flou, qui s'appliquerait sur la partie découpée de la vidéo ?

Si je prends la même photo de départ à laquelle je coupe toujours la partie à gauche. Si ensuite j'applique une courbe d'angle, celle ci s'applique bien à la partie découpée et pas seulement à la photo complète (les 4 angles sont identiques, Image_4).

 

Dans les effets, j'ai tous les Add-ons de NewBlue Video Essentials I à VII mais je n'ai pas trouvé.

Merci d'avance pour les conseils

Image_1.jpg

Image_2.jpg

Image_3.jpg

Image_4.jpg

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour JijiLeChat,

Euh, ma vue est peut-être déficiente mais sur ta première image j'ai l'impression qu'elle est déjà floue (d'origine ?)

Lorsqu'on applique Opacité/bord flou, l'effet s'applique sur toute l'image déposée sur la time-line et ne peut s'appliquer sur un côté dont tu auras fait une découpe.

C'est tout à fait normal. Comme par exemple l'opacité/bord flou ne se fait que sur les parties haute et basse d'une image verticale et non pas sur les côtés.

Je n'ai pas le temps de chercher dans les NewBlue. Le modérateur du site sera plus en mesure de te donner une explication lorsqu'il passera ici.

Edit : éventuellement, et sans faire de publicité, regarde ici toutes les fonctionnalités des NewBlue. Tu trouveras peut-être quelque chose qui te conviendra car il faut dire que chercher une à une les fonctions, c'est un peu fastidieux.

Modifié par Mamounette

Partager ce message


Lien à poster
Partager sur d’autres sites

J'ai fait quelques essais. Je pense que tu ne devrais pas couper ton image mais essaie de jouer sur les différents paramètres proposés par le logiciel, et éventuellement avec le plugin VIGNETTE de NewBlue Video Essentials II.

Tu ouvres EDITEUR puis (8) Add-ons et tu choisis VIGNETTE.
Là, dans "sélectionnez" tu prends PROJECTEUR, et ELLIPSE puis ensuite tu peux modifier à ta guise les positions, le style etc ...

Ce n'est pas exactement ce que tu veux mais cela se rapproche. Ensuite éventuellement tu peux ajouter Opacité/bord flou.

Dans mon image ci-dessous j'ai joué sur les positions X et Y pour mettre mon oiseau en valeur.

Tu peux bien entendu décider de mettre plus ou moins d'opacité autour de ton oiseau. Tout dépend du résultat que tu veux donner.

Oiseau.jpg

Oiseau.jpg

 

Puis, second essai, en lui appliquant en plus l'effet 3D GPU avec Opacité/bord flou et en modifiant la position horizontale pour noircir la partie gauche de l'image.

 

Oiseau_1.jpg

Oiseau_1.jpg

Modifié par Mamounette

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour Mamounette,

Merci pour ces éléments et tes essais. Effectivement, mon image de départ était floue (c'est juste un exemple de ce que je cherche à faire, ce n'est pas mon montage final qui est avec des personnes).

J'avais effectivement essayé avec vignette mais, ce que je n'avais pas précisé, c'est que j'ai une autre piste dessous. Je souhaitais que l'on puisse la voir complètement sur toute la portion où ma piste au 1er plan est découpée. Je souhaitais ensuite que "la frontière" avec la piste supérieure soit floue.

J'ai finalement trouvé avec "Picture-in-forme" de NewBlue essentials VI. Je réalise ma découpe (sur le montage j'ai coupé la partie gauche et droite). Ensuite, le paramètre "Plume" permet de régler la valeur du flou qui s'applique de façon identique sur les 4 bords de la photo découpée. Mon problème est donc résolu. Merci pour le site sur les effets.

Bords_flous.jpg

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour discuter

Vous devez être membre afin de pouvoir discuter

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant

×