Jump to content

Mise à jour de la Connexion au Site et au Forum


Recommended Posts

Nous avons mis à jour hier, samedi 26 Mai 2018, une nouvelle application de Connexion au Site et au Forum.

 

Pour créer un compte Premium, la création directe d'un compte sur le site ne nécessite plus de passer par le Forum.

 

Le lien https://www.magazinevideo.com/premium-creation-compte.php

 

En créant un compte Premium sur le site, on crée également automatiquement un compte sur le Forum.

 

Capture d’écran 2018-05-27 à 08.59.45.jpg

 

Attention, l'inverse n'est pas vrai : si vous possédez déjà un compte membre sur le Forum, il faut créer un compte Premium sur le site avec une adresse email différente, un pseudo et un mot de passe différent. Ou nous demander de supprimer votre compte Forum (si vous n'avez écrit aucun message) pour créer un compte Premium qui vous connectera au Premium et au Forum avec des identifiants uniques.


Ne sont pas concernés par ces mesures :

-Les actuels abonnés

-Les membres du Forum qui n'envisagent pas de devenir Premium pour le moment.

 

Capture d’écran 2018-05-26 à 20.25.06.jpg

 

Pour tous :

Désormais il faut se connecter sur le compte Premium (sur le site) pour lire les tests et il faut se connecter indépendamment (en même temps ou pas) sur le Forum pour écrire des messages ou accéder aux Téléchargements de fichiers. Pas de panique, cette opération s'effectue une fois pour toutes si vous ne vous déconnectez jamais.

 

Merci à Jean-François, notre développeur, pour son aide précieuse, sur ce dossier particulièrement compliqué à développer puisqu'à la différence des sites classiques qui ont des formules Premium, magazinevideo a un compte Premium compatible avec son Forum.

 :76:

 

On est là dans les premiers temps pour répondre aux questions si vous en avez.

Link to post
Share on other sites

Bonjour Thierry ... juste pour info:

 

... Je ne sais pas si c'est suite à cette mise à jour, depuis hier (ou plus), j'ai eu plusieurs déconnexions sur le forum (pas sur le site),

et après avoir lancé la reconnexion j'ai eu ce message :

 

740607615_Suitedconnexion.thumb.jpg.0bc10815ab1aa4b8234bfb10fbfdb7e3.jpg

 

Mais en réalité, rien d'anormal ... la reconnexion a bien été faite.

 

Nota à  15h18 .... je viens encore d'avoir une déconnexion et avec le même message d'anomalie comme ci-dessus.

Link to post
Share on other sites

Moui. Moui... :0: Je l'ai eue aussi (la déconnexion, pas le message)

Ca n'empêche heureusement jamais d'être reconnecté automatiquement ou de se reconnecter soi-même, j'ai bien vérifié.

 

C'est la résultante des modifications que nous avons faites. C'est stable sur le site, mais ça décroche parfois un peu sur le Forum. J'chais pas pourquoi.

 

Evidemment, ceux qui se baladent le plus, le remarquent le plus.

 

Ce "ticket" était déjà transmis avant que tu te manifestes. Il faudra être patient. Examen ce WE, peut-être. A mon niveau, je ne peux rien faire, c'est du développement niveau +++

Link to post
Share on other sites

Merci pour la réponse ... ça ne me gène absolument pas de me reconnecter ... j'ai juste voulu le signaler.

Link to post
Share on other sites

D'autres auraient-ils constaté le même phénomène depuis 4 à 5 jours sur le même terminal ? Ou ne l'auraient pas constaté ?

Et si oui, Forum ou site ?

 

C'est assez difficile à cerner, par exemple, à l'inverse de Noel, depuis 48H, pas de déconnexion ni message.

Link to post
Share on other sites

Bonjour Thierry,

J'ai peut-être (??) cerné un peu plus le problème.

Quand je passe du SITE (où je n'ai pas de problème, je suis toujours connecté) au FORUM ... il y 2 endroits pour se reconnecter (il me semble qu'il n'y en avait qu'un seul auparavant (?). 

Si je me connecte avec celui du haut ... je suis systématiquement déconnecté en quittant le FORUM et je dois me reconnecter à chaque fois que j'y reviens.

Si je me connecte avec celui en dessous (2ème endroit) je n'ai plus le problème ... pas de déconnexion !

 

312046652_ConnexionForumok.thumb.jpg.8e8458cf696e5bb7a1622cf12b21c1a9.jpg

 

Link to post
Share on other sites

il y a au moins 3 endroits pour se connecter en réalité (en bas aussi)

A étudier, il y a plusieurs éléments croisés à démêler si c'est démêlable, y compris des élments personnels qui peuvent jouer (le nombre de tentatives peut rendre la connexion facétieuse)...

Le fait qu'il n'y ait pas de problème sur le site s'explique en revanche : c'est une connexion que l'on a codée nous-mêmes avec un code tout neuf.

 

 

Link to post
Share on other sites

Le problème est sans doute résolu, quel que soit l'endroit d'où l'on se connecte.

 

En effet, pour une raison encore inexpliquée, une fonctionnalité avait disparu d'un des trois liens depuis lesquels on peut se connecter sur le Forum (cela n'affectait pas le site). Cette fonctionnalité est celle qui permet de conserver la session de l'utilisateur et qui se matérialise par la phrase "Se souvenir de moi" avec une case précochée. Si la case n'est pas cochée ou si la phrase disparaît (!), la connexion se désactive au bout de 1040 secondes, soit 17 minutes.

 

Capture d’écran 2018-06-03 à 18.33.38.jpg

 

Ceux qui essayaient sans tester au-delà de 17 minutes, trouvaient tout normal, pas les autres.

Ceux qui essayaient en se connectant depuis le 2e lien principal qui lui, fonctionnait correctement, ne trouvaient pas de défaut.

 

Nous avons pensé que le développeur du thème "Chameleon" (le thème que vous voyez) avait retiré la phrase puisque le thème par défaut du Forum mentionnait la phrase, mais il n'en était rien. Mystère...

 

Bref, nous avons rajouté le code de la fonctionnalité là où il manquait et nous avons testé au-delà de 17 minutes. Cela devrait fonctionner partout à présent.

 

Le site fonctionne aussi sans souci.

 

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.



×
×
  • Create New...

Important Information

j'accepte les cookies de ce site