Jump to content
Eric Amalfitano

titre dans studio 20

Recommended Posts

bonjour à toutes et tous.

 

d'avance merci de vous occuper de ma question.

Utilisateur de studio 14, je suis passé sous studio 20 et j'avoue que j'ai un peu de mal pour les titres. sous studio 14 il y a la bande video, la bande son, la bande titre etc etc... sous studio 20 on à 4 bandes identiques (pour moi!!). Pour mes montages je met ma bande vidéo sur la seconde bande et j'ajoute mes titres sur la 1ère et mes sons sur la 3ème. si je ne touche à rien après le montage initial ça va.

mais ma question (et ce qui m'énerve au point de refaire mon montage avec studio 14) c'est que si j'apporte une modification ou insertion sur la bande vidéo tous les titres et sons sont décalés. sur studio 14 lorsque l'on insère une scène video tout se décale (titre et son) en suivant les scènes attitrées. Or je n'arrive pas à le faire sous studio 20.

Merci pour vos aides, si mon explication n'est pas trop confuse.

mcme2 

Share this post


Link to post
Share on other sites

Bonjour,
je pense  que tu utilise le mode smart édition (baguette magique à droite) par défaut
ton problème vient peut-être de ce fait (perso je n'utilise jamais cette fonction)
passer en mode insertion ou remplacement suivant les besoins permet de mieux maîtriser son travail.

tu peux voir aussi la FAC suivant lien:   https://www.repaire.net/forums/discussions/faq-avid-studio-studio-16-a-21.231890/page-5#post-1970194423
a toi d'essayer, bon montage.
Denis

Share this post


Link to post
Share on other sites

Bonjour

suite à votre message j'ai essayé les différentes options de l'icone de droite sans aucun succès.

j'ai donc mis une scène vidéo sur la bande 2 et un titre sur la bande 1.

j'ai enlevé la baguette magique et fait l'essai d'insérer une scène vidéo avant la première et ceci avec toute les autres options et à chaque fois mon titre ne ''suis'' pas l'image avec qui il était attitré.

je pense que je vais retourner vers mon bon vieux studio 14, je vais un peu galérer mais au moins je ne serais pas obligé de tout modifier à chaque insertion.

encore merci de vos aides.

bonne journée.

mcme

Share this post


Link to post
Share on other sites

Je n'arrive pas à reproduire.

 

Je suis en mode "baguette magique".

 

Je mets une vidéo sur la piste 2, je mets un titre au-dessus sur la piste 1. Si je place une autre vidéo sur la piste 2 juste avant la 1ère vidéo, le titre se décale et reste synchro avec la 1ère vidéo.

Share this post


Link to post
Share on other sites

Tu peux nous mettre une copie d'écran de ta timeline avant/après.

Share this post


Link to post
Share on other sites

merci de votre aide,

après une dernière tentative, je pense avoir trouvé.

en fait je faisais un ''envoi au montage'' et là j'ai fait simplement un bon vieux copier/coller et cela fonctionne même avec la baguette magique.

bonne soirée

Share this post


Link to post
Share on other sites

Sauf que même avec "Envoyer au plan de montage", ça reste synchro chez moi.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Similar Content

    • By willow17
      Bonjour,
      J'ai un problème avec les thèmes de montage pinnacle studio 20.
      Par exemple avec le montage "entrée ans une salle de cinéma (rideau rouge)j’insère mes photos jusque là ça va, mais à la visualisation je n'ai que mes photos qui s'affiche et defile  suivant le bon scénario mais le fond d'ecran est noir, je ne vois pas la trame avec la salle et le rideau etc , même chose pour le livre, je ne vois pas le livre , il n'y a que mes photos qui apparaissent. Je m'en suis servie il y a peu de temps et tout fonctionnait bien.... mystère... une idée?
    • By JR 41
      Le son n'est pas restitué après le montage d'une partie d'un film . Comment le restituer malgré sa présence visuelle sous les séquences filmées ? Merci pour le conseil !!
      Le montage se fait avec studio 20 ultimatum .
    • By Sauver
      Bonjour,
      Il est toujours question de voix off 
      Les fichiers voix off d'un montage avec studio 20 s'enregistrent dans le dossier c:\utilisateur\willy\musique.
      J'aimerai qu'ils s'enregistrent sur un autre disque dur de mon PC où sont tous mes fichiers personnels.
      Cela est-il possible et comment ?
      Je n'ai pas trouvé la solution dans l'onglet configuration de Studio.
      Je suis sous windows 10.
      Merci de m'aider.
      Willy
×
×
  • Create New...