Jump to content
  • Pour participer, connectez-vous ou inscrivez-vous ici !

    Pour participer uniquement au Forum, inscrivez-vous ou connectez-vous ci-dessous.

    OU 

    Pour lire les tests Premium + télécharger les fichiers-tests natifs, créez uniquement un compte Premium sur le site ici. Ce compte vous inscrira en même temps sur le Forum. Sinon, vous devrez vous réinscrire avec un pseudo + email différent.

CONSUL

PANA HC-X1000 Obturateur Synchro

Recommended Posts

Bonjour,

je viens d'acheter une caméra PANASONIC 4K. 

Dans le mode d'emploi de la HC-X1000 page 52 on dit qu'il est possible d'utiliser un balayage ou obturateur synchro afin d'afficher

par exemple une vitesse de 1/53e. Un ami a cette fonction sur un Lumix et cela permet de synchroniser

la caméra avec un projecteur Super8 lors de copies de films. Une vitesse adaptée permet d'éviter le passage

de barres horizontales lors de copies ...

Alors j'ai suivi ces instructions du mode d'emploi (SHUTTER/Molette) sans succès. Sur l'écran le mot Icône en jaune devient Déclencheur et jamais Synchro comme indiqué à la page 52 au point 2.
J'ai beau presser SHUTTER, presser la molette, tourner la molette, on passe de 1/50 à 1/60 ... 1/100, 1/250
et pas de mesure intermédiaire ... Quelle manoeuvre ou réglage de paramètre ai-je loupé ?

Si quelqu'un peut m'aider ... MERCI.

 

MODE EMPLOI HC-X1000 Page 52.png

Share this post


Link to post
Share on other sites

Je comprends que ce sont les vacances ... :smile:

Mais, suis je le seul à posséder cette caméra ?

Si quelqu'un a cette HC-X1000 merci de voir si vous avez cette fonction

d'obturateur variable appelé "Balayage Synchro" :sazur23q:

Bonne journée!

CONSUL

Share this post


Link to post
Share on other sites

J'ai reçu une réponse de PANASONIC, la voici:

Nous vous remercions de votre demande et de l'intérêt que vous portez aux produits Panasonic.
En réponse à votre demande nous vous informons que vous pourriez utiliser en mode manuel un balayage ou obturateur synchro en affichant une vitesse fixe 1/50e ou 1/60e comme il est préciser dans le mode d’emploi a la page 52. Malheureusement il n’existe d’autre pas a faire, si vous appuyez sur la molette multifonction lorsque la vitesse d’obturation est affichée en nombre décimal, le paramètre du Balayage Synchro. S'affiche. Nous vous conseillons de bien suivre les pas de mode d’emploi.

 

Je leur répond:

 

Merci pour votre réponse.J’ai relu le pas à pas de la page 52 et recommencé l’opération en détail:

1- Mettre la caméra en mode MANUEL

2- Appuyer sur SHUTTER
3- A partir de l’affichage de 1/60e j’appuie sur la molette multifonctions.
4- L’affichage ne passe pas de DECLENCHEUR à SYNCHRO … ?
Donc, l’affichage SYNCHRO n’apparaît pas et ainsi pas moyen de régler finement l’obturation comme par exemple à 1/52e 
Dois-je en conclure que ma caméra a un problème? Une question de mise à jour de l’ INFO SYSTEME ?
Ou bien le BALAYAGE SYNCHRO se limite aux vitesses de 1/50e , 1/60 càd en décimales … ?
Je suis perdu, merci à celle ou celui qui m'aidera à comprendre ... :sazur23q:
 
 

P1000036.jpg

P1000037.jpg

P1000038.jpg

Share this post


Link to post
Share on other sites

Je précise que la molette fonctionne bien pour le GAIN variable et la BALANCE DES BLANCS variable. 

Seul le mode "DECLENCHEUR" ne passe pas en mode "SYNCHRO" comme indiqué p 52 du manuel.

En résumé pensez-vous que:

1- Ma caméra a un défaut?

2- La notice du mode d'emploi n'est pas correcte en indiquant une fonction qui n'est pas adaptée?

3- Panasonic doit m'envoyer un "plug in", genre de mise à jour qui ajouterait cette fonction à ma caméra?

4- Ou ce défaut est propre à toutes ces HC-X1000 et on attend une MAJ de Panasonic?

5- Autre(s) ?

Votre avis et expérience d'utilisateur me ferait plaisir :eusa_pray:

Edited by CONSUL

Share this post


Link to post
Share on other sites

Complément d'information.

J'ai contacté une personne qui possède cette caméra depuis 2015 et dont le 

SHUTTER SYNCHRO fonctionne, contrairement à la mienne de 2018.

Ce que je ne comprends pas c'est que son FIRMWARE est 1.24 (Dernière mise à jour de Panasonic)

alors que ma caméra est en 1.25 ?

Share this post


Link to post
Share on other sites

Bonjour,

Voilà un lien vers une autre personne qui a un Panasonic HC-X1000... lui envoyer éventuellement un message privé pour lui poser la question.--> C'est ICI sur le forum

 

Nota:  au sujet du firmware Ver 1.25 qui n'existe pas sur tous les sites Panasonic du monde entier.

En essayant de mettre la Ver 1.24 (la dernière et la bonne), qu'est ce que répond ce caméscope, dans le mesure où il ne peut reconnaître une version de firmware inconnu.

Edited by NOEL

Share this post


Link to post
Share on other sites
Le 14/09/2018 à 16:39, NOEL a dit :

Bonjour,

Voilà un lien vers une autre personne qui a un Panasonic HC-X1000... lui envoyer éventuellement un message privé pour lui poser la question.--> C'est ICI sur le forum

 

Nota:  au sujet du firmware Ver 1.25 qui n'existe pas sur tous les sites Panasonic du monde entier.

En essayant de mettre la Ver 1.24 (la dernière et la bonne), qu'est ce que répond ce caméscope, dans le mesure où il ne peut reconnaître une version de firmware inconnu.

  MERCI pour ces précieuses infos.

  Mais (étant nul) je ne vois pas comment envoyer un message PRIVE à Christophe Colomb?

  A suivre ...

Edited by CONSUL

Share this post


Link to post
Share on other sites
Il y a 4 heures, CONSUL a dit :

Mais (étant nul) je ne vois pas comment envoyer un message PRIVE à Christophe Colomb?

Consul, il faut que vous veniez plus souvent ici, car Christophe Colomb n'a jamais été un membre. C'est un qualificatif qui existe depuis plusieurs années à présent pour désigner le groupe auquel appartient la personne. Son nom se trouve juste au-dessus de Christophe Colomb. Et il suffit de cliquer sur son nom pour accéder au profil. Dans profil, vous avez "Message". C'est là qu'on envoie des messages privés.

 

Exemple avec vous-même (c 'est un exemple !) :D

 

Capture d’écran 2018-09-17 à 18.25.30.jpg

Share this post


Link to post
Share on other sites

Bonsoir Consul,

Mais le lien que j'ai donné n'est pas un membre dans le groupe  "Christophe Colomb" ... mais "Membre nouvelle bobine".

Revoir mon lien vers ce possesseur d'un HC1000 ... mais en plus il a répondu juste avant le message de Thierry P.

et son nom est Jean Chomienne.

 

@Thierry P.   Je ne sais pour quelle raison, mais on ne peut pas envoyer un message privé à Jean Chomienne,

(peut=être parce qu'il n'est pas membre premium ? ) la rubrique "message" est absente après avoir cliqué sur son nom.

Edited by NOEL

Share this post


Link to post
Share on other sites
Il y a 16 heures, Jean Chomienne a dit :

bj ,pour le shutter  je met 1,25 

??? désolé mais je ne comprends pas votre phrase ... 

Share this post


Link to post
Share on other sites
Il y a 20 heures, CONSUL a dit :

  MERCI pour ces précieuses infos.

  Mais (étant nul) je ne vois pas comment envoyer un message PRIVE à Christophe Colomb?

  A suivre ...

 

Le 14/09/2018 à 16:39, NOEL a dit :

Nota:  au sujet du firmware Ver 1.25 qui n'existe pas sur tous les sites Panasonic du monde entier.

En essayant de mettre la Ver 1.24 (la dernière et la bonne), qu'est ce que répond ce caméscope, dans le mesure où il ne peut reconnaître une version de firmware inconnu.

   Alors, j'ai tenté la MAJ càd de passer de 1.25 à 1.24,  sans succès. Message de la caméra du genre: '" Il n'est pas nécessaire de faire la mise à jour".

   Il me reste donc à faire 100 km pour aller de Liège à Bruxelles dans un centre technique agréé et recommandé par PANASONIC. Ce sera pour mardi 25/09/18

   Quelle galère hein :gif_perplexe3:

   Merci à tous et à Thierry PHILIPPON :rolleyes: à qui  je promet de venir (un peu) plus souvent sur ce forum.

   

Share this post


Link to post
Share on other sites

Bonjour CONSUL,

 

Jean Chomienne dit travailler en 25 images par seconde (shutter : 1/25).

 

Pardon mais sa réponse m'a fait rire par sa spontanéité et sa simplicité, alors que tu attendais une réponse technique bien plus sophistiquée.

 

Je ne suis possesseur ni de la hc-x1000, ni d'un Lumix mais en attendant d'aller à Liège, ton ami ne peut-il pas te montrer comment il accède à cette fonction dans son menu (et voir si on peut reproduire la procédure avec ta caméra) ?

 

Je soupçonne qu'un apn étant conçu en priorité pour l'image fixe, soit plus adapté pour affiner le shutter à l'image près.

 

Dans ta copie d'écran, je ne vois pas que Panasonic parle d'autre chose que de décimales (càd que la mollette ne serve surtout qu'à passer plus directement du 1/50 au 1/120 ou 1/240 pour l'envie subite d'un ralenti).

 

Le fond de ton problème semble surtout de "numériser" un film super 8 en filmant l'écran de projection pour t'éviter la dépense d'un scanner.

Share this post


Link to post
Share on other sites
il y a 2 minutes, Ciné7 a dit :

Bonjour CONSUL,

 

Jean Chomienne dit travailler en 25 images par seconde (shutter : 1/25).

 

Dans ta copie d'écran, je ne vois pas que Panasonic parle d'autre chose que de décimales (càd que la mollette ne serve surtout qu'à passer plus directement du 1/50 au 1/120 ou 1/240 pour l'envie subite d'un ralenti).

Pardon mais rien à voir avec le ralenti ! Le shutter n'est pas la cadence d'images (et je ne vois donc pas l'intérêt d'une mollette pour pouvoir changer une vitesse d'obturation pendant une prise de vue réglée à une cadence d'image donnée. Pas connu ce cas de figure).

 

Jean Chomienne devrait d'ailleurs mettre le shutter à 1/50 s'il tourne en 25ips.

Share this post


Link to post
Share on other sites
Il y a 11 heures, NOEL a dit :

Bonsoir Consul,

Mais le lien que j'ai donné n'est pas un membre dans le groupe  "Christophe Colomb" ... mais "Membre nouvelle bobine".

Revoir mon lien vers ce possesseur d'un HC1000 ... ... Jean Chomienne.

 

@Thierry P.   Je ne sais pour quelle raison, mais on ne peut pas envoyer un message privé à Jean Chomienne,

...  la rubrique "message" est absente après avoir cliqué sur son nom.

 

Bonjour,

 

J'ai compris pourquoi on ne peut pas envoyer un message à Jean Chomienne ...

c'est parce qu'il a 2 comptes qui sont ouverts sur le forum (alors que normalement ce n'est pas autorisé)

Le 1er créé en 2015 et le 2ème en 2018 :

 

JeanChomienne-Jump.jpg.b9b5354d9ffacb7e036d497cfb1be1d0.jpg

 

Merci aux deux beaux chiens  (presque policiers :smile:) qui permettent d'identifier le problème.

 

JUMP -->  https://forum.magazinevideo.com/topic/34489-camera/

Jean Chomienne  --> https://forum.magazinevideo.com/topic/34489-camera/?do=findComment&comment=170648 

Share this post


Link to post
Share on other sites

Plusieurs précisions :

 

@NOEL

Il n'est pas explicitement interdit d'avoir 2 comptes. Simplement ce n'est pas souhaitable, pour ne pas provoquer de confusion quand on répond à une personne. Et pour pouvoir retrouver l'historique des messages, sans buetr sur un changement d'identité. La seule chose qui est interdite pour des raisons évidentes, c'est de répondre au sein d'une même discussion, sous deux identités différentes (ce qui a été fait dans le 2e lien).

 

Non, l'envoi du message n'a ren à voir avec la double identité, cela semble plutôt à voir avec la façon de s'inscrire (Facebook dans le 2e cas). J'ai rétabli car cela semble être une limitation liée à FB.

 

La double identité peut être volontaire ou involontaire, malgré les apparnces.

 

@Jean Chomienne vous restez libre de continuer avec ce pseudo mais vous devrez ne plus utiliser votre autre pseudo (Jump) de préférence, pour les raisons évoquées.

Share this post


Link to post
Share on other sites

@Thierry P. ... pourtant je me souviens que tu avais supprimé 2 comptes sur magazinevideo  parce qu'ils venaient d'un même ordinateur.

... mais je ne me souviens de quand date ce cas précédent.... et il n'y a aucune trace ... les messages concernés ayant été supprimés.

Edited by NOEL

Share this post


Link to post
Share on other sites
Il y a 20 heures, Ciné7 a dit :

 

Dans ta copie d'écran, je ne vois pas que Panasonic parle d'autre chose que de décimales (càd que la mollette ne serve surtout qu'à passer plus directement du 1/50 au 1/120 ou 1/240 pour l'envie subite d'un ralenti).

 

Mais si hein ! PANASONIC dit dans son mode d'emploi page 52 que quand est en mode MANUEL, qu'on presse le bouton "SHUTTER", on voit l'icôbe devenir DECLENCHEUR.

Ensuite, quand on presse la MOLETTE on devrait voir le mot "SYNCHRO" remplacer le mot "DECLENCHEUR". Chez moi çà reste en mode DECLENCHEUR ...

Pas possible d'afficher le mode "SYNCHRO" .C'est çà mon problème. Lire le point 3 de la page 52 jointe.

Cette fonction existe sur le PANA GH5 et permet d'affiner les valeurs de l'obturateur pour par exemple adapter la vitesse d'obturation

à celle de lampes ou tubes néons , ou encore synchroniser la caméra avec la vitesse d'un projecteur 8 ou super 8    

Ah si quelqu'un avait cette caméra il pourrait me dire si ce SHUTTER SYNCHRO fonctionne pas à pas et non par décimales ... :sazur23q:

 

 

PAGE 52 HC-X1000.png

Edited by CONSUL

Share this post


Link to post
Share on other sites
Il y a 17 heures, NOEL a dit :

pourtant je me souviens que tu avais supprimé 2 comptes sur magazinevideo  parce qu'ils venaient d'un même ordinateur.

Je me souviens juste :
-de quelqu'un qui, mécontent des commentaires qu'on avait fait sur son film (ou sur une question technique), s'était réinscrit immédiatement sous un autre pseudo pour protester

Il y avait une démarche de contourner les usages, là c'est différent dans le cas présent ou en tout cas, rien ne prouve une volonté négative. On va peut-être arrêter là parenthèse technique et laisser la question autour du X1000 reprendre ?

Share this post


Link to post
Share on other sites
à l’instant, Thierry P. a dit :

Je me souviens juste :
-de quelqu'un qui, mécontent des commentaires qu'on avait fait sur son film (ou sur une question technique), s'était réinscrit immédiatement sous un autre pseudo pour protester

Il y avait une démarche de contourner les usages, là c'est différent dans le cas présent ou en tout cas, rien ne prouve une volonté négative. On va peut-être arrêter là parenthèse technique et laisser la question autour du X1000 reprendre ?

 

à l’instant, Thierry P. a dit :

laisser la question autour du X1000 reprendre ?

Bien vu ! Merci.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×