Jump to content
  • ×   Pasted as rich text.   Paste as plain text instead

      Only 75 emoji are allowed.

    ×   Your link has been automatically embedded.   Display as a link instead

    ×   Your previous content has been restored.   Clear editor

    ×   You cannot paste images directly. Upload or insert images from URL.

  • Similar Content

    • By Thierry P.
      saby (avec un "s" minuscule), que les forumeurs de magazinevideo connaissent bien, et qui aide depuis longtemps les utilisateurs de Studio à titre bénévole, a traduit et commenté en français tous les tutoriels de Studio 21, développés et mis en ligne par une plateforme américaine, studiobacklot.tv. 
       

       
      La traduction anglo-française et le commentaire en voix off ont nécessité un travail méticuleux et quelques nombreuses journées à rallonge pendant plusieurs semaines, pour parvenir à couvrir les 70 "chapitres" qui sont abordés.
       
      Nous avons consacré une news à cette initiative car nous avons pu vérifier que le travail a été sérieusement fait, mais aussi parce que les tutoriels sont complétés par divers outils d'aide au montage (onglet Stock), et en option, par des formations personnalisées pour les utilisateurs de Studio qui souhaiteraient mieux comprendre ce logiciel ou qui butent sur un point particulier.
       
      Les tutoriaux et la formation personnalisée font l'objet de tarifs qui sont précisés dans l'actu.
       

       
      VOIR LA NEWS
    • By Rewera Moko
      J"ai trouvé la solution sur votre forum en trifouillant la biblio, merci beaucoup pour votre forum, je suis désolé je n'ai pas trouvé comment effacer ce topic .
      Merci encore 
       
    • By Le bon
      Bonjour au secours les amis je viens d'acquérir Pinnacle Studio 21 plus j'ai fait mon premier montage de film mais à l'export j'ai essayé plusieurs solutions mon export bug à 45 % qui équivaut en temps chronométrer à 41 minutes 56 secondes et trois dixièmes le problème c'est que j'ai lu un peu sur les forums que ceci peut provenir d'une image orpheline ou bien un espace vide j'ai essayé toutes les solutions rien n'a fonctionné j'ai beau enlever des transitions j'ai beau à enlever des séquences rien n'y fait est-ce que vous pouvez me donner la solution merci
    • By bab49
      Bonjour,
      Après bien des déboires et plusieurs correspondances avec COREL, j'arrive à effectuer mes montages vidéo avec Studio 21.
      Mes rushs sont en 4K 3840x2160. Mon problème est le suivant pour exporter mon projet: comment régler le débit binaire qui s'affiche systématiquement avec un réglage sur H264/AVC à 100 000 kbits/s.
      Mon micro très récent, pourtant performant I7 7700HQ, 16 GO de mémoire , SSD 512GO et HDD 1TO, carte graphique NVIDIA  GTX 1050  4GO, ne semble pas accepter ce débit important.
      Je n'ai pas de problème si je finalise en MPEG 2  1080p dont le débit, non réglable également, affiche 30 000 kbits/s.
      Merci pour votre réponse.
    • By JiJiLeChat
      Bonjour,
      J'utilise Pinnacle Studio 21 Ultimate.
      Lorsque je découpe une vidéo (Image_1), par exemple je supprime 40% à gauche (Image_2). Lorsqu'ensuite j'applique Opacité/bord flou, cet effet s'applique à la vidéo entière et non pas à la partie découpée (Image_3). Ainsi, seuls les 3 bords non découpés sont effectivement flou, celui de gauche reste net (Image_3). Y a-t-il un effet, type bord flou, qui s'appliquerait sur la partie découpée de la vidéo ?
      Si je prends la même photo de départ à laquelle je coupe toujours la partie à gauche. Si ensuite j'applique une courbe d'angle, celle ci s'applique bien à la partie découpée et pas seulement à la photo complète (les 4 angles sont identiques, Image_4).
       
      Dans les effets, j'ai tous les Add-ons de NewBlue Video Essentials I à VII mais je n'ai pas trouvé.
      Merci d'avance pour les conseils




    • By Lebannier
      Bonjour à tous
      Je travaille sous Windows 10
      J'avais presque terminé de faire un petit film pour le mariage de ma fille
      et aujourd'hui, subitement, impossible d'ouvrir le logiciel, une fenetre apparait puis disparait au bout de 20 à 30 secondes
      Je suis vriament bien embêté
      Une solution SVP ?
      Merc d'avance
    • By quintinais
      Dans studio 21 il est possible de créer des modèles d'écran fractionné. C'est relativement facile de modifier un écran fractionné ainsi créé, de mettre des photos ou vidéos, puis d'appliquer des effets en ouvrant le sous-éditeur et en appliquant toutes sortes de modifications, d'effets, etc ...
      Cependant lorsque l'on met une vidéo dans une partie de l'écran fractionné le son de cette vidéo disparaît.
      Comment peut on rétablir ce son? Même s'il existe toujours l'astuce de mettre la vidéo sur une autre piste du plan de montage en parallèle de l'écran fractionné et de détacher l'audio puis de supprimer la vidéo en conservant uniquement le son correspondant !!
      merci de votre réponse
      quintinais
×
×
  • Create New...