Jump to content

Recommended Posts

bonjour

 

je monte avec première pro C5.5

 

quand intégre un film fait avec mon iphone il n'est pas fluide en export H264;

quel reglage complémentaire dois je faire a l'export ou faut il modifier le film de l'Iphone avant de le monter

ce n'est pas sensible s'il n'y a pas de déplacement latéral

 

merci

 

Share this post


Link to post
Share on other sites

Bonjour,

Pas assez d'explications détaillées pour être certain de bien comprendre le problème.

Malgré tout voici quelques conseils :

Pour les problèmes de fluidité lors des panoramiques ... attention à bien choisir un format H264 à l'export ayant une cadence similaire à celle choisie à la prise de vues (nombre d'images par seconde)

Par exemple, si on filme  avec un standard américain 30 images par seconde ou 60 i/s  (appelé 30p ou 60p) il faut exporter avec ce même standard, ce qui signifie ne surtout pas choisir  25p ou 50p pour le fichier à l'export. 

Share this post


Link to post
Share on other sites

bien d'accord mais les séquences utilisées sont soit du film Iphone soit du HD 50p filme avec une camera sony,

 

si j'exporte tout en H264 60p cela poser t'il un probleme avec les sequence Sony ?

 

Share this post


Link to post
Share on other sites

j avais oublie la question

 

en effet en export a 60 is tout va bien y compris pour les séquences Sony

 

merci

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...