Aller au contenu
  • Pour participer, connectez-vous ou inscrivez-vous ici !

    1) Pour participer uniquement au Forum, inscrivez-vous (ou connectez-vous) ici.

    OU 2) Créez un compte Premium sur le site ici. Ce compte gratuit vous inscrira en même temps sur le Forum. Sinon, vous devrez vous inscrire 2 fois avec 2 pseudos + emails différents.

Messages recommandés

Bonjour,

Sur Pinnacle 21 depuis ce matin les fichiers MP4 que j'exporte ont le son lorsque je les lis sur mon PC alors que sur le TV il n'y a plus de son.

Tous les fichiers MP4 que j'avais réalisé avant sont tous avec le son sur le PC et le TV.

 

Je ne comprends pas pourquoi.

Merci pour votre aide

JOEL

Modifié par joel BZH

Partager ce message


Lien à poster
Partager sur d’autres sites

Il s'en passe des choses chez toi, entre les Motions et le son.

Il aurait peut-être fallu regarder comment tu avais paramétré tes premiers exports pour faire la même chose ensuite.

Personnellement je n'ai pas de solution, hormis monter le son de la TV :8:

Partager ce message


Lien à poster
Partager sur d’autres sites

Merci pour tes commentaires,

Je vais sur MP4 dans le menu déroulant...

C'est à devenir fou !!!

Jusqu'à ce matin et depuis 8/9 ans que j'utilise Pinnacle je n'ai jamais eu de problèmes.

Cette histoire de son est incompréhensible !!!

Le même montage avec deux trois clips en plus n'a plus de son sur la tele mais est parfait sur mon PC.

Pour les motions j'avais cette option sur la version 19 et j'ai acheté une mise à jour vers la version 21 

Partager ce message


Lien à poster
Partager sur d’autres sites

Auriez vous l'amabilité de m'indiquer le moyen de réinstaller mon logiciel

J'ai la clé de dé-bridage

Merci

JOEL

Partager ce message


Lien à poster
Partager sur d’autres sites

Je suppose que tu veux parler de Licence et du numéro de série correspondant au logiciel que tu as acheté. Je ne connais pas de clé de dé-bridage.

Partager ce message


Lien à poster
Partager sur d’autres sites

Pour qu'on sache l'origine du problème tu pourrais utiliser Mediainfo https://mediaarea.net/fr/MediaInfo sur un fichier qui pose pb et sur un fichier qui fonctionne et poster ici les résultats.

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour 

Je pense avoir identifier la source de ce problème mais je ne sais pas comment y remédier.

J'ai fait une dizaine de tentatives sans résultats. Quand je compare les fichiers dont le son est ok sur PC et TV l'extention est de type .mkv

Les fichiers qui s'entendent sur PC et pas sur la TV sont de type MP4. Ces fichiers sont 8 fois plus lourds.

la bonne extension est .movie.mkv ou .mkv mais impossible de retrouver comment faire 

Merci pour votre aide.

JOEL

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonsoir,

Tu n'as pas répondu à Saby qui te demandait d'utiliser Mediainfo et de poster les résultats. C'est "le" spécialiste Pinnacle Studio.

 

Tu veux donc dire que ta TV ne sait lire que le mkv et rien d'autre ?  Quelle est la marque de ton téléviseur ?

Le mkv est un container video qui permet de stocker plusieurs formats audio et vidéo dans un seul fichier.

Dans le panneau de configuration pour l'export de Studio tu ne trouveras donc pas du mkv en sortie export.

La seule solution que je connais mais les spécialistes te répondront mieux que moi, c'est de convertir ton fichier MP4 en MKV.

Il existe plusieurs logiciels pour cela mais peut-être que celui-ci fera l'affaire : https://convertio.co/fr/mp4-mkv/

Merci de nous faire un retour de ton expérience.

 

Modifié par Mamounette

Partager ce message


Lien à poster
Partager sur d’autres sites

Mamounette,

 

L'export en .mkv est possible dans PS21 mais seulement en DivX HD :

 

734288996_30-11-201822-14-03.jpg.4052f072fdadb5b4cf4dfd027d4dcade.jpg

 

¨Pour la petite histoire, la définition que tu fais du mkv c'est la définition de n'importe quel format container, comme le mp4 par exemple.

 

Partager ce message


Lien à poster
Partager sur d’autres sites

Pour votre info tous les fichier MP4  fais jusqu'à la semaine dernière étaient en  .movie.mkv lorsque je demandait du MP4

C'est incompréhensible.

Même fichier  

Partager ce message


Lien à poster
Partager sur d’autres sites
Citation

 

Il y a 13 heures, saby a dit :

 

 

Modifié par Mamounette

Partager ce message


Lien à poster
Partager sur d’autres sites
Il y a 1 heure, saby a dit :

Mamounette,

 

L'export en .mkv est possible dans PS21 mais seulement en DivX HD :

 

734288996_30-11-201822-14-03.jpg.4052f072fdadb5b4cf4dfd027d4dcade.jpg

 

¨Pour la petite histoire, la définition que tu fais du mkv c'est la définition de n'importe quel format container, comme le mp4 par exemple.

 

Autant pour moi et merci Saby, je n'avais encore jamais regardé dans le menu déroulant des extensions.

Je suis toujours restée sous "Format" pour tous mes exports.

A quoi servent toutes ces extensions, et surtout leur intérêt ?

Partager ce message


Lien à poster
Partager sur d’autres sites

Tu veux dire à quoi ça sert que Studio en propose autant ou qu'il y en ait autant que ça "sur le marché" ?

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour Saby,

Oui, à quoi cela sert car je n'ai aucune notion sur les différentes sortes d'exportation, utilisant toujours soit .MP4, .MPG2 ou en natif de mon APN .MTS

 

EDIT : j'avais vu mon message en doublon, voulu en supprimer un, mais impossible sur Magazine Video.

Modifié par Mamounette

Partager ce message


Lien à poster
Partager sur d’autres sites

Ben, ça sert à rien dans l'absolu.

Il faut bien que Corel propose un panel de formats d'export représentatif de ce qui se trouve sur le marché et puis tous les containers ne sont pas adaptés à tous les codecs audio et vidéo.

 

 

Partager ce message


Lien à poster
Partager sur d’autres sites
Il y a 1 heure, Mamounette a dit :

... je n'ai aucune notion sur les différentes sortes d'exportation, utilisant toujours soit .MP4, .MPG2 ou en natif de mon APN .MTS

 

Bonjour,

Mamounette, ne pas oublier le format AVCHD (rushes MTS)  qui donne à l'export des fichiers  m2ts

Personnellement, quelle que soit l'utilisation pour la lecture, j'exporte comme fichier N°1 (pour sauvegarde de mon montage) au format AVCHD donc en m2ts. Ce qui n'empêche pas de sortir aussi (fichier N°2) en mp4 (25p) pour Internet avec un débit autour de 6 à 10 Mbit/s.

D'autre part un fichier m2ts est le format pour la création d'un DVD AVCHD ou d'un Blu-ray, format qui s'utilise directement sans ré-encodage. 

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour Noël et merci d'éclairer ma lanterne.

Pour mes sauvegardes fichiers j'utilise toujours le format natif de mes rushes (MTS) et d'ailleurs lorsque je grave en Blu-Ray, pour réaliser des menus, je retrouve le format M2TS que tu cites.

Pour des fichiers sur Internet ou à transmettre à des amis j'utilise le mp4.

Lorsque je filme avec mon smartphone Sony dont la qualité d'image est très correcte, je suis en MP4 aussi mais avec un débit binaire de 17500 kbits, pas la panacée par rapport au binaire de l'APN mais pouvoir filmer avec le smartphone quand parfois on a pas d'autre appareil sous la main, c'est utile.

Souvent j'exporte aussi en MPG2 pour de la famille dont les TV ne supportent pas autre chose (!!), avec lecture de films à partir d'une clé USB que je leur apporte.

Pour mes enfants, malheureusement qui n'ont pas de lecteur Blu-Ray, et une vieille TV, je dois graver sur un DVD :crying2:. Je pense quand même qu'ils ont l'intention de changer leur télé dans un futur prochain :smile:

Tout ceci me prend un peu la tête et pourtant j'essaie de me tenir informée.

 

EDIT : mon camescope est rangé au fond d'un placard depuis quelques années (sur carte mais au format .m2v), et ainsi je me promène un peu les mains dans les poches. De toute façon si j'investissais dans un 4K il faudrait tout changer, ordinateur, TV, etc ... alors par les temps qui courent je m'allège de beaucoup de soucis et de dépenses faramineuses.

Modifié par Mamounette

Partager ce message


Lien à poster
Partager sur d’autres sites

Très bonne réponse Mamounette  :bien:

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour discuter

Vous devez être membre afin de pouvoir discuter

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant

  • CONTENUS SIMILAIRES

    • Par Cineman15
      Bonjour,

      Ayant pour projet de réaliser mon 2nd court métrage le mois prochain, je souhaiterai faire l’acquisition d’un matériel son ( comprenant micro, enregistreur, et préampli)
      Après plusieurs recherches, je reste dans l’indécision.
      Il s’agit d’un drame qui ne comprendra pas plus de 2 personnes par scène. Scènes extérieures et intérieures.

      Budget : 600 euros

      J’ai remarqué cette configuration sur l’un des topics:
      Enregistreur Tascam DR60d MkII + Sennheiser MKE 600 + préampli Feathead

      Qu’en pensez vous ?


      Dans le cas contraire quel serait selon vous la meilleure option pour : 

      Le micro : ?
      L’enregIstreur mixette ? 
      Preamplis ? Sont -ils nécessaires d’ailleurs selon vous ? 

      Je vous remercie d’Avance 
    • Par allisau
      Bonjour, 
       
      J'ai acquis un micro de chez Rode. Cependant la sensibilité du micro est trop forte (un grésillement en arrière plan) mais dans le menu de mon reflex 70D, je n'ai pas le réglage pour le son sauf  " le enr. son " avec que un activé ou desactivé (mais pas d'autre option). Par rapport aux vidéos sur youtube qui montre le même reflex, dans le menu j'ai moins de reglages. Avais vous des propositions ? 
    • Par algo
      Bonjour,
      Tout d'abord je me présente c'est mon premier post ici.
      J'ai une longue pratique de la photo commencée jeune à 10 ans, initié par mon grand-père (j'ai aujourd'hui 70 ans!)
      Mon expérience est nettement moins importante en vidéo.
      Depuis un an je suis en train de passer mon brevet ULM Pendulaire et j'ai pris des vidéos tout d'abord simple, puis avec 2 caméras et maintenant j’enregistre mes dialogues avec mon instructeur avec mon smartphone.
      Ensuite sous Magix je synchronise tout ça en ayant pris la précaution de faire un "clap" au démarrage des prises de vue et de son!
      les vidéos durent en brut plus de 45mn en général la bande son est brute elle aussi sans coupure. Je précise que je fais la synchro manuellement la fonction synchro du logicile ne m'ayant pas donné satsisfaction étant obligé de la reprendre fréquemment!
       
      Lors du montage et de la synchro pas de problème pour trouver le point de départ avec mon clap visuel et sonore repérable par le pic de la bande!
      Sur les 15 premières minutes environ tout va bien synchro du son et de l'image, y compris synchro labiales, puis petit à petit le son se décale par rapport à l'image et sur la fin le son est en retard sur l'image d’environ 1 à 2 secondes et ceci régulièrement sur plusieurs montage successifs.
       
      Je suppose que le problème vient de mon smartphone (samsung S5 mini) et j'envisage de passer à un enregistreur externe de meilleure qualité (Zoom H1)
       
      Ma question est:
      Est-ce que mon diagnostic est pertinent ou est-ce que j'ai une façon de procéder qui n'est pas correcte?
       
      On peut voir mes vidéos ici
      http://photalgo.fr/2018/03/06/formation-pendulaire-39eme-vol/
       
      On voit sur cette vidéo au départ la bonne synchro labiale et le décalage en fin de vidéo!
       
      Merci de m'avoir lu jusqu'au bout!
    • Par Strongsid
      Bonsoir,
      Récent utilisateur de Pinnace le Studio 21 Plus, je rencontre des pertes de sons lors de l'exportation d'une vidéo, ou alors dans le plan de montage, lors de la lecture d'un extrait.
      Pas de soucis de sons ailleurs, j'insiste.
      Je suis sous Windows 10 avec un core i5 7500, 8 Go de RAM, carte vidéo GTX 1050 de 2 Go.
      Mon problème :
      Dans l'onglet "Modifier", je fais un glisser déposer dans le plan de montage, je fais une découpe de la portion qui m'intéresse (durée 3 ou 4 secondes). Le son fonctionne bien.
      Je passe dans l'onglet "Exporter", j'ai toujours du son lorsque je lis l'extrait.
      Je l'exporte en H.264/AVC, l'export se passe bien, sauf que je n'ai pas de son sur la vidéo en résultant. J'ai tenté d'exporter en AVI, même problème. Test avec la case "identique au plan de montage" cochée, même problème.
      Puis plus de son sur l'extrait de l'onglet "Exporter".
      De retour dans l'onglet "Modifier", plus de son sur "Plan de montage" ni sur "Source" !!!
       
      Ce qui est bizarre, c'est que j'ai réalisé l'export en H.264/AVC d'un montage de plusieurs minutes contenant l'extrait de quelques secondes cité plus haut, et là pas de soucis de son dans la vidéo résultant de l'exportation.
       
      Si quelqu'un a une idée du pourquoi, d'avance merci.
       
      Strongsid.
    • Par aurélien.jodorowsky
      Bonjour
      Alors mon problème c’est que j'ai un micro-canon ecm-674 et que je cherche une petite "table de mixage" .Ce que j'avais trouvé me semblait parfait ... c'est le dxa-2t, un parfait équilibre, compact et en plus elle peut directement être reliée à la caméra. Mais après je me suis dit que je film avec un dslr et que j'essaye de le faire tourner à son max de sa capacité et que j'ajoute à ça la bande-son à l’enregistrement, la limite d’enregistrement arrivera plus vite (limite de 4 Go pour les dslr) et donc je voudrais enregistrer le son à part et je me demande si le dxa-2t peut être relié à un PC et s'il existe un système moins onéreux.
      donc en gros s'il existe un boitier convertisseur de xlr vers usb/jack/(rca avec câble rca/jack) pour enregistrer le son de mon micro et pour pas chère.
      Petite précision :
      -je possède un câble symétrique et je ne veux pas acheter un câble asymétrique
      -il faut que la mixette développe un courant Phantom de 48 v
      Merci d’avance 
    • Par P.Godefroy
      Bonjour à tous,
      J'ai acquis une Pana HC X-1000 il y a à peu près un mois maintenant. J'en suis très satisfait et mes quelques tournages de nuit se sont révélés très concluants (éclairage d'un stade parfois très modeste). Cependant, j'ai remarqué lors de prises de son, un petit souffle. J'ai d'abord pensé à un problème de micro (utilisant un micro sans fil de faible qualité). Mais il se trouve que le résultat est le même avec un micro filaire de bonne facture. Avez-vous donc, vous même rencontré ce problème?
      Merci de votre réponse. PG
      Illustration : https://drive.google.com/file/d/0B5Euk8P_tTeARlBlcVdfMHlKLVU/view?usp=sharing
    • Par Kromozon
      Bonsoir,
      Je cherche un kit son XLR-K2M d'occasion à prix raisonnable. @+ Fred
    • Par BMC
      Bonjour
      je n'ai pas la bande son sur mes projets fcpx une fois déposé dans la zone drop...via Motion 5. qlq un aurait une idée? merci bien
    • Par oliveb
      hello
      comme je vous le disais lors de mon dernier post
      nous avons tournée une campagne de pub TV entièrement avec
      la GoPro Hero4 Black Edition (une première pour nous !!)
      ci dessous le resultat en 4 spots
      j'espère que ça vous plaira
      A bientot
      olive








    • Par Naggue
      Bonjour à tous,
      Si je poste assez peu, je ne me lasse pas de boire vos connaissances et trouver réponses à quelques unes de mes interrogations et je vous en remercie. Pourtant, là, je n'ai rien trouvé. Voici mon problème. Je participe à quelques courts-métrage en mode associatif et suis amené à faire l'ingé-son au pied levé. Je me déplace alors avec toutes sortes de sacoches, valises etc... J'aimerais bien trouver une sacoche adaptée un peu comme il en existe pour les reflex.
      Idéalement, il faudrait que cette sacoche puisse accueillir un casque (sd25, donc les oreilles ne tournent pas), un dr60d, un dr100, des câbles, des piles et plusieurs micros dont un ntg2 donc assez long.
      Cela existe t-il ? Si non, comment faites vous pour porter votre équipement ?
      Enfin, quand vous perchez, vous faites comment pour manipuler votre enregistreur ?
      Merci pour votre aide et bonnes fêtes !
×