Jump to content
Velfou

(Clip) Son décalé sur YouTube mobile

Recommended Posts

Bonjour tout le monde, je vous fait part d’un problème assez particulier.

j’ai monter un clip musical (mashup vidéo) sur final cut.  

Après l’avoir uploadé sur youtube, le visionnage sur ordinateur est nickel. 

Parcontre sur youtube mobile (tablette, smartphone) toute la bande son est décalée de quelques millisecondes. 

C’est un decalage constant (non progressif).

j’ai cru que c’était un probleme d’export, Du coup j’en suis à mon 19eme essais (mpeg4, pro res, x264...) mais en vain :/

youtube dit que ce genre de probleme est lié à une piste stéréo non mono compatible. 

Je comprend pas trop. 

merci d’avance à ceux et celles qui se pencheront sur la question.

Amicalement

 

Share this post


Link to post
Share on other sites

Bonjour,

 

Effectivement, c'est curieux…

Ce n'est certainement pas une affaire d'export, de container ou de codec.

 

On peut en revanche soupçonner une fréquence d'images variable lors de capture par smartphone qui pose très souvent des problèmes de synchro audio. 

 

Pourrais-tu apporter quelques précisions :

- quel outil de capture, audio, vidéo ?

- caractéristiques détaillée des rushes (rapport d'analyse MediaInfo) ?

- définition de ton projet ?

 

Et si cette vidéo est publique, un lien de visionnage…:tongue:

Share this post


Link to post
Share on other sites

Salut @JLB21 merci d’être là.

En ce qui concerne mon projet, c’est un mashup video de danse, c’est à dire une compilation de plusieurs vidéos téléchargées sur le web que j’ai, après, importé dans final cut.

Toutes n’ont pas le meme débit (24, 23,97, 30) et J’y ai ajouté une musique.

Les uploads que j’ai testés sont encore sur youtube en privé, si tu veux je peux en mettre une « non répertorié » et t’envoyer le lien. ?

 

Share this post


Link to post
Share on other sites
Il y a 3 heures, Velfou a dit :

Toutes n’ont pas le meme débit (24, 23,97, 30) et J’y ai ajouté une musique.

Ce dont tu parles ici, ce n'est pas de débit, mais de fréquence d'images. Et c'est peut-être la cause de ton problème ?

 

Il y a 5 heures, Velfou a dit :

une piste stéréo non mono compatible

Ne faisant que des montages d'amateur avec des enregistrements réalisés par mes soins, je ne me préoccupe pas vraiment de configuration audio. Et ne suis pas en mesure de te conseiller.

Peut-être devrais-tu te concentrer sur cette partie de l'aide FCP X concernant la configuration de tes canaux audio et demander conseil sur un forum plus spécialisé ?

 

Désolé…:wacko2:

Share this post


Link to post
Share on other sites

Ce pourrait-être une solution, en encodant l'audio dans un codec professionnel, pas du mp3.

 

En tous cas, dépendant des volumes à traiter, tu ne risques rien d'essayer.:smile: 

 

Petit détail à vérifier : si tu exportes séparément l'audio et la vidéo depuis FCP X, les deux fichiers ont-ils la même durée très précisément ?

Share this post


Link to post
Share on other sites

@JLB21 la tu as soulevé le détail troublant.  Je l’ai fait ce matin et non ils n’ont pas la même durée mais pourtant occupent le même espace dans le projet.

et encore + loin, en stereo le son fait 3,59,59 et en mono les 2 cotés font 3,59,18 comme la video. J’ai donc créé une version mono en me disant ça y est c’est Bon mais non mdr toujours ce décalage et je le répète décalage sur YouTube mobile mais pas sur ordinateur. Pour le son je taf sur protools et la video fcp. Je n’y comprend rien. 

Tous les monteurs me disent que c’est normal, c’est youtube,  mais sur YouTube j’en vois des vidéos calées a la milliseconde près lol

Share this post


Link to post
Share on other sites
Il y a 2 heures, Velfou a dit :

 j’en vois des vidéos calées a la milliseconde près lol

Oui, mais elles n'ont peut-être pas les mêmes origines de rushes que les tiennes.

 

Quand tu parles de 3,59,59, la dernière valeur est-elle le nombre d'images ou des 10ème de seconde ?

 

Ne peux-tu pas faire un remappage temporel de la vidéo pour matcher la durée de l'audio (ou l'inverse) ?

Share this post


Link to post
Share on other sites
Il y a 2 heures, Velfou a dit :

mais pourtant occupent le même espace dans le projet.

Cela, c'est la conséquence d'audio qui ne sont pas à la même fréquence d'image que la vidéo.

Share this post


Link to post
Share on other sites

@JLB21 merci de te pencher sur mon cas.

oui tu as raison je ne peux pas comparer mon travail avec celui de monteurs pros. C’était sarcastique.

3,59,59 millisecondes.

remappage temporel..la je sais pas faire.

Aujourd’hui un monteur m’a dit qu’au debut de ma video il y’a un silence « un vide » 

Et la compression de youtube ne le prenant pas en compte, décalé la video jusqu’au premier « reel » son. 

Il a donc mîs un son au début de la video et m’a renvoyer un export. Je l’ai upload sur youtube et là..? Beaucoup moins de décalage.

Mais ce n’est pas calé pile poil comme sur le montage. 

Je ne pense pas qu’il ai trouvé la solution mais il s’est quand même bien débrouillé.

chez moi on disait qu’il l’a fait à la  Dz « va -vite » lol

 

Share this post


Link to post
Share on other sites

Remappage temporel : rallonger/raccourcir la durée de l'audio ou de la vidéo.

 

Tu pourrais essayer ceci :

 

- détacher tout l'audio de la vidéo. Sélectionner tous les plans audio et créer un plan composé.

- sélectionner tous les plans vidéos (titres compris) et créer un plan composé.

 

Vérifier que les deux plans composés ont bien la même durée. Si le plan composé vidéo n'a pas la même durée précisément, ajuster sa durée à celle du plan composé audio (cmd-D).

 

Exporter le montage qui ne comporte alors que deux plans égaux en durée.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Content

    • By Malcom Tms
      Salut,
      voila j'aurais besoin d'avis constructifs sur une vidéo que j'ai monter. 
      voici le liens et merci d'avance
       
    • By NOEL
      Bonjour,
      Pour info, depuis quelques semaines j'ai un problèmes d'accès par un lien vers YouTube.
      Aucun problème de lecture sur un film dont l'image est présente sur MA VIDEO EN LIGNE,
      par contre, si c'est un lien qui est présent comme :
      https://youtu.be/ThRDxusgHdA
      Voilà ce que j'obtiens :

       
       
      Sur le forum YouTube, j'ai constaté ne pas être le seul avec ce message d'erreur
       


       
      J'ai tout essayé (changement driver carte graphique etc) sur mon PC principal avec Windows 7 IE et Chrome.
      Idem impossible d'accéder à mes films par un lien sur YouTube
      Par contre aucun problème d'accès à mes films sur Vimeo.
      Sur un vieux PC avec Windows XP je n'ai aucun problème d'accès par lien avec YouTube.
       
    • By Rabbit MacLovin
      Bonjour,
      je cherche a créer des liens comme dans la vidéo si dessous (a 3 minute 33), mais autre que youtube, est ce possible ?

      Merci.
    • By BiffTannen
      J'ai fait une capture Youtube versus mon affichage VLC et la différence n'est pas énorme.
      Différence : un poil plus contrasté et une hd à peine "mais à peine" moins bonne en 1080 sur youtube.

    • By MANU09
      Dans le cadre de la mise à disposition sur le forum d'une petite astuce pour réaliser une bonnette j'ai mis la vidéo sur Youtube et viméo pour comparer .
      En prenant comme référence la taille moyenne de l'image vidéo proposée d’emblée sur viméo, j'ai comparé (sur Youtube pourtant elle est un peu plus petite), et malgré cela viméo reste un peu meilleur en vidéo, et pour l'audio c'est, à mon oreille, au casque, identique.
      Je suis en mode gratuit sur les 2 sites et il y a de la pub sur Youtube dont on peut se défaire quand même.
      La vidéo téléchargé est strictement identique sur les 2 sites
      Les paramètres d'export sont: H264 en mp4 /50i/s 1550 x 870/ Progressif/ Débit 13,32 Mbits cible
      Audio: AAC 320 Kbits/s 48kHz Stéréo.
      Avec le test proposé sur MAGAZINEVIDEO je n'avais pas trouvé ça évident à l'époque...
      Si ça permet de confirmer son choix...!?
      Youtube


      Viméo Mot de Passe: Bonnette


      Nb: En fait, la différence est un peu plus marquée en faveur de Viméo: sur le site magazinevidéo si on paramètre en HD les 2 vidéos, avec youtube on reste sur le site et avec Viméo on va directe sur Viméo, donc il faut jongler avec 2 pages pour évaluer, mais du coup on a pas la même taille, il faut en tenir compte (plus c'est grand plus cela désavantage )
    • By NOEL
      Voir des vidéos en Full-HD et en 4K(UHD) sur YouTube :
      C'est à la suite d'un constat aujourd'hui, que j'écris ces quelques explications.
      Si un ordinateur est toujours sous WINDOWS 7 et que l'on utilise Internet Explorer 11,
      You-Tube aurait ajouté quelques restrictions que je n'avais pas constaté avant.
      Est-ce vraiment un nouvel ajout fait par YouTube ? (je n'en sais rien)
      Mais ce qui est certain c'est qu'avec Internet Explorer 11, on ne peut pas regarder des vidéos Full-HD et 4K(UHD).
      Le paramétrage ne le permet pas (ou ne le permet plus).
      Sachant que Microsoft n'autorise pas le passage à un nouveau navigateur Microsoft avec Windows 7.
      Voilà ci-dessous ce paramétrage sur YouTube :


      Conclusion: Il faut utiliser un autre navigateur avec Win 7 ... ou passer à Windows 10.
      Merci Microsoft ... ...
    • By claude19
      Bonjour,
      Je galère avec Youtube ,
      J'ai réussit après plusieurs tentative de mettre ma première vidéo en 1080p.
      mais hier soir après plusieurs tentatives , elle n'apparait qu'en 360P, c'est minable en plein écran.
      Je n'ose pas vous la mettre en lien.
      J'enregistre avec Magix en MPEG4 , durée de la vidéo environ 5 mn.
      ensuite j'ouvre Youtube
      Je clic sur "mettre en ligne"
      et je suis les instructions qui sont pourtant simple
      mais je ne vois aucune possibilité de choisir le "format" 1080P.
      et à chaque fois c'est environ 2h pour le transfert.......
    • By Pascal Bouffard
      Salut à tous!
       
      Bon voilà j'ai un sérieux problème avec les vidéos que je télécharge sur ma chaîne Youtube depuis 2 semaines environ. En fait j'ai 2 chaines et ça fait la même chose sur les 2. Je vais essayer de vous expliquer le mieux possible mon problème.

      Quand je clic sur ma vidéo pour la regarder voir si tous est ok et bien parfois il y a un bug et parfois c'est correct. Le bug : La vidéo débute normalement et à 5 secondes exactement la vidéo reprend au début et avec un léger décalage son. J'ai essayer sur différent appareil PC et Mobile et même chose. J'ai même essayé dans un autre ville chez mon ami avec son compte Youtube et même chose. Parfois la vidéo est correct et parfois elle bug. Je comprend rien à tous ça? Es ce un problème de mon encodage ou un problème avec YouTube?

      La je suis à cours d'idée et ça me fais carrément chier car si les gens regardent ma vidéo et elle bug il ne vont pas aimé car le sont ne suis pas du tout. J'espère que votre réponse sera : ne t’inquiète pas c'est un problème chez YouTube et tu n'est pas le seul à qui s'est arrivé...

      Je bad trippe mes amisssssss
    • By teamfrheaven
      Bonjour,
       
      Nous avons financer un peu de materiel pour faire des vidéos pour Youtube ( drone mavic pro et canon 5D markII) , j'utilise final cut sur mac et je souhaiterais savoir si il était possible d'être sur Youtube en 144 p ou 260p et avoir une qualité net et sans grain comme si nous regardions une vidéo en 480p minimum car tous le monde ne possède pas une bonne connexion .
      voici la dernière vidéo sur laquelle j'ai travaillé pouvez me conseiller je l'ai exporter en h264 1920x1080 la qualité même en 360 n'est pas top a mon gout .
      Au passage si vous avez des conseils sur la prise de vue, et la colorimétrie je suis preneur .
       
    • By NOEL
      Il y a une semaine j'ai reçu le message ci-dessous  m'annonçant l'arrêt de mon compte Google+ :
       
        
       
      Etant donné que j'ai ouvert ce compte sans autre utilisation que de pouvoir accéder et mettre des films sur Youtube,
      est-ce que quelqu'un a compris l'incidence (s'il y en a une) sur les films que l'on a mis sur YouTube ??
      En effet le nom du compte YouTube est celui de Google+ 
×
×
  • Create New...