Jump to content
willow17

Problèmes aec les thèmes de montage pinnacle studio 20

Recommended Posts

Bonjour,

J'ai un problème avec les thèmes de montage pinnacle studio 20.

Par exemple avec le montage "entrée ans une salle de cinéma (rideau rouge)j’insère mes photos jusque là ça va, mais à la visualisation je n'ai que mes photos qui s'affiche et defile  suivant le bon scénario mais le fond d'ecran est noir, je ne vois pas la trame avec la salle et le rideau etc , même chose pour le livre, je ne vois pas le livre , il n'y a que mes photos qui apparaissent. Je m'en suis servie il y a peu de temps et tout fonctionnait bien.... mystère... une idée?

Share this post


Link to post
Share on other sites

Bonjour,

J'ai rencontré le même problème et voici la solution que m'a conseillé la Ste Corel.

 

 Enregistrez vos projets et fermez le logiciel.
2. Appuyez sur Windows + R
3. Dans cette boîte-là tapez %localappdata% et ensuite appuyez sur 'Entrée'
4. Entrez dans le dossier Pinnacle Studio 21 > Studio > 21.0.
5. Cliquez droit sur le dossier EffectDB et choisissez Renommer.
6. Renommez le dossier EffectDB en EffectDB.old
7. Redémarrez le logiciel.


Je vous souhaite une très bonne journée !

Share this post


Link to post
Share on other sites

Bonsoir Willow,

Pourrais-tu nous faire une capture d'écran de ton thème où n'apparaît pas le fond ?

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Content

    • By JR 41
      Le son n'est pas restitué après le montage d'une partie d'un film . Comment le restituer malgré sa présence visuelle sous les séquences filmées ? Merci pour le conseil !!
      Le montage se fait avec studio 20 ultimatum .
    • By Glazig
      Bonjour à tous,
       
      j'aimerai avoir un renseignement sur le logiciel de "montage pinnacle 9 SE" qui est fourni avec le mv850i ou le mvx 350 de Canon, il parait que c'est une formule allégée, en tant que débutant est-ce que ce logiciel vaut le coup ou vaut-il mieux que je prenne l'appareil et le logiciel à part. Si oui quel logiciel me conseillerez vous vu que je suis novice en la matière.
       
      Mon pc fait 256 mo de ram et 75 go, j'ai un disque dur externe de 2 go, est-ce suffisant pour faire du montage? merci d'avance de vos réponses et encore à ce forum qui m'en apprend tout les jours c'est super @ + Glazig
    • By Déclic Vidéo
      Avis aux amateurs, une nouvelle version Pinnacle Studio 10.6.0.3317 est sortie.
       
      Studio Bêta 10.6.0.3317
       
      RAPPEL, une version bêta est un logiciel qui n'a pas été testé complètement et qui n'est pas destiné à être utilisé en tant que version finale.
       
      Pinnacle ne garantit pas l'installation de cette version bêta et ne prétend pas qu'il s'agisse de la solution à tous les problèmes actuellement présents sur Pinnacle Studio 10 (je ne fais que traduire l'anglais que l'on trouve sur la page d'intro...)
       
      Néanmoins, cela permet à Pinnacle de progresser et d'améliorer le logiciel. Toute personne qui souhaite participer à ce programme est priée de rapporter les problèmes sur le forum Pinnacle associé.
       
      =============================
       
      Les principales nouveautés:
       
      Général
      - Amélioration du déverrouillage des fonctions si votre navigateur est Mozilla
      - Amélioration de la vitesse de fermeture de l'application
      - Les effets Audio affichent correctement l'icone verrouillé/déverrouillé sur les effets standard ou Plus
       
      Capture/Importation
      - Améliorations sur l'exactiture de la durée de capture MPEG-1
      - Stabilité lors d'une action simultanée "Sauvegarder Sous" et une importation de média
       
      Mode Edition
      - Amélioration des performances des Transitions standards
      - Amélioration de l'importation des projets Studio 9
      - Amélioration de la stabilté lors du déplacement ou de l'ajustement de clips sur la ligne de temps
      - Ajout d'une barre de progression pour le calcul des Smartsounds
      - Amélioration du recalcul minimal en MPEG
      - Amélioration de la stabilité lors de l'utilisation de SmartMovie
      - Las favoris sont maintenant conservés dans l'outil de titrage
      - Amélioration de la performance des effets vidéo
       
      Mode Création de Film
      - Amélioration de l'exportation sur bande HDV
      - Réduction des risques de blocage lors du calcul
      - Amélioration de l'export DVD avec le sprojets 16x9
       
      =============================
       
      Déclic Vidéo
    • By Mireille
      Bonjour,
      Oh surprise ! j'ouvre Pinnacle dont j'ai un projet en cours et là stupéfaction, plus aucun projet dans "projet pinnacle" disque E
      Mon logiciel s'est remis à zéro, c'est à dire que si je venais de l'acquérir. Tous mes configurations remises à zéro.Et le moovie proposé en exemple.
      Mon film de montage est morcelé en plusieurs jours et heureusement qu'à chaque fois j'ai fait le montage vidéo, mais malgré tout après lecture je voulais faire qques modifs mais plus de projets. Où sont-il passés , et que s'est-il passé ? Mon disque E fonctionne parfaitement, rien a disparu.
      Merci pour me faire savoir s'ils sont tjrs ds l'ordi et ou ?
      Bonne journée
    • By Eric Amalfitano
      bonjour à toutes et tous.
       
      d'avance merci de vous occuper de ma question.
      Utilisateur de studio 14, je suis passé sous studio 20 et j'avoue que j'ai un peu de mal pour les titres. sous studio 14 il y a la bande video, la bande son, la bande titre etc etc... sous studio 20 on à 4 bandes identiques (pour moi!!). Pour mes montages je met ma bande vidéo sur la seconde bande et j'ajoute mes titres sur la 1ère et mes sons sur la 3ème. si je ne touche à rien après le montage initial ça va.
      mais ma question (et ce qui m'énerve au point de refaire mon montage avec studio 14) c'est que si j'apporte une modification ou insertion sur la bande vidéo tous les titres et sons sont décalés. sur studio 14 lorsque l'on insère une scène video tout se décale (titre et son) en suivant les scènes attitrées. Or je n'arrive pas à le faire sous studio 20.
      Merci pour vos aides, si mon explication n'est pas trop confuse.
      mcme2 
    • By Sauver
      Bonjour,
      Il est toujours question de voix off 
      Les fichiers voix off d'un montage avec studio 20 s'enregistrent dans le dossier c:\utilisateur\willy\musique.
      J'aimerai qu'ils s'enregistrent sur un autre disque dur de mon PC où sont tous mes fichiers personnels.
      Cela est-il possible et comment ?
      Je n'ai pas trouvé la solution dans l'onglet configuration de Studio.
      Je suis sous windows 10.
      Merci de m'aider.
      Willy
    • By Nanar35
      Bonjour
      j'ai un peut le même problème que Bonhome De Neige, quand je contrôle le film, une flèche ronde apparaît dans l'écran de visionnage, à la fin du morceau de la vidéo et des bandes d'avancement sont rouge au lieu d'être jaune, comme vous pouvez le constater sur la photo. Merci à tous

    • By Bonhome De Neige
      Bonjours à tous, je possède Pinnacle depuis un peu plus d'un an sans vraiment de problème. Mais maintenant pendant que je monte, j'ai des flèches grises à la place de l'image avec seulement le son. Auriez-vous des solutions s’il vous plait ?

    • By Paillot
      Bonjour a tous je suis nouveau et j'ai un probleme avec pinnacle studio 20.
      tous le telechargement c'est bien passé le probleme est que je n'est pas d'image dans le lecteur .meme les echantillons ne marche pas je n'ai que le son .je suis en windows 7 .
      pouvez vous me conseiller. merci
    • By michelseyller
      Bonjour,
       
      J'utilise Pinnacle studio 20 ultimum et dans mon plan de montage la piste son ne fonctionne pas, bien que la piste audio indique le volume
       
      Merci de votre aide
×
×
  • Create New...