Jump to content

Recommended Posts

Bonjour à tous, je suis nouveau dans le forum et je tiens à vous remercier pour votre aide.

Je viens de rencontrer un problème sur Pinnacle 20, l'outil multi-camera ne me fonctionne plus, avant avec Windows 7 pro il fonctionné très bien, et maintenant je viens de migrer vers Windows 10 pro et je viens de me rendre compte que ça me fonctionne plus, après plusieurs essais de réparation de Pinnacle, rien à faire, si quelqu’un peut m'aider à résoudre mon problème.    

Share this post


Link to post
Share on other sites

Bonjour,

Est-ce qu'un message d'erreur s'affiche comme le message "multicam Service a cessé de fonctionner" ? A-t-il fonctionné une fois ou plus sous Windows 10 ou jamais ?

Share this post


Link to post
Share on other sites

Bonjour, non j'ai aucun message d'erreur.

Quand je clique sur l'outil multi-cameras j'ai la fenêtre avec les vidéos à gauche et la fenêtre des cameras à droite, ensuite je choisi la vidéo camera 1 et la vidéo camera 2, ensuite je clique sur OK en bas de la fenêtre et puis ça mouline longtemps et puis le programme ne répons pas.

Mon dernier essai, j'ai désinstallé Pinnacle et réinstallé et c'est toujours pareil; je ne comprend pas, avec Win7 il fonctionné très bien.

C'est la première fois que je utilise l'outil multi-camera avec Win10; mais Pinnacle je le fais tourner avec Win10 depuis 2 mois, peut-être il y a d'autres réglages à faire?????

Share this post


Link to post
Share on other sites

Bonjour,

 

Si tu utilises la vidéo échantillon, le Multicam plante-t-il quand même ?

Share this post


Link to post
Share on other sites

Bonjour, je n'arrive pas à trouver la vidéo échantillon

Share this post


Link to post
Share on other sites

Elle s'appelle The sky is the limit. C'est celle qui est utilisée dans le projet échantillon qui se trouve dans le menu ? de Studio 20.

Share this post


Link to post
Share on other sites

Bonjour Saby, j'ai trouvé la vidéo échantillon et j'arrive à la lire très bien

Share this post


Link to post
Share on other sites

La question est de savoir si tu t'en sers dans le multi-cams, est-ce que ça plante ?

Share this post


Link to post
Share on other sites

Bonjour Saby, je ne comprend pas votre question, normalement si j'utilise le logiciel il fonctionne, seulement je dois faire un montage à 3 cameras et au moment de préparer les projets avec l'outil multi-cams, ça mouline énormément et je suis obliger d'aller dans le gestionnaire de taches et je trouve le programme ne répond pas.

J'ai contacté l’assistance de COREL et voici toutes les vérifications faites:

1.  La dernière mise à jours de Windows 10 (1903) fait

2. Vérification et mise à jours de pilotes, fait

3. Réinitialiser le programme selon la  procédure indiqué par Corel, fait

4. Corriger les réglages conseillé c'est à dire définir le type "Accélération matérielle" sur AUCUN et 

Panneau de configuration> Exporter et prévisualiser régler sur OFF "Rendre pendant la lecture" et abaisser le seuil d'optimisation à 60

L'outil multi camera ne fonctionne toujours pas, une fois les vidéos sélectionnées, je clique sur OK et ça mouline longtemps et puis le programme ne répond pas.

Mon ordi est équipé d'un microprocesseur Intel iE7 et un disque dur SSD ( pour le système) + 2 disques pour stockage et 16 G° de Ram je pense que c'est pas le matériel, surtout que 2 mois avant avec win 7 ça fonctionné, j'ai aussi essayé de lancer le programme en mode de compatibilité Windows 7 et rien à faire. 

Share this post


Link to post
Share on other sites

Ce que j'essaye de déterminer c'est si ton pb de multicams ne serait pas lié pour une raison ou une autre au type de vidéos que tu utilises.

La vidéo échantillon étant supportée par Studio quel que soit le cas de figure, je te suggère de t'en servir comme source pour le multicams afin de voir si ça plante ou non.

Share this post


Link to post
Share on other sites

Bonjour Saby, effectivement  le logiciel plante aussi avec les vidéos échantillon.

J'ai réalisé les nouvelles modifications conseillés par Corel, c'est à dire désinstaller et réinstaller le logiciel dans un nouveau compte d'administrateur et le problème persiste, même avec les vidéos échantillon, je envoie les résultats à Corel et j’attends les réponses espérons qu'il vont trouver la solution.    

Share this post


Link to post
Share on other sites

Bonjour,

J'ai le même problème !!! Vous ont-ils répondu ? merci.

Share this post


Link to post
Share on other sites

Bonjour Kevin77; Finalement après plusieurs essais sans résultat, nous avons fait une séance d'assistance à distance et c'est eux qu'il sont pris la main de l'ordi et ils ont ,vérifier les pilotes du processeur et de la carte graphique et le résultat est que mon matériel est pas fait pour fonctionner avec Win10, donc je suis obligé de changer mon matériel. 

Share this post


Link to post
Share on other sites

salut ,

 

ouais la réponse est un peu raide à avaler !  il te manque surement une mise a jour  ..... , laisse tomber le sav Corel , s'ils étaient compétents Saby serait à Pole Emploi depuis longtemps......au cas ou ton histoire tournerait au vinaigre , tu peux toujours revenir sous windows 7 , mais bon je n'y crois pas , a suivre

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...