Jump to content

Studio 21 ne veut plus encoder mon projet


Recommended Posts

Bonjour à tous,

Je suis au désespoir et voilà pourquoi :

J'ai réalisé un montage qui, après encodage ne me convenait pas complètement. Bref, je décide de reprendre le travail et là, studio 21 ne tourne plus rond. Malgré une ré-installation et une remise à jour de mes pilotes de carte graphique, il refuse d'encoder correctement. En cela, deux problèmes : 1- de nombreuses flèches rondes (sur fond gris) apparaissent sur mon plan de montage ou dans mes chutiers (sur fonds verts), alors que lorsque je passe le curseur sur ces vidéos, elles apparaissent correctement dans ma fenêtre d'aperçu (??!!??). et 2 : lorsque je lance l'encodage, primo la vidéo ne s'affiche pas (la fameuse flèche ronde...) et secundo, la progression plante et le message d'erreur suivant apparait. Et Ah oui, j'oubliais, Studio 21 se ferme souvent tout seul lorsque je souhaite passer de ''modifier'' à ''Exporter''.

J'ai tenté plusieurs bidouilles après lectures de plusieurs posts, lancer le log en mode admin, ce genre de choses, mais nada, le problème persiste. D'où ce présent appel au secours !

Par avance merci

Sébastien

2019-12-22.png

2019-12-22 (1).png

2019-12-22 (2).png

2019-12-22 (3).png

Link to post
Share on other sites
Il y a 13 heures, matseb a dit :

 dans mes chutiers (sur fonds verts), alors que lorsque je passe le curseur sur ces vidéos, elles apparaissent correctement dans ma fenêtre d'aperçu (??!!??). 


 

 

rien d'anormal, cela m'arrive aussi  un bug sans conséquences

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Similar Content

    • By Jean Philippe LOPEZ
      Bonjour
       
      Une question pour les nuls comme moi , je capte en 4K , est il préférable de capter en 4K et encoder ce 4K en 1080 ou capter en 4K et encoder en 4K ...... pour youtube ?
       
      Merci pour vos réponses
    • By Nanar35
      Bonjour
      j'ai un peut le même problème que Bonhome De Neige, quand je contrôle le film, une flèche ronde apparaît dans l'écran de visionnage, à la fin du morceau de la vidéo et des bandes d'avancement sont rouge au lieu d'être jaune, comme vous pouvez le constater sur la photo. Merci à tous



×
×
  • Create New...

Important Information

j'accepte les cookies de ce site