Jump to content

CLIPS .MTS de la PANA HC X1000


Recommended Posts

Bonjour,

ma caméra HC X1000 PANASONIC (en mode enregistrement: AVCHD) produit des clips en .mts qui sont parfaitement exploitables dans Final Cut Pro X (10.4.8)

pour un montage "classique". Mais ces .mts sont réfractaires dans la création d'un PLAN MUTLICAM. 

Je cherche à connaitre le défaut de ma caméra dans sa création de clips et comment y remédier.

NB: j'ai testé avec plusieurs cartes chaque fois re-formatées.

Merci aux possesseurs de cette HC X1000 de m'aider ...

 

 

Link to post
Share on other sites

Bonjour,

 

Je viens de voir le même problème avec des caméra Panasonic sur un autre forum.

 

La solution est de ré-encapsuler en .mov, avec conversion de l'audio de préférence en PCM, vidéo in-touchée.

 

Parmi les logiciels gratuits qui le permettent, AVCHD to Mov Lite sur AppStore. Cela ne prend que quelques secondes par Go de rushes. Et cela évite selon les cas le transcodage en 'Media optimisés'.:smile:

Link to post
Share on other sites

Je crois que j'ai (beaucoup) plus simple.

A vérifier si ça marche dans tous les cas, sachant que j'ai utilisé 1 caméra Panasonic (pas 2) et 1 Sony.

Je viens de revérifier avant de l'écrire.

 

Dans la fenêtre de Propriétés, Onglet "i", ajouter le nom "Caméra 1" pour la Caméra 1 et "Caméra 2" pour la Caméra 2
Et Assembler les angles avec les noms de la caméra.

 

Avant de renseigner les noms de caméras, ça ne marchait pas, quel que soit le réglage. Ca bloquait.

 

Cette recommandation figure je crois dans l'article sur le multi-caméras ou sinon, dans un autre article consacré au tournage à plusieurs caméras, je n'ai pas revérifié.

 

Capture d’écran 2020-02-29 à 08.20.23.jpg

Capture d’écran 2020-02-29 à 08.20.49.jpg

 

Link to post
Share on other sites

CONFIRMATION:

J'ai suivi la méthode "PHILIPPON" reprise ci-dessus et testé avec 2 caméras Panasonic avec succès :91_thumbsup2x2:

Il suffit effectivement de choisir "Nom de la caméra" à la ligne Assembler les angles lors de la création d'un Plan MutliCam

et cela ne demande que 2 clics. 

 

Thierry Philippon

 

MERCI et BRAVO Monsieur Philippon :eusa_clap:

Link to post
Share on other sites

Super, merci Thierry.P:bien:

Je répercute l'info à l'intervenant qui avait soulevé le problème sur l'autre forum.

 

Ce qui est étonnant c'est qu'il n'y a aucun problème avec des rushes issus de Sony ou d'iPhone.

Ce serait donc un petit bug de FCP X…:crying2:

Link to post
Share on other sites

Ok, bien content que ça ait pu aider, il ny' a rien de plus énervant qu'un outil performant qui bugue car le multicam sur FCPX est un régal sinon. L'info figurait bien dans l'article sur le montage multi-caméras mais le cas que j'avais rapporté à l'époque était légèrement différent : le fichier Multicam se créait mais n'était pas exploitable. J'avais donc cherché ce que FCPX interprétait mal et trouvé cette "explication".

 

J'en ai profité pour mettre à l'article en insistant sur ces préconisations. 

Link to post
Share on other sites
il y a 16 minutes, Thierry P. a dit :

J'avais donc cherché ce que FCPX interprétait mal et trouvé cette "explication".

Bravo, il fallait ne pas manquer d'intuition pour 'trouver cette 'explication' !:P

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.



×
×
  • Create New...

Important Information

j'accepte les cookies de ce site