Jump to content

Recommended Posts

Bonjour,

Presqu'à tout mes montages je suis obligée de les faire plusieurs fois pour réussir à avoir un film propre. Pourquoi des images ne "s'impriment" pas lors de la finalisation. Il se produit ce que j'appelle "un trou noir". Dès que je vois ce problème, j'anule la vidéo. un petit extrait

Merci pour votre aide, ce problème devient récurant

Mireille

Link to post
Share on other sites

Bonjour,

 

Désolé, je vais avoir du mal à te faire une réponse précise, ma boule de cristal est en SAV, mais à cause du COVID 19, je ne suis pas sûr de la récupérer avant fin Avril ...

 

Plus sérieusement, tu ne donnes aucune info qui puisse nous mettre sur la voie :

  • quelles sont tes sources ?
  • comment exportes-tu ?
  • y a-t-il des effets sur ton montage (des transitions ou autre choses) ?
  • ta configuration
Link to post
Share on other sites
Il y a 8 heures, saby a dit :

Bonjour,

 

Désolé, je vais avoir du mal à te faire une réponse précise, ma boule de cristal est en SAV, mais à cause du COVID 19, je ne suis pas sûr de la récupérer avant fin Avril ...

 

Plus sérieusement, tu ne donnes aucune info qui puisse nous mettre sur la voie :

  • quelles sont tes sources ?
  • comment exportes-tu ?
  • y a-t-il des effets sur ton montage (des transitions ou autre choses) ?
  • ta configuration

 

2020-04-04_17h59_57.png

Link to post
Share on other sites

- les trous noirs ne serait ce pas des images qui ne sont pas lues par Studio ?

- tes images viennent elles de la meme source ?

- y a t'il aussi des trous noirs sur ta piste de montage  en mode lecture

- pas d'espace entre tes scenes ?

- il y a un effet sur tes images ,( filigrane rose)  lequel ?

Link to post
Share on other sites

Bonjour,

J'ai réglé le problème en coupant le film par rapport aux villes visitées, et là tout s'est bien passé. Alors est-ce que le film était trop long ? env 17 mn.

J'ai réinstallé Studio 23 et idem.

Les coupures de trous noirs ne se font pas toujours aux mêmes endroits.

Les images ne viennent pas toutes de la même source. Il y a des photos de différentes personnes, donc de différents appareils.

Mais aucun effet, et aucune transition. Entre les scènes je vérifie toujours s'il n'y a pas d'espaces.

Mystère !!

 

J

Link to post
Share on other sites

Mirelle , 

17 minutes et ce ne sont que des photos , non ce n'est pas trop long , bizarre...peut etre des formats de photos non acceptés par Studio....voir les formats de photos lorsqu'il y a un trou noir... 

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.



×
×
  • Create New...

Important Information

j'accepte les cookies de ce site