Jump to content

Final Cut Pro X 10.4.3 n'exporte plus, Sous High Sierra ( Résolu )


Recommended Posts

Après une coupure de courant (mais avec FCP X non lancé à ce moment là) FCP X n'exporte plus soit une image, soit un film, soit vers You Tube à chaque fois j'ai le message :

 

com.apple.Compressor.CompressorKit.ErrorDomain erreur -1

 

RÉSUMÉ de ce que j'ai tenté sans succès.

 

Je suis allé là :

 

https://support.apple.com/fr-fr/HT203477

 

J'ai réparé avec Utilitaire Disque le disque dur externe sur lequel il y avait le projet FCP X : toujours pareil.

J'ai effacé les préférences puis réinstallé la suite FCP X : toujours pareil.

J'ai testé le partage sur des projets qui fonctionnait bien avant et sur le projet en cours : toujours pareil.

 

Sur un autre iMac avec le même macOS et le même FCP X projet tout baigne.

 

J'ai créé une session pour voir si cela vient de ma session : toujours pareil.

J'en déduis que cela vient du système qui a morflé lors de ma coupure de courant inopinée.

J'ai vérifié les Formats Pro Vidéo et j'ai trouvé la version 2.0.6 et 2.07 dans le rapport système. Je pensais les réinstaller mais je ne trouve pas comment les effacer ni comment retrouver leurs installeurs au cas où cela viendrait de là.

J'ai démarré en appuyant sur la touche SHIFT : toujours pareil.

 

Je cherche mais je ne réussis pas à réparer ce qui marchait depuis plus d'un an sous High-Sierra

 

Si quelqu'un peux me trouver la solution afin d'éviter de réinstaller macOS

Edited by olrik1953
Link to post
Share on other sites

Bonsoir,

Il y a 4 heures, olrik1953 a dit :

puis réinstallé la suite FCP X

Que veux-tu dire par la suite FCP X, c'est la première fois que j'entends parler de suite ?

Pourrais-tu préciser exactement comment as-tu fait pour ré-installer ? As-tu mis l'application à la corbeille et l'as-tu réellement re-téléchargée depuis AppStore ?

 

A mon avis, et puisque c'est la même chose depuis une autre cession, il est probable que l'intégrité de ton système soit en cause.

Et que FCP X n'est pas en cause puisque tout 'baigne'…

Pourrais-tu vérifier si l'export iMovie fonctionne ?

 

A ta place et dans un premier temps, après avoir sauvegardé mon DDI, je ré-installerais l'OS sur l'existant. Ce n'est pas très long et tu aurais la certitude que les fichiers corrompus ou manquants seraient restaurés.

Link to post
Share on other sites

La suite pour moi c'est FCP X Motion et Compressor désolé si je n'ai pas été clair sur ce point.

 

J'ai réinstallé en les jetant et en les retéléchargeant depuis l'App Store

Tout baigne mais sur un autre iMac. 

Oui l'export iMovie fonctionne sur mon appareil principal

Ce dysfonctionnement provient après une coupure de courant (à ce moment là FCP X n'était pas lancé)

Je me dirige en effet vers la réinstallation de mon système. J'aurais voulu éviter cela. J'attends encore un peu et je le réinstallerais pour voir si cela marche. Merci.

Link to post
Share on other sites

Et que se passe-t’il si tu envoies le projet à Compressor ?
 

ce qui est curieux c’est que iMovie exporte…
 

Il faut réinstaller sur l’existant, c’est tout simple et ne prend pas beaucoup de temps, cela ne change rien dans ton compte utilisateur.

Toutefois, il est toujours conseillé de sauvegarder ton DDI avant, si possible en créant un clone bootable.

Link to post
Share on other sites

On voit cette solution actuellement sur tous les forum spécialisés. Mais c'est du grand n'importe quoi…

Je possède FCP X depuis sa sortie en 2011, j'ai toujours le dernier OS à jour et la dernière version de FCP X à jour, je n'ai jamais vu que FCP X (ni iMovie) n'exporte pas… avec un OS propre…:non:

Link to post
Share on other sites

Sans doute tu as raison mais j'ai eu cette panne après une coupure brutale de courant et avant cela marchait bien depuis des lustres. Je suis content d'avoir trouvé cette solution en urgence car je restais coincé sur un film qu'il fallait absolument rendre pour la famille ce week-end.

La coupure a "cassé" ce qui marchait très bien et cette solution a refait fonctionner mon FCP X. Mon système étant propre avec rien dedans qui aurait pu provoquer ce dysfonctionnement et ce depuis 2 ans sans soucis. Alors le mystère et panne liés à la coupure de courant restent entier.

Edited by olrik1953
Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Similar Content

    • By Maël31
      Bonjour,
       
      je suis débutant en montage vidéo et j'ai un petit problème.
      J'ai exporter une vidéo et quand je la lis, elle saccade.
      Un peu comme si j'avais réduit la fréquence d'images.
       
      Merci d'avance
    • By benhiram
      bonjour.
      j'utilise Studio 20 ultimate depuis 3 ans. Tout ce passé bien jusqu'à ce jour. Il m'est impossible d'exporter mon film sur DVD. L'export se bloque jamais au même endroit et il ne se passe plus rien. je suis obligé d'annuler l'export. J'ai essayé plusieurs fois. J'ai même désinstaller et réinstaller studio, mais c'est toujours pareil.
      Que faire?
      merci pour votre aide.
      je suis sous Windox 10 64 bitsIntel Core i5-6600CPU 3.3GHZ . Ram 16Go
       
    • By drumsplanet
      Bonjour à tous
       
      Je veux capturer de la video depuis un camescope Canon MV 800 sur mon portable par Fire Wire.
      Configuration: Portable Acer Aspire 1640Z, pentium M 1.7Ghz,DD 2x30Go, Ram 1024Mo , 32Mo de memoire video,Carte Fire Wire Cardbus Sunix par VIA,XP SP2, IE6.
       
      qqsoit le log de capture video utilisé (WMM2, virtual dub,Encoder Windows Media 9, Capture Flux...), l'ordi plante au bout d'un temps variable ( de 15 sec à 20 mn) et je suis obligé de le rebooter en manuel avec a chq fois une verification de disque.
      les essais se font ss liaison internet avec anti virus desactivé pour degager les taches de fond, apres defrag et restauration a sortie d'usine
      Memoire virtuelle gerée par le systeme (recommandée 1521Mo,allouée 3042 Mo)
      pour etre sur j'ai refais des essais apres une restauration a la sortie d'usine et les MAJ evidentes, ca ne change rien.
       
      un foromeur a emis l'idée que ma carte fire wire chauffe peut etre un peu trop?
      un autre pense que 32Mo de memoire video .. c'est un peu juste mais il semble que ca n'a pas de rapport.
      De tt facon c'est un chipset integré a la CM donc si c'est ca , je peux changer d'ordi.
      3eme avis, ma carte fire wire n'est pas top top
      Avez vous une idée parce que la moi je cale....
      merci
       
      drumsplanet
    • By jpdup
      Après avoir fonctionné parfaitement Studio 21  refuse depuis peu  systématiquement  d'exporter mon projet :dès que je clique sur Export,il mouline quelques secondes  puis plante et je me retrouve brutalement  sous windows. . J'ai un ordinateur puissant (voir copies d'écran de CPUZ), bien protégé (Norton),  J'ai tout tenté : réparation de studio avec installer, désinstallation complète, puis réinstallation. Rien n'y fait
      Qui peut m'aider ?
      D'avance merci.
      jpdup


    • By kiki49
      Bonjour, je viens d'acheter studio 22 et l'export est très long (1 seconde pour traiter 1 image). Pour 35mn de film j'ai calculé 9h de traitement. Quelqu'un peut-il m'aiguiller ? Merci. je travaillais auparavant sur les versions 16 et 20 et pas de problème.
    • By mirabella
      Bonjour,
       
      Lorsqu'on exporte un fichier master (par exemple sur le bureau), comment faire pour empêcher l'ouverture automatique de Quicktime ?
      En effet, lorsque l'export de notre vidéo est terminé, quicktime apparaît et est prêt à lancer la lecture de cette vidéo exportée si on clique sur play...
       
      J'aimerai désactiver cette option mais comment faire ?
       
      En vous remerciant par avance...
    • By bobmontesson
      Bonjour,
      je n'arrive pas a exporter un film,j 'avais l'habitude avec pinnacle 15 et Windows 7, maintenant que j'ai Windows 22 et Windows 10 impossible
      voici ce qui est affiché et que je demande
      destination C:\users\robert\videos
      nom fichier Spitzberg 2018 movie ( je constate que ce fichier est un fichier axp et fait 5,60mo???
      export MPEG2
      HD1080i
      1920X1080
      25images/sec
      ce transfert ferait 15GO
      avancée effectuer un compte rendu complet avant
      j'ai verifié sur le film qu'il n'y avait rien d'anormal
      j'ai meme essayé tranfert sur disque rien ne se passe meme au bout d'une heure.
      j'ai remarqué des problèmes de logiciel comme impossible de mettre un titre????
      que puis je faire cela fait une semaine que je cherche j'en ai marre de ce logiciel
      si vous pouviez m'aider
      merci d'avance
    • By plouf
      Bonjour
      Je voulais savoir quel était l'export sur première qui permettait d'exporter son projet sans perte ?
      Je pensais que c'était Dnxhr, cependant je ne comprends pas quand je fais cet export cela me donne un fichier que je ne peux pas lire avec VLC et que je ne peux pas non plus réinjecter sur Première.
       
      Mon problème, c'est que je monte dans une timeline 1920 des fichiers 4k (pour faire des zoom sans perte dans l'image) et lorsque je veux stabiliser une image par exemple, je suis donc obligé de le faire dans une nouvelle séquence, elle cette fois-ci en 4k. Je voudrais donc récupérer cette séquence stabilisée pour la réinjecter dans la timeline 1080.
       
      Amicalement,
       
      Damien
    • By ronch
      Bonjour,
       
      J'ai actuellement le logiciel cyberlink mais j'envisage d'acheter Pinnacle 22. Je fais des petits montage vidéo familiaux et je me pose aujourd'hui une question à propos de l'export.
       
      Je filme en général en 4K avec mon camescope mais j'utilise quelquefois des vidéos filmées en 1080. Alors au final, mon montage, si je le sors en 4K, comment sont "traduites" les vidéos filmées en 1080 ? Est-ce que les vidéos filmées en 1080 restent en 1080 ? Ou est-ce qu'elles seront de moins bonne qualité parce que j'aurai demandé un export en 4K ?
      Et si j'ai du 1080 en 50P ? Et du 4K en 25P ? (je fais quelquefois des ralentis). Je ne m'étais jamais vraiment posé la question jusqu'à maintenant, je sortais tout en 4K pour être sûre d'avoir la meilleure qualité possible mais je ne sais pas si c'est vraiment ce qu'il faut faire… 
       
    • By Barabas56
      Bonjour,
       
      Je tâtonne pour exporter mes films dans la meilleure qualité possible. Mon but étant de les transférer sur mon disque dur multimédia pour ensuite les regarder sur TV, je ne me pose pas le problème du poids du fichier.
      Par exemple, j'ai voulu exporter mon film en choisissant format MPEG-4 visual et préréglage ULTRA HD(4K). A la sortie, le film faisait 5,6 Go ce qui ne me gênait pas mais mon disque dur multimédia ne me l'a pas reconnu.
      Je viens de refaire l'export en  DivX HD Full HD ce qui me sort le film en fichier MKV (mkv) et là je n'ai que le son alors que mon disque dur accepte les formats suivants :
      AVI, MPG, DAT, VOB, DIV, MOV, MKV, MPEG, TS, MTS, M2TS, RM, RMVB, ISO, IFO, WMV, ASF, BDMV, BD-ISO
      J'avoue que cela dépasse mes maigres compétences.
      Quelqu'un peut-il m'aider en m'indiquant ce que je dois choisir pour sortir mon film avec la meilleure qualité ?
      Merci beaucoup
    • By geezee
      Bonjour, 1er post sur ce forum. Merci d'exister.
       
      J'utilise Pinnacle studio Ultimate 21 (Windows 7, 64 bit). Jusqu'ici j'utilisais la version 18 sans souci. Avec la version 21, mon cauchemar commence.... Tout fonctionne bien mais après 2 semaines et sans avoir installé de nouveaux programmes, la bibliothèque des titres disparait et/ou si je clique sur un titre existant dans ma vidéo, le programme cesse de fonctionner.  J'ai reçu de l'aide de Corel qui propose presque systématiquement la procédure ci-dessous : je l'ai faite 10 fois avec parfois un succès temporaire jusqu'à ce que le problème revienne en force... ! Maintenant j'ai même de la peine à installer Pinnacle car il dit ne pas trouver les "drivers". Bref, fantastique programme quand ça fonctionne, l'horreur quand ça bug ... :-) Je l'utilise à des fins professionnelles alors...
       
      J'ai installé plusieurs fois le programme avec le CD acheté et aussi par lien de téléchargement donné par Corel.
       
      Voici la procédure que l'on m'a donné et qui ne fonctionne pas car le problème revient.
      Merci à vous pour votre soutien.
       
      Geezee
       
       
       
      Pourriez-vous essayer de mettre a jour les pilotes cartes graphiques a partir des sites de fabricants ?
      Si le probleme persiste veuillez suivre ces étapes :

      1. effacez les fichiers temporaires :
      a.
      - appuyez sur les touches Windows + R
      - dans l`espace Recherchez par mot clé tapez : %temp%
      - effacez les fichiers affichés

      b.
      - appuyez sur les touches Windows + R
      - dans l`espace Recherchez par mot clé tapez : temp
      - effacez les fichiers affichés

      2. Désinstallez Studio (et aussi l'Install manager), toute version précédentes Studio et tous les contenus Studio
      - Faites un clic-droit sur le menu Démarrer, un menu contextuel s’ouvre. Cliquez sur la ligne Panneau de Configuration.
      - Repérez la section Programmes, puis cliquez sur le ligne Désinstaller un programme.
      - Cherchez le programme que vous souhaitez supprimer, puis faites un clic-droit dessus et cliquez sur Désinstaller. Renouveler l’opération pour chaque programme à désinstaller.

      3. Supprimez les dossiers Pinnacle à partir des emplacements :
      C:\ProgramData\
      C:\Program Files\
      C:\Users\<your user name>\AppData\Local\

      4. Après ça, téléchargez et exécutez l'outil RegDelete : http://cdn.pinnaclesys.com/Release/RegDelete.exe
      - lancez RegDelete et choisissez "All products". Appuyez sur Clean.
      - lancez, a nouveau, RegDelete et choisissez User Registration and activation data. Appuyez sur Clean.

      5. Créez un nouvel utilisateur temporaire avec les droits d'administrateur.

      5. Redémarrez l'ordinateur, reentrez avec le nouvelle utilizateur et désactivez, temporairement, votre antivirus et le pare-feu


    • By Alain Libert
      Bonsoir,
      quelqu'un a-t-il eu le problème suivant avec Pinacle 16 Studion Ultimate?
      Exportation du projet en fichier mpg et 1920X1080 i ou p sans problème.
      Lors de la vision du film exporté en mpg2, apparition d'images intruses tout au long du film et à des endroits différents (toujours la même image).parfois, une séquence (de temps variables en secondes) sans images(avec le sigle circulaire de rotation) mais avec le son; et parfois une séquence sans son avec image.
      Quelqu'un a -t-il connu des problèmes semblables?
      J'ai pu repérer ces images intruses en replacant mon film sur une time line et en allant au max. de l'échelle: alors apparaît UNE seule image qui est tout à fait étrangère à la séquence.
      J'essaye de trouver l'origine de cette anomalie.
      Est-ce au cours de la capture et des découpages (mal fait)?
      Est-ce mon pc qui "rame" à l'exportation?
      Est-ce le choix des paramètres d'exportation ?
      Merci pour aide éventuelle....
    • By Luke21
      Bonjour,
      Je suis novice et je filme avec une GoPro Hd hero 3 black en 2.7K/30fps J'aimerais faire du montage sous FCP X mais je pense avoir déjà un problème quand à l'import' des rushs En effet mes vidéos .mp4 saccadent à la lecture, montrent parfois un écran vert bref illisibles.. Pouvez vous m'orienter vers la façon dont importer correctement mes vidéos pour pouvoir les travailler sous FcpX et les faire ressortir en la meilleure qualité possible ? (L'image qui saute ne vient pas de ma config, je suis sous macbook pro 16Go/512 SSD/double Cg dont nv GT750 2 go dédiés) Merci beaucoup !
    • By cece
      Bonjour/bonsoir !
      Est ce que quelqu'un sait comment on peut faire un effet neige ou un effet d'écran qui s'éteint brusquement svp ? Je croyais qu'il y avait un effet déjà intégré dans FCP X mais je ne le trouve pas.
      Merci d'avance de votre réponse.


  • NOTRE SÉLECTION D'ARTICLES PREMIUM

  • DISCUSSIONS TECHNIQUES RÉCENTES

    • [HS] Il y a bien longtemps, peut-être depuis Les Inconnus qu'il n'y avait pas eu un sketch en vidéo ayant pour thème le sport même si là il sert de prétexte à autre chose.     Personnellement, j'ai trouvé ça vraiment très drôle  mais pas Canal+ qui a viré son humoriste Sébastien Thoen caricaturant Jean Messiha ex-membre du RN ; Sans savoir si c'est en raison de l’humour du sketch ou celle d'avoir œuvré pour Winamax spécialisé dans les paris sportifs ou simplement pour avoir osé se moquer de Pascal Praud qui officie sur Cnews appartenant au groupe Canal+ et qui s'est fait connaître par des émissions dédiées au foot.   Finalement, ça enterre définitivement l'humour de Canal+ et son autodérision ayant eu son erre de gloire avec les défunts Guignols et Les Nuls.  
    • Ektoplasm, tu as raison, mais c'est le cinéma l'EMPIRE , dans lequel j'ai vu ce film en 1969 qui a abusé de l'appellation  ... CINERAMA  ! Voilà ce qu'on lit effectivement au sujet du CINERAMA ... et du faux CINERAMA Seuls neuf films ont été tournés en Cinérama : This Is Cinerama (1952), documentaire ; Cinerama Holiday (1955), documentaire ; Seven Wonders of the World (1956), documentaire ; Search for Paradise (1957), documentaire ; South Seas Adventure (1958), documentaire ; Windjammer (Cinemiracle, 1958), documentaire ; Renault Dauphine (publicité, 1959), documentaire ; How the West Was Won (La Conquête de l'Ouest, 1962), film de long métrage ; The Wonderful World of the Brothers Grimm (Les Amours enchantées, 1962), film de long métrage. Les films, à l'exception des longs métrages La Conquête de l'Ouest et Les Amours enchantées, furent en fait des productions destinées à démontrer les possibilités techniques du procédé. Parmi les salles qui ont été équipées pour projeter des films en Cinérama, on peut citer le Théâtre de l'Empire le Gaumont-Palace et le Kinopanorama (baptisé de la variante russe du procédé), à Paris, ainsi que le Cinéma Rialto à NIce. Pour l'exploitation du Cinérama il fut installé devant la scène du Gaumont-Palace de 1962 à 1967 un écran courbe de près de 600 m2 qui était à l'époque le plus grand du monde. Par la suite dans la même salle, on équipa l'une des trois cabines de projection construites au premier balcon, celle du centre, en 70 mm extra large et on diffusa des films improprement projetés sous le sigle « Cinérama », ceux-ci n'étant plus issus de la même technique. Avec ce nouveau procédé d'écran large, pas aussi large que le Cinérama, furent projetés Un monde fou, fou, fou, fou, de Stanley Kramer et 2001, l'Odyssée de l'espace, de Stanley Kubrick. Le procédé Ultra Panavision 70 ne surprenait pas autant les spectateurs et les salles « Cinérama » allèrent vers le déclin.  
    • Pardon de revenir sur cette apparition d'un monolithe mais sérieux (c'est vrai), un détail me turlupine depuis ce matin (oui, on sous-estime tout ce qui passe par la tête dès le réveil. Surtout moi).   Ce détail que du coup, j'ai du mal à considérer anodin, c'est la manière dont il est fixé bien droit dans le sol sans trace visible de travaux (un trou d'abord creusé puis comblé par exemple) et que ce dit sol semble coller contre lui en épousant nettement sa forme.   Je vous préviens si demain matin, je reçois un autre message extra-terrestre pour plus d'explications 
    • Salut MyPOV, perso même si je ne suis pas exactement du public visé (sauf si c'est une mini Venice), cette vidéo que je remercie Magazinenews d'avoir postée, est une des meilleures sinon la meilleure vue(s) pour une promo de nouvelle caméra.   Pas de souci constaté sur l'image même et là, on voit des personnages excellement bien filmés (ce qui donne une bonne idée dans d'autres cas dont la fiction, même s'il m'est déjà arrivé de reprocher à un jeune chef op comme ici, de trop s'inspirer de la pub).   Le défaut dont je m'aperçois le plus vite, c'est la mauvaise gestion des zizos (une manie de les faire grimper vers des sommets) ...   Mais là, rien. Que de la vraie info sur le rendu proposé, y compris des lumières !
    • Bonjour et bienvenue sur ce forum. Les effets NB présents dans ton PS21 y sont toujours fonctionnels.
×
×
  • Create New...