Jump to content

Certaines fonctions ne fonctionnent pas sur powerdirector14 ultra


Recommended Posts

Bonsoir

Je n'avais pas utilisé depuis longtemps mon logiciel Cyberlink powerDirector 14

J'ai quelques difficultés pour l'utiliser.

Quand je veux allé sur l’icône en forme de roue dentée pour le paramétrage, çà me met que "Cyberlink n'existe pas."

Si je ferme cette fenêtre elle réapparait aussitôt et je dois fermer avec le gestionnaire de tâches.

Si je veux télécharger des titres , transitions etc  ou vérifier les mises à jours, j'ai ce message :

"Vous essayez d'utiliser une fonctionnalité qui requiert un navigateur web sur ce système.
Installez et activez  un navigateur web sur votre pc puis réessayez."

J'ai désinstallé avec revo uninstaller, puis réinstaller, c'est toujours pareil.

Si quelqu'un a une idée, je le remercie d'avance pour son aide.

erreurpowerdirector.JPG

erreurpowerdirector2.JPG

Link to post
Share on other sites

Bonjour tous le monde.
J'ai Cyberlink PowerDirector 14 Ultra 64bit, mais je ne peux pas vous donner de réponse, je serais ravi de vous aider, je suis désolé. 
Je propose d'envoyer la demande d'aide par Email, directement à Cyberlink. :91_thumbsup2x2:
Cordialement,
Virginio 

Link to post
Share on other sites
Il y a 4 heures, fanfan a dit :

@merlin856bjr vous dites que vous ne l'avez pas utilisé depuis longtemps. Vous n'auriez pas fait évoluer votre système informatique entretemps par hasard ? Parce que vos soucis ressemblent à des histoires de compatibilité.

Bonjour Fanfan et merci pour la réponse rapide.

Effectivement, je suis passé à Windows 10, mais il me semble l'avoir utilisé depuis et qu'il fonctionnait. En faisant quelques recherches, j'ai vu qu'il est compatible avec Windows 10.

Dans le doute je vais tester en mode compatibilité windows 7 malgré qu'avec windows 7 j'avais déjà eu le soucis de liens qui ne marchent pas

 

Edited by merlin856
Link to post
Share on other sites
Le 15/12/2020 à 01:01, vibicchi a dit :

Bonjour tous le monde.
J'ai Cyberlink PowerDirector 14 Ultra 64bit, mais je ne peux pas vous donner de réponse, je serais ravi de vous aider, je suis désolé. 
Je propose d'envoyer la demande d'aide par Email, directement à Cyberlink. :91_thumbsup2x2:
Cordialement,
Virginio 

Merci Virginio pour la réponse.

J'ai envoyé une demande à Cyberlink, leur réponse est de désinstaller et réinstaller internet explorer. Le soucis, internet explorer n'existe plus depuis les dernières versions de windows10 qui l'a remplacé par EDGE

Je leur ai retourné un message, j'attends la réponse.

Ils m'ont donné un lien pour retéléchargé le logiciel, je vais déjà le réinstaller avec cette nouvele version pour voir.

J'avais eu une fois aussi un soucis avec le son qui ne se lisait pas dans les apercus, c'était lié à un réglage de windows.

Je pense pourtant que le soucis vient du pc et non de powerdirector, j'ai installé la version démo de powerdirecotor 365 j'ai le même soucis avec les liens.

 

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.



×
×
  • Create New...

Important Information

j'accepte les cookies de ce site