Jump to content

Recommended Posts

Bonjour, j'utilise le logiciel Pinnacle Studio Ultimate. Lors de l'aperçu de mon montage, si j'ai le casque branché, j'entends parfaitement bien le son. En revanche, Si je débranche mon casque, j'ai aucun son qui sort sur les enceintes de mon ordinateur portable et pourtant j'ai le son sur toutes mes autres applications. 

Pouvez vous m'aider ?

Edited by Mamard
Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


  • DISCUSSIONS RÉCENTES

    • Impacts environnementaux du numérique et solutions   Le numérique responsable, tout le monde en parle. Ce 19 janvier 2022, l’Agence de la transition écologique (ADEME) et l’ARCEP (Autorité de Régulation du numérique) ont présenté leurs tout derniers travaux missionnés par le Gouvernement dans le cadre des engagements de l’Accord de Paris et des objectifs de la Commission européenne pour 2050. Un double but : dresser un état des lieux des impacts environnementaux du numérique (en France) et dégager les leviers d'accès, les bons réflexes à adopter pour les réduire. Une étude inédite concerne plus particulièrement le reconditionnement des smartphones dont l'avenir est prometteur.   Mais d'abord l'état des lieux...       LIRE LA NEWS COMPLÈTE
    • Comme Charlie, ça me rappelle des souvenirs. A l’époque  je n’avais qu’une caméra Sony SD mais bon, l’Islande c’est tellement spectaculaire... Belles images, beaux cadrages. Malheureusement, j’ai un problème : pas de sons. Je cours voir d’autres films pour si ça ne concerne que ton film et je reviens. J’ai hâte d’écouter ton commentaire.  
    • Bonjour a tous, pour ma part, je peux dire que mon PowerDirector 14 (vous pouvez voir ma configuration en signature), ne m'a jamais posé de problème, même lors du montage avec de la vidéo 4K UHD/25p. Mais je n'utilise pas d'effets, je me délecte des montages simples, avec des titres, une musique de fond pour couvrir le bruit du vent, et très peu de transitions. Je peux ajouter qu'à mon avis, votre carte vidéo n'est pas très performante, une carte GTX serait recommandée (sans rentrer dans des cartes chères comme la RTX). Avec amitié, Virginio
    • Bonjour,   En complément de la réponse de saby (qui peut davantage vous renseigner sur Studio dont il est expert), je vous invite à vous faire une opinion complémentaire des réponses des forumeurs en parcourant les tests de PowerDirector qui ont été effectués de ce logiciel. C'est un logiciel pour débutants mais les autres aussi.   Les derniers tests datent de versions testées en 2017 et 2018 mais dans les grandes lignes, ils sont toujours valables à 90%, PowerDirector n'ayant pas changé fondamentalement :   (2017) https://www.magazinevideo.com/test-en-ligne/test-powerdirector-16/37086.htm   (2018) https://www.magazinevideo.com/test-en-ligne/test-powerdirector-17/38026.htm   Sur les aspects que vous évoquiez "travail qui s'efface , logiciel qui s'arrète" sur le premier point je n'en ai jamais rencontré, sur le second point, cela a pu se produire. Ce qu'il faut comprendre, c'est que parfois, le logiciel est hors de cause, la configuration informatique est à vérifier. Elle peut expliquer (je ne dis pas "justifier") un comportement anormal du logiciel. Par ailleurs, les versions d'essai sont parfois plus buguées que les versions commercialisées. On ne peut vraiment juger que sur les versions courantes.
    • Salut et bienvenue sur ce forum.     Seulement si cette version de Magix permet d'exporter une EDL et Power Director de l'importer. J'ai de gros doutes.     Les logiciels sans bugs, ça n'existe pas.
×
×
  • Create New...

Important Information

j'accepte les cookies de ce site. Terms of Use